Subject: [siprec] Closing the WG

From: Alissa Cooper <[email-masked]>
Date: Tue, 20 Dec 2016 11:31:44 -0500

Given that the last WG deliverable is now with the RFC editor, the chairs and I believe siprec is ready to close. We can keep the mailing list around until the final document gets published. Given that there was not a lot of WG interest in draft-yan-siprec-msrp-recording, we can handle that as AD-sponsored if it comes back around.

If there are any objections to this plan, please send them to the list before Friday, Dec 23.

Thanks,
Alissa

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 20 Dec 2016 12:17:54 -0500

Its been fun. Thanks to all for getting it done.

	Paul

On 12/20/16 11:31 AM, Alissa Cooper wrote:
> Given that the last WG deliverable is now with the RFC editor, the
> chairs and I believe siprec is ready to close. We can keep the mailing
> list around until the final document gets published. Given that there
> was not a lot of WG interest in draft-yan-siprec-msrp-recording, we can
> handle that as AD-sponsored if it comes back around.
>
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec
>

---

From: Leon Portman <[email-masked]>
Date: Tue, 20 Dec 2016 21:49:13 +0200

Yes, it was a great work and lot of implementations in production already!

Best Regards 

Leon

> On 20 Dec 2016, at 19:17, Paul Kyzivat <[email-masked]> wrote:
>

---

From: Andy Hutton <[email-masked]>
Date: Fri, 23 Dec 2016 11:43:20 +0000

Agree it was fun and a fantastic piece of collaboration thanks to everybody
who contributed.

We can I believe declare victory and move on.

Thanks
Andy (Signing off as SIPREC Co-Chair).

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 23 Dec 2016 15:53:46 +0000

Congrats and Happy Holidays everyone. It has been a real pleasure.
Let’s plan on a celebration one evening at IETF 98 in Chicago.

Cheers,
Charles

From: "[email-masked]" <[email-masked]> on behalf of Andy Hutton <[email-masked]>
Date: Friday, December 23, 2016 at 3:43 AM
To: Leon Portman <[email-masked]>
Cc: Paul Kyzivat <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [siprec] Closing the WG

Agree it was fun and a fantastic piece of collaboration thanks to everybody who contributed.

Thanks

On Tue, Dec 20, 2016 at 7:49 PM, Leon Portman <[email-masked]<mailto:[email-masked]>> wrote:
Yes, it was a great work and lot of implementations in production already!

Best Regards

Leon

> On 20 Dec 2016, at 19:17, Paul Kyzivat <[email-masked]<mailto:[email-masked]>> wrote:
>
>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
siprec mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/siprec

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Fri, 23 Dec 2016 16:31:39 +0000

Congrats to every one for getting this work done. It was fun and an important piece of work which is already implemented by several folks.

Happy Holidays.

Regards,
Ram

From: siprec <[email-masked]> on behalf of "Charles Eckel (eckelcu)" <[email-masked]>
Date: Friday, 23 December 2016 at 9:23 PM
To: Andy Hutton <[email-masked]>, Leon Portman <[email-masked]>
Cc: Paul Kyzivat <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [siprec] Closing the WG

Cheers,
Charles

Thanks

Best Regards

Leon