Subject: [Slim] Reviewing our proposed work items

From: Natasha Rooney <[email-masked]>
Date: Tue, 20 Oct 2015 09:03:02 +0000

Hi all!

We currently have two documents as proposed WG items:

Negotiating Human Language in Real-Time Communications
https://datatracker.ietf.org/doc/draft-gellens-slim-negotiating-human-language/
Multiple Language Content Type
https://datatracker.ietf.org/doc/draft-tomkinson-slim-multilangcontent/

Now that the group has been officially started it’s time for us to review these documents. Please take a look at these and send any comments to the list. Of course keep an eye out for the usual stuff: feasibility, security, correct protocol reuse, formatting etc.. We will discuss issues on-list and at the meeting at IETF94. Please ask if there are any questions!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: "Phillips, Addison" <[email-masked]>
Date: Tue, 20 Oct 2015 15:47:25 +0000

I read draft-tomkinson and have some comments. Does the group prefer one comment per email or all in a single email?

Addison Phillips
Principal SDE, I18N Architect (Amazon)
Chair (W3C I18N WG)

Internationalization is not a feature.
It is an architecture.

From: SLIM [mailto:[email-masked]] On Behalf Of Natasha Rooney
Sent: Tuesday, October 20, 2015 2:03 AM
To: [email-masked]
Subject: [Slim] Reviewing our proposed work items

Hi all!

Natasha

---

From: Natasha Rooney <[email-masked]>
Date: Wed, 21 Oct 2015 01:45:02 +0000

All in the same mail is good Addison - I’ll separate them out into different threads if the discussion gets unmanageable.

Thanks for checking!

Natasha

On Oct 21, 2015, at 12:47 AM, Phillips, Addison <[email-masked]<mailto:[email-masked]>> wrote:

Addison Phillips

From: SLIM [mailto:[email-masked]] On Behalf Of Natasha Rooney
Sent: Tuesday, October 20, 2015 2:03 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [Slim] Reviewing our proposed work items

Hi all!

Natasha