Subject: [Slim] IETF94 Minutes

From: Natasha Rooney <[email-masked]>
Date: Wed, 4 Nov 2015 05:29:33 +0000

Minutes from our IETF94 meeting are up:
https://tools.ietf.org/wg/slim/minutes

Thank-you to our presenters: Gunnar, Nik and Randall, and a special thanks to Brian Rosen for being our scribe!

If you have issues with the minutes please let us know.

Many thanks!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Barry Leiba <[email-masked]>
Date: Thu, 5 Nov 2015 05:09:35 +0100

Thank you for getting the minutes posted quickly!

Barry

On Wed, Nov 4, 2015 at 6:29 AM, Natasha Rooney <[email-masked]> wrote:
> Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA |
> [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype:
> [email-masked]
> Tokyo, Japan
>
>
> This email and its attachments are intended for the above named only and may
> be confidential. If they have come to you in error you must take no action
> based on them, nor must you copy or show them to anyone; please reply to
> this email or call +44 207 356 0600 and highlight the error.
>
>
> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim
>