Subject: [Slim] Drafts to accepted WG Documents

From: Natasha Rooney <[email-masked]>
Date: Mon, 2 Nov 2015 10:18:51 +0000

Nik & Nathaniel, Randall,

Your drafts have been accepted as work items for the group, please submit these as WG Documents, Bernard and I will approve.

We will take the use cases discussion to the list after I release the minutes tomorrow.

Thanks all!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Randall Gellens <[email-masked]>
Date: Mon, 2 Nov 2015 03:41:24 -0800

Done, thank you.

At 10:18 AM +0000 11/2/15, Natasha Rooney wrote:

>  Your drafts have been accepted as work items for the group, please 
> submit these as WG Documents, Bernard and I will approve.
>
>  Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA 
> | <mailto:[email-masked]> [email-masked] | +44 (0) 7730 219 765 
> | @thisNatasha | Skype: <mailto:[email-masked]>[email-masked] 
>  Tokyo, Japan
>
>
>  This email and its attachments are intended for the above named 
> only and may be confidential. If they have come to you in error you 
> must take no action based on them, nor must you copy or show them 
> to anyone; please reply to this email or call +44 207 356 0600 and 
> highlight the error.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Police Begin Campaign to Run Down Jaywalkers
--Newspaper headline

---

From: Nik Tomkinson <[email-masked]>
Date: Mon, 2 Nov 2015 14:52:03 +0000

I have just submitted draft-ietf-slim-multilangcontent-00 (and I think the
rename makes it a working group document).

It is pending approval.

This version takes into account all the agreed comments from Addison but
nothing that is still under discussion or anything from today's (Monday's)
session questions as some of this needs some thought and/or testing.

Nik.

On 2 November 2015 at 11:41, Randall Gellens <[email-masked]>
wrote:

>>  Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA |
>> <mailto:[email-masked]> [email-masked] | +44 (0) 7730 219 765 |
>> @thisNatasha | Skype: <mailto:[email-masked]>[email-masked]  Tokyo,
>> Japan
>>
>>
>>  This email and its attachments are intended for the above named only and
>> may be confidential. If they have come to you in error you must take no
>> action based on them, nor must you copy or show them to anyone; please
>> reply to this email or call +44 207 356 0600 and highlight the error.
>>
>
>
>
> --
> Randall Gellens

-- 

-----------------------------------------------------------------
Multiple Language Content Type Internet Draft:

<http://datatracker.ietf.org/doc/draft-tomkinson-multilangcontent/>
http://datatracker.ietf.org/doc/draft-tomkinson-slim-multilangcontent/

-----------------------------------------------------------------

---

From: Natasha Rooney <[email-masked]>
Date: Wed, 4 Nov 2015 05:32:08 +0000

All docs are now WG Documents:
https://datatracker.ietf.org/wg/slim/documents/

Thanks guys for submitting quickly!

Natasha

On Nov 2, 2015, at 11:52 PM, Nik Tomkinson <[email-masked]<mailto:[email-masked]>> wrote:

I have just submitted draft-ietf-slim-multilangcontent-00 (and I think the rename makes it a working group document).

It is pending approval.

This version takes into account all the agreed comments from Addison but nothing that is still under discussion or anything from today's (Monday's) session questions as some of this needs some thought and/or testing.

Nik.

On 2 November 2015 at 11:41, Randall Gellens <[email-masked]<mailto:[email-masked]>> wrote:
Done, thank you.

 Thanks all!

 Natasha

 Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | <mailto:[email-masked]<mailto:[email-masked]>> [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765<tel:%2B44%20%280%29%207730%20219%20765> | @thisNatasha | Skype: <mailto:[email-masked]<mailto:[email-masked]>>[email-masked]<mailto:[email-masked]>  Tokyo, Japan

 This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600<tel:%2B44%20207%20356%200600> and highlight the error.

-------------- Randomly selected tag: ---------------

--

<http://datatracker.ietf.org/doc/draft-tomkinson-multilangcontent/>http://datatracker.ietf.org/doc/draft-tomkinson-slim-multilangcontent/