Subject: [Slim] Meeting begins in 10 mins: Room 301

From: Natasha Rooney <[email-masked]>
Date: Mon, 2 Nov 2015 07:57:19 +0000

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 2 Nov 2015 08:10:06 +0000

If you’re remote and you have some problems dialing in please email me and [email-masked]<mailto:[email-masked]>.

Natasha

On Nov 2, 2015, at 4:57 PM, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:

Natasha

_______________________________________________
SLIM mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/slim