Subject: [Slim] Documents in WGLC

From: Natasha Rooney <[email-masked]>
Date: Fri, 22 Jul 2016 10:39:15 +0000

Hi all,

Thanks for the meeting this week. We are pleased to announce that both drafts below have entered into Working Group Last Call. We will aim to exit WGLC on 12th August, which gives us three week from today.

draft-ietf-slim-multilangcontent-01
Multiple Language Content Type

draft-ietf-slim-negotiating-human-language-01
Negotiating Human Language in Real-Time Communications

Issues: if you have issues please submit these to the IETF Issue Tracker at [1]. Please feel free to discuss items on the list also.

Thanks everyone!

Natasha

[1] https://tools.ietf.org/wg/slim/trac/newticket

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Bernard Aboba <[email-masked]>
Date: Fri, 22 Jul 2016 12:46:52 +0200

Also --

As noted in the WG session on Tuesday, RFC 6701 ("Sanctions Available for
Application to Violators of IETF IPR Policy")  notes that:

   it is important to understand that the impact that an IPR disclosure has
   on the smooth working of the IETF is directly related to how late in
   the process the disclosure is made.

Our expectation is that IPR declarations will be submitted by the end of WG
last call on 12 August.

On Fri, Jul 22, 2016 at 12:39 PM, Natasha Rooney <[email-masked]> wrote:

> Hi all,
>
> Thanks for the meeting this week. We are pleased to announce that both
> drafts below have entered into Working Group Last Call. We will aim to exit
> WGLC on 12th August, which gives us three week from today.
>
> *Issues: *if you have issues please submit these to the IETF Issue
> Tracker at [1]. Please feel free to discuss items on the list also.
>
> Thanks everyone!
>
> Natasha
>
> Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA |
> [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype:
> [email-masked]
>
>
> This email and its attachments are intended for the above named only and
> may be confidential. If they have come to you in error you must take no
> action based on them, nor must you copy or show them to anyone; please
> reply to this email or call +44 207 356 0600 and highlight the error.
>
> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim
>
>

---

From: Gunnar Hellström <[email-masked]>
Date: Fri, 22 Jul 2016 13:02:50 +0200

Natasha,

A large number of issues have been cleared up to 
draft-ietf-slim-negotiating-human-language-04

Can you make that the base for the WGLC instead?

Or, what is the procedure for getting version -04 recognized?

/Gunnar

Den 2016-07-22 kl. 12:39, skrev Natasha Rooney:
> drafts below have entered into Working Group Last Call. We will aim to 
> exit WGLC on 12th August, which gives us three week from today.
>
> [email-masked] <mailto:[email-masked]> | +44 (0) 7730 219 765 | 
> @thisNatasha | Skype: [email-masked] <mailto:[email-masked]>
>
>
> This email and its attachments are intended for the above named only 
> and may be confidential. If they have come to you in error you must 
> take no action based on them, nor must you copy or show them to 
> anyone; please reply to this email or call +44 207 356 0600 and 
> highlight the error.
>
>
>

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288

---

From: Nik Tomkinson <[email-masked]>
Date: Fri, 22 Jul 2016 18:15:31 +0100

Natasha/Bernard,

please can you make the draft version that is put forward to WGLC instead:

draft-ietf-slim-multilangcontent-03

as this is the latest version as of today (which has some very useful
additions).

Thanks,

Nik.

On 22 July 2016 at 12:02, Gunnar Hellström <[email-masked]>
wrote:

> SLIM mailing [email-masked]://www.ietf.org/mailman/listinfo/slim
>
>
> --
> [email-masked]
> +46 708 204 288
>
>

-- 

-----------------------------------------------------------------
Multiple Language Content Type Internet Draft:

<http://datatracker.ietf.org/doc/draft-tomkinson-multilangcontent/>
https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/
<http://datatracker.ietf.org/doc/draft-tomkinson-slim-multilangcontent/>

-----------------------------------------------------------------

---

From: Randall Gellens <[email-masked]>
Date: Fri, 22 Jul 2016 13:15:47 -0700

At 10:39 AM +0000 7/22/16, Natasha Rooney wrote:

>  Hi all,
>
>  Thanks for the meeting this week. We are pleased to announce that 
> both drafts below have entered into Working Group Last Call. We 
> will aim to exit WGLC on 12th August, which gives us three week 
> from today.
>
>  Issues: if you have issues please submit these to the IETF Issue 

Can you please update the real time draft to -04?  Thank you.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
To stay young requires unceasing cultivation of the ability to
unlearn falsehoods.                             --Lazarus Long

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 25 Jul 2016 12:31:15 +0000

Sure np - realtime 04. Got it!

Natasha

On 22 Jul 2016, at 22:15, Randall Gellens <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

draft-ietf-slim-negotiating-human-language-01  Negotiating Human Language in Real-Time Communications

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 25 Jul 2016 12:31:30 +0000

Sure np! multilangcontent-03!

Natasha

On 22 Jul 2016, at 19:15, Nik Tomkinson <[email-masked]<mailto:[email-masked]>> wrote:

Natasha/Bernard,

as this is the latest version as of today (which has some very useful additions).

Thanks,

Nik.

On 22 July 2016 at 12:02, Gunnar Hellström <[email-masked]<mailto:[email-masked]>> wrote:

Natasha,

A large number of issues have been cleared up to draft-ietf-slim-negotiating-human-language-04

/Gunnar

Thanks everyone!

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765<tel:%2B44%20%280%29%207730%C2%A0219%20765> | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600<tel:%2B44%20207%20356%200600> and highlight the error.

_______________________________________________
SLIM mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/slim

--
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]<mailto:[email-masked]>
+46 708 204 288

_______________________________________________
SLIM mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/slim

--

<http://datatracker.ietf.org/doc/draft-tomkinson-multilangcontent/>https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/<http://datatracker.ietf.org/doc/draft-tomkinson-slim-multilangcontent/>

---

From: Nik Tomkinson <[email-masked]>
Date: Mon, 25 Jul 2016 13:44:09 +0100

Thanks for doing that. I have spotted a slight inconsistency in my
document, do I need to create a ticket (now it is in WGLC) or can I just
edit and submit a new version?

Also, will the WG State on
https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/ be
updated to show WGLC automatically or do I need to do anything for that to
happen?

Nik.

On 25 July 2016 at 13:31, Natasha Rooney <[email-masked]> wrote:

> On 22 Jul 2016, at 19:15, Nik Tomkinson <[email-masked]>
> wrote:
>
> Natasha/Bernard,
>

--

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 25 Jul 2016 12:49:48 +0000

That - is a really good question. I am by chance a few feet from Alexey so will ask him when I get a chance.

I have edited the datatracker so you don’t need to do anything with this! Let me know if it doesn’t update for you!

Natasha

On 25 Jul 2016, at 14:44, Nik Tomkinson <[email-masked]<mailto:[email-masked]>> wrote:

Thanks for doing that. I have spotted a slight inconsistency in my document, do I need to create a ticket (now it is in WGLC) or can I just edit and submit a new version?

Also, will the WG State on https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/ be updated to show WGLC automatically or do I need to do anything for that to happen?

Nik.

On 25 July 2016 at 13:31, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:
Sure np! multilangcontent-03!

Natasha

Natasha/Bernard,

Thanks,

Nik.

Natasha,

/Gunnar

Thanks everyone!

Natasha

--

--

---

From: Alexey Melnikov <[email-masked]>
Date: Mon, 25 Jul 2016 14:07:22 +0100

Hi Nik,
 
On Mon, Jul 25, 2016, at 01:44 PM, Nik Tomkinson wrote:
> document, do I need to create a ticket (now it is in WGLC) or can I
> just edit and submit a new version?
 
Either way is fine, the process is up to WG chairs (So basically do what
they prefer).
 
> updated to show WGLC automatically or do I need to do anything for
> that to happen?
 
Chairs need to change this manually.
>>  [email-masked] | +44 (0) 7730 219 765[1] | @thisNatasha | Skype:
>>  [email-masked]
>>
>>> On 22 Jul 2016, at 19:15, Nik Tomkinson
>>> <[email-masked]> wrote:
>>>
>>> Natasha/Bernard,
>>>
>>> On 22 July 2016 at 12:02, Gunnar Hellström
>>> <[email-masked]> wrote:
>>>
>>>> Natasha,
>>>>>  Natasha Rooney | Technologist, Web and Internet, W3C & IETF |
>>>>>  GSMA | [email-masked] |  +44 (0) 7730 219 765[2] | @thisNatasha
>>>>>  | Skype: [email-masked]
>>>>>
>>>>>
>>>>> This email and its attachments are intended for the above named
>>>>> only and may be confidential. If they have come to you in error
>>>>> you must take no action based on them, nor must you copy or show
>>>>> them to anyone; please reply to this email or call  +44 207 356
>>>>> 0600[3] and highlight the error.
>>>>>
>>>>>
>>>>>
>>>>> _______________________________________________ SLIM mailing list
>>>>> [email-masked] https://www.ietf.org/mailman/listinfo/slim
>>>>>
>>>>>
>>>>
>>>> -- ----------------------------------------- Gunnar Hellström
>>>> Omnitor [email-masked] +46 708 204 288
>>>>
>>>>
>>> https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/[4]
>>>
>> anyone; please reply to this email or call +44 207 356 0600[5] and
>> highlight the error.
>
>
>
> --
> https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/[6]
> _________________________________________________
> SLIM mailing list
> [email-masked]

Links:

  1. tel:%2B44%20%280%29%207730%C2%A0219%20765
  2. tel:%2B44%20%280%29%207730%C2%A0219%20765
  3. tel:%2B44%20207%20356%200600
  4. http://datatracker.ietf.org/doc/draft-tomkinson-slim-multilangcontent/
  5. tel:%2B44%20207%20356%200600
  6. http://datatracker.ietf.org/doc/draft-tomkinson-slim-multilangcontent/

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 25 Jul 2016 13:14:09 +0000

Thanks Alexey!

Nik - I’m happy for you just to change the document directly with a small inconsistency and for things like typos. For everything else go through the issues (as I am sure you already know!).

Natasha

Natasha Rooney | Internet Engineering Director | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

On 25 Jul 2016, at 15:07, Alexey Melnikov <[email-masked]<mailto:[email-masked]>> wrote:

Hi Nik,

Either way is fine, the process is up to WG chairs (So basically do what they prefer).

Nik.

Natasha

Natasha/Bernard,

Thanks,

Nik.

Natasha,

/Gunnar

Thanks everyone!

Natasha

--

--

---

From: Nik Tomkinson <[email-masked]>
Date: Mon, 25 Jul 2016 14:45:06 +0100

Thanks,

this is my first I-D so I am still on the learning curve ;-)

I'll update that inconsistency now and let the WGLC process continue as if
I had done nothing.

Nik.

On 25 July 2016 at 14:14, Natasha Rooney <[email-masked]> wrote:

> Thanks Alexey!
>
> Nik - I’m happy for you just to change the document directly with a small
> inconsistency and for things like typos. For everything else go through the
> issues (as I am sure you already know!).
>
> Natasha
>
>
> Natasha Rooney | Internet Engineering Director | GSMA | [email-masked] |
> +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
>
>
> On 25 Jul 2016, at 15:07, Alexey Melnikov <[email-masked]> wrote:
>
> Hi Nik,
>
> [email-masked] | +44 (0) 7730 219 765
> <%2B44%20%280%29%207730%C2%A0219%20765> | @thisNatasha | Skype:
> [email-masked]
>
>
>
> reply to this email or call +44 207 356 0600 <%2B44%20207%20356%200600> and
> highlight the error.
>
>
>
>
> reply to this email or call +44 207 356 0600 <%2B44%20207%20356%200600> and
> highlight the error.
>
>
>
>
> --
>
> *_______________________________________________*
> SLIM mailing list
> [email-masked]

--

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 25 Jul 2016 11:17:55 -0400

> edit and submit a new version?

In my experience people usually wait till the end of WGLC and then 
address all the comments, including their own.

	Thanks,
	Paul

> Also, will the WG State
> on https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/ be
> updated to show WGLC automatically or do I need to do anything for that
> to happen?
>
> Nik.
>
>     Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA
>     | [email-masked] <mailto:[email-masked]> | +44 (0) 7730 219 765
>     <tel:%2B44%20%280%29%207730%C2%A0219%20765> | @thisNatasha |
>     Skype: [email-masked] <mailto:[email-masked]>
>
>
>>     <[email-masked] <mailto:[email-masked]>>
>>     wrote:
>>
>>     Natasha/Bernard,
>>
>>     <[email-masked] <mailto:[email-masked]>>
>>     wrote:
>>
>>         Natasha,
>>
>>>         Thanks for the meeting this week. We are pleased to announce
>>>         that both drafts below have entered into Working Group Last
>>>         Call. We will aim to exit WGLC on 12th August, which gives us
>>>         three week from today.
>>>
>>>         *Issues: *if you have issues please submit these to the IETF
>>>         Issue Tracker at [1]. Please feel free to discuss items on
>>>         the list also.
>>>
>>>         Thanks everyone!
>>>
>>>         Natasha
>>>
>>>         GSMA | [email-masked] <mailto:[email-masked]> | +44 (0)
>>>         7730 219 765 <tel:%2B44%20%280%29%207730%C2%A0219%20765> |
>>>         This email and its attachments are intended for the above
>>>         named only and may be confidential. If they have come to you
>>>         in error you must take no action based on them, nor must you
>>>         copy or show them to anyone; please reply to this email or
>>>         call +44 207 356 0600 <tel:%2B44%20207%20356%200600> and
>>>         highlight the error.
>>>
>>>
>>>
>>>         [email-masked] <mailto:[email-masked]>
>>         [email-masked] <mailto:[email-masked]>
>>         +46 708 204 288
>>
>>
>>         [email-masked] <mailto:[email-masked]>
>>     <http://datatracker.ietf.org/doc/draft-tomkinson-multilangcontent/>https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/
>     anyone; please reply to this email or call +44 207 356 0600
>     <tel:%2B44%20207%20356%200600> and highlight the error.
>
>
>
>
> --
>
> <http://datatracker.ietf.org/doc/draft-tomkinson-multilangcontent/>https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/

---

From: Bernard Aboba <[email-masked]>
Date: Mon, 25 Jul 2016 19:18:02 -0700

As WG participants have no doubt noted, the drafts in WG last call have
been updated.  Please review the latest versions as follows:

Multiple Language Content Type
https://tools.ietf.org/html/draft-ietf-slim-multilangcontent  (latest
version is 04, updated today, July 25)

Negotiating Human Language in Real-Time Communications
https://tools.ietf.org/html/draft-ietf-slim-negotiating-human-language
(latest version is 04, updated on July 21)

As announced previously, WG last call for both documents will complete on
12 August 2016.

So that we can track the comments and make sure that they are addressed,
please file issues in the SLIM Issues database at:
https://tools.ietf.org/wg/slim/trac/newticket  (A datatracker account is
required for filing).

Issues filed in the SLIM WG Issues list will automatically post to the
list.