Subject: Re: [Slim] I-D Action: draft-ietf-slim-multilangcontent-06.txt

From: "Doug Ewell" <[email-masked]>
Date: Fri, 14 Oct 2016 09:04:00 -0700

I read through this draft and did not find anything I felt was in need
of improvement. 
 
--
Doug Ewell | Thornton, CO, US | ewellic.org

---

From: Nik Tomkinson <[email-masked]>
Date: Fri, 14 Oct 2016 19:30:18 +0100

Thanks Doug.

The only things I have concerns about are:
 - In the Introduction, I reference the real-time I-D but should it really
refer to the RFC number of the real-time document? If so, this means that
the non-real-time document cannot be published until the real-time document
has an RFC number assigned which ties the two together in terms of
readiness to publish. I believe that Randall has done the same from his
document.
 - I use the future tense in the IANA Considerations section (eg. The
multipart/multilingual MIME type *will* be registered). Is this OK?

Does anyone have any suggestions or comments on these two?

Nik.

On 14 October 2016 at 17:04, Doug Ewell <[email-masked]> wrote:

> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim
>

-- 

-----------------------------------------------------------------
Multiple Language Content Type Internet Draft:

<http://datatracker.ietf.org/doc/draft-tomkinson-multilangcontent/>
https://datatracker.ietf.org/doc/draft-ietf-slim-multilangcontent/
<http://datatracker.ietf.org/doc/draft-tomkinson-slim-multilangcontent/>

-----------------------------------------------------------------

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 15 Oct 2016 13:24:57 +0100

Hi Nik,

> On 14 Oct 2016, at 19:30, Nik Tomkinson <[email-masked]> wrote:
> 
> Thanks Doug.
> 
>  - In the Introduction, I reference the real-time I-D but should it really refer to the RFC number of the real-time document? If so, this means that the non-real-time document cannot be published until the real-time document has an RFC number assigned which ties the two together in terms of readiness to publish. I believe that Randall has done the same from his document.

An informative reference (which is not going to delay publication) sounds fine, unless you think there is a true dependency in order to implement?

>  - I use the future tense in the IANA Considerations section (eg. The multipart/multilingual MIME type will be registered). Is this OK?

Yes. This section will be edited during publication and will be converted to past tense.

---

From: Nik Tomkinson <[email-masked]>
Date: Sat, 15 Oct 2016 18:56:44 +0100

Hi Alexey, thanks for the comments.

No, I don't think that the real-time draft is a dependency at all.

Nik.

On 15 October 2016 at 13:24, Alexey Melnikov <[email-masked]> wrote:

> An informative reference (which is not going to delay publication) sounds
> fine, unless you think there is a true dependency in order to implement?
>

--