Subject: Comments of CMS-09 - section 6.3

From: "Darren Harter" <[email-masked]>
Date: Mon, 14 Dec 1998 10:58:18 +0000

Russ,

I would like to suggest a minor editorial change to this section. Currently this section uses k-(l mod k) as a formulae for content padding.  This unfortunately looks like k-(1 mod k) on my printer, and almost had me sending a correction email until I reread the section.

I believe changing the formulae to k-(n mod k) or even k-(length mod k) would be useful in preventing implementation errors.

Regards,

Darren

-------------------------------------------------------------
Darren Harter BSc Hons MBCS CEng
CASM Technical Architect
CASM Programme Office
CESG
Work: [email-masked]
Home: [email-masked]

---

From: Russ Housley <[email-masked]>
Date: Wed, 16 Dec 1998 15:55:59 -0500

Darren:

I understand.  If a Draft 11 is needed, I will change it to "lth".

Russ

At 10:58 AM 12/14/98 +0000, Darren Harter wrote:
>Russ,
>
>I would like to suggest a minor editorial change to this section. Currently 
>this section uses k-(l mod k) as a formulae for content padding.  This 
>unfortunately looks like k-(1 mod k) on my printer, and almost had me 
>sending a correction email until I reread the section.
>
>I believe changing the formulae to k-(n mod k) or even k-(length mod k) 
>would be useful in preventing implementation errors.
>
>Regards,
>
>Darren
>