Subject: CERT changes in IETF last call -- please review

From: "Blake Ramsdell" <[email-masked]>
Date: Thu, 28 Jan 1999 15:58:45 -0800

These are the changes that I am making in MSG-07 that were requested during
IETF last call.

Let me know if I missed anything.

Changes from draft-ietf-smime-cert-06 to draft-ietf-smime-cert-07:

Changed "I-D" to "document" in section 1 (Russ Housley)
Added clarification to section 3.1 regarding emailAddress attribute from
PKCS #9 (Russ Housley)
Redid 4.4.2.1 regarding Diffie-Hellman to clarify "doneness" (Russ Housley)
Clarified 4.4 regarding certificate extensions and profiling efforts (Russ
Housley)
Clarified 2.3 regarding DSA parameters being scattered all over the
certificate chain, necessitating the transmission of the root certificate
(Jim Schaad)
Clarified 4.4.1 regarding basic constraints in end entity certificates (Jim
Schaad)
Changed an errant reference to [KEYM] to [SMIME-MSG] (Jim Schaad)
Removed certificate request language from section 1 (Jim Schaad)
Removed [CRMF] reference from section A (Jim Schaad)
Added reference to PKCS #1 v2 and DSS for signature algorithms in section
4.3 (Jim Schaad)
Fixed some language in 4.4 regarding syntax and semantics of extensions are
defined in [KEYM] (Jim Schaad)

Blake
--
Blake C. Ramsdell
Worldtalk Corporation
For current info, check http://www.deming.com/users/blaker
Voice +1 425 882 8861 x103  Fax +1 425 882 8060

---

From: "Blake Ramsdell" <[email-masked]>
Date: Thu, 28 Jan 1999 16:27:31 -0800

> -----Original Message-----
> From: Blake Ramsdell 
> Sent: Thursday, January 28, 1999 3:59 PM
> To: [email-masked]'
> Subject: CERT changes in IETF last call -- please review
> 

Uh, I mean CERT-07 if you didn't already figure that out.

Blake