Subject: I-D ACTION:draft-ietf-smime-domsec-08.txt

From: "Housley, Russ" <[email-masked]>
Date: Wed, 16 May 2001 11:22:58 -0400

Jeff & Marcus:

The S/MIME WG is done with the ECC document.  The document is ready for 
IETF Last Call.  We expect the document to become an standards-track RFC.

	Title		: Use of ECC Algorithms in CMS
	Author(s)	: S. Blake-Wilson, D. Brown, P. Lambert
	Filename	: draft-ietf-smime-ecc-06.txt
	Pages		: 16
	Date		: 15-May-01

Russ

---

From: "Ben Littauer" <[email-masked]>
Date: Wed, 16 May 2001 19:59:26 -0400

Please note a disagreement beween subject line and contentes of this
message.  I assume contents are correct and you are referring to ECC doc,
not DomSec?

-ben-

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Housley, Russ
Sent: Wednesday, May 16, 2001 11:23
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: I-D ACTION:draft-ietf-smime-domsec-08.txt

Jeff & Marcus:

Russ