Subject: RE: New x400wrap I-D? (was RE: SMIME-TYPE question)

From: Musy Michel-P28089 <[email-masked]>
Date: Tue, 10 Jul 2001 15:41:06 -0700

John,

Will this new version of the x400wrap document be posted this week and 
advertised in the working groups? 

Michel  

-----Original Message-----
From: Musy Michel-P28089 [mailto:[email-masked]]
Sent: Monday, July 09, 2001 4:50 PM
To: Pawling, John
Cc: SMIME WG (E-mail)
Subject: RE: New x400wrap I-D? (was RE: SMIME-TYPE question)

Thanks to Jim for the clarification, to John for confirming and helping
by suggesting publication of the new version of the related document.

Michel

-----Original Message-----
From: Pawling, John [mailto:[email-masked]]
Sent: Monday, July 09, 2001 12:58 PM
To: 'Musy Michel-P28089'
Cc: SMIME WG (E-mail)
Subject: New x400wrap I-D? (was RE: SMIME-TYPE question)

Michel,

I agree with everything that Jim stated except that I have not seen the
updated x400wrap document to which he referred.  The x400wrap authors should
submit the updated document so that implementers can develop to the same
spec.  

===========================================
John Pawling, [email-masked]
Getronics Government Solutions, LLC
===========================================

-----Original Message-----
From: Jim Schaad [mailto:[email-masked]]
Sent: Friday, July 06, 2001 6:39 PM
To: 'Musy Michel-P28089'; 'Ietf-Smime (E-mail)'
Subject: RE: SMIME-TYPE question

Michel,

I understand where you went wrong -- you didn't.  I have seen a later draft
of this document and this has been changed.  Since EncapsulatedContentInfo
and ContentInfo have the exact same content (i.e. an OID and ANY), having
both is actually redunant.  This means that the ContentInfo can be omitted
and just the EncapsulatedContentInfo used to convay the same information.

jim

---

From: Paul Hoffman / IMC <[email-masked]>
Date: Tue, 10 Jul 2001 16:03:26 -0700

>advertised in the working groups?

John is not an editor of the document. I announced earlier this week 
that a new draft would be out very soon. I now have to amend that 
statement, or at least bend the definition of "soon". The 
ever-watchful Jim Schaad has asked some very good questions, and it 
is going to take some time for the editors to respond. This week if 
we are lucky, next week is more likely.

--Paul Hoffman, Director
--Internet Mail Consortium

---

From: "Bonatti, Chris" <[email-masked]>
Date: Sun, 15 Jul 2001 09:57:24 -0400

My apologies.  As one of the editors taking some time, I have to admit that
I've been out of town for a couple of days and have gotten a little behind.
I'm using the weekend to catch up.  I've been through Jim's recent comments,
and just have to draft a little bit of text now.

Chris

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Paul Hoffman / IMC
Sent: Tuesday, July 10, 2001 19:03
To: [email-masked]
Subject: RE: New x400wrap I-D? (was RE: SMIME-TYPE question)

--Paul Hoffman, Director