Subject: simple question (for SMIME enveloped message)

From: "Chung, KwonSung" <[email-masked]>
Date: Wed, 18 Jul 2001 16:54:00 +0900

Hello Mr./Miz.,

I have tried to generate S/MIME enveloped message.

But I don't know what is the input of the encryption-process.

Can only plaintext string be used as the input ?

If not, what must be used ?

Please let me know about it.  Thank you.

Kwonsung

---

From: Jorg Beermann <[email-masked]>
Date: Wed, 18 Jul 2001 10:32:33 +0200

Hi,
as input for a S/MIME enveloped message 
can be used any MIME entity, 
a whole message or just a BodyPart.
...if I understood your question right.

Joerg

-----Ursprungliche Nachricht-----
Von: Chung, KwonSung [mailto:[email-masked]]
Gesendet: Mittwoch, 18. Juli 2001 09:54
An: [email-masked]
Betreff: simple question (for SMIME enveloped message)

Hello Mr./Miz.,

Kwonsung