Subject: RE: Password, compresion and symmetric keys -- are they CMS orS/ MIME ?

From: "Blake Ramsdell" <[email-masked]>
Date: Mon, 23 Jul 2001 09:07:53 -0700

The title (not the filename or the filename as referred to in the Document:
header at the top of the draft) is "S/MIME Symmetric Key Distribution".
Should this be CMS?

I understand the draft naming convention, which includes the working group
name, which in this case is smime, and is required.

Blake

-----Original Message-----
From: Sean P. Turner
To: Blake Ramsdell
Cc: SMIME
Sent: 7/23/2001 6:56 AM
Subject: Re: Password, compresion and symmetric keys -- are they CMS orS/
MIME ?

Blake,

I put S/MIME in the title only because it was produced in the S/MIME WG.
S/MIME is referred to in the symmetric key distribution ID in:

The headers: It's part of the document's title
The abstract: Where is says this mechanisms may be used to support MLAs
The introduction: As a lead in to a brief description of the differences
between symmetric and asymmetric cryptography
Paragraph 3.2.1 twice: Both as pointers to other document from the
S/MIME WG
Paragraph 9: Copies names of documents for the references.

I'm not sure which of these you think should change.

Cheers,

spt

Blake Ramsdell wrote:

> snip....
>
> In the case of symkeydist, I still don't know if that was intended for
> general CMS or S/MIME, so I will defer to the author of that document
for
> guidance, but there are indeed references to S/MIME.
>
> Blake
>
> -----Original Message-----
> From: [email-masked]
> To: Blake Ramsdell
> Cc: [email-masked]
> Sent: 7/20/2001 6:58 PM
> Subject: Re: Password, compresion and symmetric keys -- are they CMS
or
> S/MIME ?
>
> "Blake Ramsdell" <[email-masked]> writes:
>
> >All three of these recent drafts (password, compression and
symkeydist)
> say
> >S/MIME.
>
> Only the draft names because they're from the S/MIME WG.
>
> >Should any or all of these say CMS instead?
>
> The titles say CMS (eg "Password-based Encryption for CMS").
>
> >No, I haven't read 'em to figure it out for myself.  Go ahead and
chew
> me up.
> <chew></chew>
> Peter.

---

From: "Sean P. Turner" <[email-masked]>
Date: Mon, 30 Jul 2001 08:38:21 -0400

Blake,

I'll go ahead and change the name resubmit it (after the IETF).

spt