Subject: Password, compresion and symmetric keys -- are they CMS or S/MIME ?

From: "Blake Ramsdell" <[email-masked]>
Date: Fri, 20 Jul 2001 15:07:38 -0700

All three of these recent drafts (password, compression and symkeydist) say
S/MIME.

Should any or all of these say CMS instead?

No, I haven't read 'em to figure it out for myself.  Go ahead and chew me
up.

Blake
--
Blake C. Ramsdell, Tumbleweed Communications
Voice +1 425 376 0225 x103  Fax +1 425 376 0915

---

From: [email-masked] (Peter Gutmann)
Date: Sat, 21 Jul 2001 13:58:21 +1200 (NZST)

>All three of these recent drafts (password, compression and symkeydist) say

Only the draft names because they're from the S/MIME WG.

>Should any or all of these say CMS instead?

The titles say CMS (eg "Password-based Encryption for CMS").

>No, I haven't read 'em to figure it out for myself.  Go ahead and chew me up.

<chew></chew>

Peter.