Subject: Way of saying - 2.

From: "Muzumdar, Hari" <[email-masked]>
Date: Fri, 7 Jun 2002 15:52:14 +0530

Two very basic questions, but I need confirmation.

In the context of X.400-transport and X.400-wrap:

1) When an X.400 UA receives a message, the CMS object in the message can 
   yield either a canonical MIME message or an X.400 Content (IPM/EDI/etc). 
   Is this correct?

2) By the same token, when an Internet MIME UA receives an S/MIME message, 
   the CMS object in the message can yield either a canonical MIME message 
   or an X.400 Content. 
   Is this correct?

Best Regards,
		Hari.

---

From: "Bonatti, Chris" <[email-masked]>
Date: Thu, 13 Jun 2002 19:17:23 -0400

>    yield either a canonical MIME message or an X.400

Yes, that's possible.  A more useful scenario is that the X.400
UA communicates with other X.400 UAs that use S/MIME with WRAP
and TRANSPORT.  Other UAs that are MIME-aware may share the same
X.400 transport infrastructure and support both X.400 and MIME
content.  This allows use of S/MIME in pure X.400 environments,
and provides a migration path to MIME content.

>    the CMS object in the message can yield either a

Again correct.

> 		Hari.

Chris