Subject: Re: WG LAST CALL: draft-ietf-smime-rfc2633bis-04

From: Russ Housley <[email-masked]>
Date: Thu, 19 Jun 2003 13:27:04 -0400

Blake:

Thank you for making the comments that I requested when I reviewed
draft-ietf-smime-rfc2633bis-03.

I support the addition of a SHOULD for support of AES in CBC mode.

I compiled the ASN.1 module without error.

Russ

---

From: "Blake Ramsdell" <[email-masked]>
Date: Thu, 19 Jun 2003 15:42:52 -0700

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Russ Housley
> Sent: Thursday, June 19, 2003 10:27 AM
> To: Blake Ramsdell
> Cc: [email-masked]
> Subject: Re: WG LAST CALL: draft-ietf-smime-rfc2633bis-04
> 

OK, I am going to release -05 with the following changes:

1. Changes for id-dsa

2. Addition of AES for SHOULD

I will address the comments made by Rohan Mahy in a separate message.

Blake