Subject: Making AES a SHOULD in draft-ietf-smime-rfc2633bis?

From: Paul Hoffman / IMC <[email-masked]>
Date: Sat, 14 Jun 2003 10:51:18 -0700

Greetings again. draft-ietf-smime-rfc2633bis is in WG last call, and 
I should have probably brought this up before, but...

Do we want to add AES as a SHOULD in section 2.7? We have the 
traditional TripleDES MUST and RC2-40 as SHOULD. That's looking 
backwards (some might say "very backwards" for RC2-40). It might be 
good to add a forwards-looking SHOULD, namely AES.

How do others feel about this?

--Paul Hoffman, Director
--Internet Mail Consortium

---

From: "Blake Ramsdell" <[email-masked]>
Date: Sat, 14 Jun 2003 17:44:38 -0700

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Paul Hoffman / IMC
> Sent: Saturday, June 14, 2003 10:51 AM
> To: [email-masked]
> Subject: Making AES a SHOULD in draft-ietf-smime-rfc2633bis?
> 

I wouldn't cry if we did this.  Does that help?

Blake