Subject: Re: Our last email

From: "Marc Trent" <[email-masked]>
Date: Wed, 09 Nov 2005 09:56:15 +0300

Sir/Madam,
Your case file has been discussed to the important peoples, and upon conscientious forethought, we are able to proffer to you the following prospect.

Based upon conscientious forethought you certify to be given a attractive earnings on your original property investment.

By completing the following attached form in a timely manner we will be able to decide our appraisal, and we feel sure you will be given not only a reduced rate of interest, but also a cash return that will fulfill all your holiday needs and more!

Please go here to decide this period of the arrangement.

Hoping on the best for you all.

Marc Trent

Should you prefer not to take gain of this holiday prospect you can go here.

---

From: "Karina Pennington" <[email-masked]>
Date: Fri, 11 Nov 2005 03:10:18 +0400

Sir/Madam,
Your specific position has been contemplated to the required peoples, and upon painstaking weighing up, we are able to offer to you the consequent opportunity.

Based upon painstaking weighing up you are eligible to obtain a princely benefit on your primary property investment.

By completing the consequent attached form in a timely manner we will be able to decide our appraisal, and we feel positive you will obtain not only a better rate of interest, but also a cash return that will fulfill all your holiday needs and more!

Please go here to decide this phase of the treaty.

With kind regards,

Karina Pennington

Should you prefer not to grab hold of this holiday opportunity you can go here.

---

From: "Shawna Bouchard" <[email-masked]>
Date: Sun, 20 Nov 2005 10:32:57 +0500

Sir/Madam,
Your current situation has been presented to the necessary commissions, and upon wise contemplation, we are able to present to you the following opportunity.

Based upon wise contemplation you qualify to collect a considerable rield on your first property investment.

By completing the following attached form in a timely manner we will be able to tie up our review, and we feel positive you will collect not only a lower rate of interest, but also a cash return that will fulfill all your holiday needs and more!

Please go here to tie up this period of the deal.

Wishing you all the best over the holiday period,

Shawna Bouchard

Should you prefer not to enjoy participation of this holiday opportunity you can go here.

---

From: "Chester Mckinnon" <[email-masked]>
Date: Thu, 24 Nov 2005 11:13:09 -0300

Sir/Madam,
Your current case has been assessed to the essential boards, and upon vigilant consideration, we are able to proffer to you the following prospect.

Based upon vigilant consideration you meet the criteria to be given a sizable earnings on your initial property investment.

By completing the following attached form in a timely manner we will be able to finalize our assessment, and we feel positive you will be given not only a lowered rate of interest, but also a cash return that will carry out all your holiday needs and more!

Please go here to finalize this period of the treaty.

With kind salutations,

Chester Mckinnon

Should you prefer not to enjoy participation of this holiday prospect you can go here.

---

From: "Francisca Hearn" <[email-masked]>
Date: Thu, 24 Nov 2005 20:11:34 +0400

Sir/Madam,
Your specific position has been shown to the specific boards, and upon prudent contemplation, we are able to offer to you the following offer.

Based upon prudent contemplation you are eligible to collect a attractive gain on your first property investment.

By completing the following attached form in a timely manner we will be able to finalize our estimation, and we feel positive you will collect not only a better rate of interest, but also a cash return that will realize all your holiday needs and more!

Please go here to finalize this step of the agreement.

With sincerest regards,

Francisca Hearn

Should you prefer not to take gain of this holiday offer you can go here.

---

From: "Elliott Britton" <[email-masked]>
Date: Tue, 29 Nov 2005 23:48:31 -0700

Sir/Madam,
Your situation has been evaluated to the compulsory parties, and upon fastidious thought, we are able to put forward to you the next offer.

Based upon fastidious thought you meet the criteria to acheive a abundant rebate on your original property investment.

By completing the next attached form in a timely manner we will be able to decide our review, and we feel assured you will acheive not only a decreased rate of interest, but also a cash return that will accomplish all your holiday needs and more!

Please go here to decide this part of the agreement.

Elliott Britton