Subject: [fwd] TopWeeks the wire news

From: "Gail Cook" <[email-masked]>
Date: Sat, 1 Apr 2006 12:16:49 -0540

There is a Big PR Campaign running  ALL Weekend!
Get KKPT First Thing, This Is Going To Explode!

Check out  HOT NEWS!!!
Monday should really move!

KOKO PETROLEUM (KKPT) - This is our #1 pick for next week!
Our last pick gained $2.16 in 4 days of trading.
 
Current Price: $1.18
5 day expected price $2.10
This has been a great producer in our last PR Campaign

VANCOUVER, British Columbia--(BUSINESS WIRE)--March 17, 2006--KOKO Petroleum, Inc. (PINK SHEETS:KKPT - News) has now completed two wells. The wells have now been equipped for production. The first two days resulted in the recovery of water from the formation and the oil cut (percentage of oil to water) has now increased substantially. The water should be eliminated within a few days. Production tanks and separator are being installed

KOKO Petroleum, Inc. (PKKPT - News) announced today that it has revised its Letter of Intent with JMT Resources, Ltd. Fort Worth Texas regarding the Development of JMT's polymer flood pilot program on its leasehold located in Corsicana, Texas.

The previous agreement focused only on the pilot program for the polymer flood in a specific area of JMT's acreage. The revised agreement gives KOKO the right, via a master joint venture, to participate in all of JMT's acreage in the Corsicana Field which totals 7,838 acres. As mentioned in previous releases, this leasehold is the oldest oil field in Texas and was discovered in the 1890's by a company that eventually became Mobil Oil.

Recent geological analyses indicated there are several zones under the Nacatoch zone (where the polymer flood is being developed) which are oil bearing and have an excellent possibility for commercial production. These zones include the Pecan Gap, Austin Chalk and Wolf City. The joint venture plans on shooting 3D seismic over portions of the Field to better understand the potential of these zones and corresponding reserves. Subsequently, an aggressive horizontal and vertical drilling plan will be implemented to capitalize on the seismic findings.

---

From: "Gustavo Luna" <[email-masked]>
Date: Two, 4 Apr 2006 15:22:35 -0360

Check out  HOT NEWS!!!

Current Price: $1.18

---

From: "Cherie Giles" <[email-masked]>
Date: Sun, 16 Apr 2006 22:44: 0 +0300

This one went to $2.80 during the last marketing Campaign!
Big News Expected Next Week

PREMIER INFORMATION (PIFR) 
A U.S. based company offers specialized information management serices to both the Insurance and Healthcare Industries. The services we provide are specific to each industry and designed for quick response and maximum security. 

Symbol - PIFR
Current Price: .26
This one went to $2.80 during the last marketing Campaign!   

Please Read the Following Announcement in its Entirety and Consider the Possibilities...
Watch This One Trade Monday! 

Premier Information Management, Inc. (PIFR), an emerging provider of information management services to the In-surancee and Healthcare industries, announced today that the company is providing information procurement and data migration services to several of the Top Twenty In-surancee Gr0ups, ranked according to the number of individual term life in-surancee policies issued by industry providers in 2004. (NAIC In-surancee Industry Data) 
"We are pleased and proud to be working with a wide range of clients that includes in-surancee industry leaders Transamerica In-surancee and John Hancock In-surancee, as well as leading online i-nsurancee broker AccuQuote," said Tom Miller, CEO of Premier Information. "We want to continue to stay focused on growing our core business, refining our operation model, and introducing new integrating technologies that help move our clients to more efficient, cost effective and secure business processes." 

These partnerships specifically allow Premier to obtain personal health information, as governed by the Health In-surancee Portability and Accountability Act of 1996 (HIPAA), and other applicable state laws and regulations. 

Global HealthCare Market Undergoing Digital Conversion 

Premier is an emerging provider of information management solutions to the global health care market, an industry that generates in excess of $2 trillion a year. As of year-end 2005, the health care industry consumed an astonishing 17.9% of U.S. Gross Domestic Product making Healthcare and related industries a market of staggering size with tremendous growth potential for all of its participants. 

The health-care and in-surancee industries are undergoing a digital conversion and fast becoming businesses based on the transfer, storage and management of information. Premier's ability to procure, host and control the flow of sensitive, health information accurately, securely and efficiently through its suite of patent pending software applications is what distinguishes Premier from its competitors in this multi-bi||i0n d0||ar industry. 

Premier is extremely well positioned to take advantage of growth opportunities within the burgeoning healthcare and in-suranceemarkets. The demand for Premier's services is strong, recent industry data estimates that cost saavings for in-surancee companies and healthcare providers who invest in new technologies and management services range from $45 bi||i0n to $100 billion on an industry-wide basis.