Subject: WG LAST CALL: draft-ietf-smime-escertid-02.txt

From: Blake Ramsdell <[email-masked]>
Date: Mon, 27 Nov 2006 19:57:55 -0800

This message initiates an SMIME Working Group Last Call on the document:

	Title		: ESS Update: Adding CertID Algorithm Agility
	Author(s)	: J. Schaad
	Filename	: draft-ietf-smime-escertid-02.txt
	Pages		: 19
	Date		: 2006-11-8

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-smime-escertid-02.txt

The purpose of this WG Last Call is to ensure that the Working Group has 
achieved consensus that the document is suitable for publication as an 
Informational RFC.

Please review the document for both technical and editorial problems. 
Technical issues should be discussed on this list. Editorial issues may 
be sent to the document editor.

The Last Call period will end on Monday, December 11, 2006.

Upon completion of the last call, the WG chairs will take action based 
upon the consensus of the WG. Possible actions include:

    1) recommending to the IETF Security Area Directors
       that the document, after possible editorial or
       other minor changes, be considered by the IESG
       for publication as an Informational RFC
       (which generally involves an IETF-wide Last Call); or

    2) requiring that outstanding issues be adequately
       addressed prior to further action (including,
       possibly, another WG Last Call).

Remember that it is our responsibility as Working Group members to
ensure the quality of our documents and of the Internet Standards
process.  So, please read and comment!

Blake
-- 
Blake Ramsdell | Sendmail, Inc. | http://www.sendmail.com

---

From: "Denis Pinkas" <[email-masked]>
Date: Wed, 29 Nov 2006 10:06:48 +0100

Russ,

>[ Changing the Subject to match the document being discussed. ]
>
>Denis:
>
>>13. Page 7. The text states:
>>
>>    serialNumber  holds the serial number that uniquely identifies the
>>       certificate.
>>
>>This text is misleading since serial number does not always allow
>>to uniquely identify a certificate. Replace with:
>>
>>    serialNumber  holds the serial number of the certificate.
>
>The serial number must be unique for the CA (not universally 
>unique).  I think adding some words to clarify this would be better 
>than dropping words.

I agree. What about:

    serialNumber  holds the serial number that uniquely identifies 
     a certificate issued by a given CA.

Denis

>Russ