Subject: Re: I-D ACTION:draft-ietf-smime-escertid-02.txt

From: "Denis Pinkas" <[email-masked]>
Date: Fri, 10 Nov 2006 15:01:57 +0100

The document states: Expires: October 3, 2006

The document that has been published on November 8 is expired.

Please resubmit a valid document.

Denis

>A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
>This draft is a work item of the S/MIME Mail Security Working Group of the IETF.
>
>	Title		: ESS Update: Adding CertID Algorithm Agility
>	Author(s)	: J. Schaad
>	Filename	: draft-ietf-smime-escertid-02.txt
>	Pages		: 19
>	Date		: 2006-11-8
>	
>In the original Enhanced Security Services for S/MIME draft, a
>   structure for cryptographically linking the certificate to be used in
>   validation with the signature was introduced, this structure was
>   hardwired to use SHA-1.  This document allows for the structure to
>   have algorithm agility and defines new attributes to deal with the
>   updating.
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-ietf-smime-escertid-02.txt
>
>To remove yourself from the I-D Announcement list, send a message to 
>[email-masked] with the word unsubscribe in the body of 
>the message. 
>You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
>to change your subscription settings.
>
>Internet-Drafts are also available by anonymous FTP. Login with the 
>username "anonymous" and a password of your e-mail address. After 
>logging in, type "cd internet-drafts" and then 
>"get draft-ietf-smime-escertid-02.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html 
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>	[email-masked].
>In the body type:
>	"FILE /internet-drafts/draft-ietf-smime-escertid-02.txt".
>	
>NOTE:	The mail server at ietf.org can return the document in
>	MIME-encoded form by using the "mpack" utility.  To use this
>	feature, insert the command "ENCODING mime" before the "FILE"
>	command.  To decode the response(s), you will need "munpack" or
>	a MIME-compliant mail reader.  Different MIME-compliant mail readers
>	exhibit different behavior, especially when dealing with
>	"multipart" MIME messages (i.e. documents which have been split
>	up into multiple messages), so check your local documentation on
>	how to manipulate these messages.
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>
>Content-Type: text/plain
>Content-ID:	<[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-ietf-smime-escertid-02.txt
>

Regards,

Denis Pinkas

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 10 Nov 2006 08:05:21 -0800

>The document that has been published on November 8 is expired.

No, it is not. It is still in the I-D repository, and therefore not expired.

>Please resubmit a valid document.

This is a waste of WG time.