Subject: Re: I-D ACTION:draft-ietf-smime-multisig-00.txt

From: "Denis Pinkas" <[email-masked]>
Date: Wed, 20 Dec 2006 11:28:46 +0100

How does this document relate to <draft-ietf-smime-cms-mult-sign-02.txt> ?

Does it replace it ?

Denis

>A New Internet-Draft is available from the on-line Internet-Drafts 
>directories.
>This draft is a work item of the S/MIME Mail Security Working Group of the IETF.
>
>	Title		: Multiple Signatures in S/MIME 
>	Author(s)	: S. Turner
>	Filename	: draft-ietf-smime-multisig-00.txt
>	Pages		: 
>	Date		: 2006-12-19
>	
>         CMS SignedData includes the SignerInfo structure to convey per-
>         signer information. SignedData supports multiple signers and 
>         multiple signature algorithms per-signer with multiple SignerInfo 
>         structures. If a signer attaches more than one SignerInfo, there are 
>         concerns that an attacker could perform a downgrade attack by 
>         removing the SignerInfo(s) with the 'stronger' algorithm(s). This 
>         document defines a signed attribute, its generation rules, and its 
>         processing rules to allow signers to convey multiple SignerInfo 
>         while protecting against downgrade attacks. Additionally, this 
>         attribute may assist during periods of algorithm migration. 
>
>
>A URL for this Internet-Draft is:
>http://www.ietf.org/internet-drafts/draft-ietf-smime-multisig-00.txt
>
>To remove yourself from the I-D Announcement list, send a message to 
>[email-masked] with the word unsubscribe in the body of 
>the message. 
>You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
>to change your subscription settings.
>
>Internet-Drafts are also available by anonymous FTP. Login with the 
>username "anonymous" and a password of your e-mail address. After 
>logging in, type "cd internet-drafts" and then 
>"get draft-ietf-smime-multisig-00.txt".
>
>A list of Internet-Drafts directories can be found in
>http://www.ietf.org/shadow.html 
>or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>Internet-Drafts can also be obtained by e-mail.
>
>Send a message to:
>	[email-masked].
>In the body type:
>	"FILE /internet-drafts/draft-ietf-smime-multisig-00.txt".
>	
>NOTE:	The mail server at ietf.org can return the document in
>	MIME-encoded form by using the "mpack" utility.  To use this
>	feature, insert the command "ENCODING mime" before the "FILE"
>	command.  To decode the response(s), you will need "munpack" or
>	a MIME-compliant mail reader.  Different MIME-compliant mail readers
>	exhibit different behavior, especially when dealing with
>	"multipart" MIME messages (i.e. documents which have been split
>	up into multiple messages), so check your local documentation on
>	how to manipulate these messages.
>
>Below is the data which will enable a MIME compliant mail reader
>implementation to automatically retrieve the ASCII version of the
>Internet-Draft.
>
>Content-Type: text/plain
>Content-ID:	<[email-masked]>
>
>ENCODING mime
>FILE /internet-drafts/draft-ietf-smime-multisig-00.txt
>

Regards,

Denis Pinkas

---

From: "Turner, Sean P." <[email-masked]>
Date: Wed, 20 Dec 2006 12:14:24 -0500

It does not replace it.

spt 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of Denis Pinkas
Sent: Wednesday, December 20, 2006 5:29 AM
To: [email-masked]
Subject: Re: I-D ACTION:draft-ietf-smime-multisig-00.txt

Does it replace it ?

Denis

>logging in, type "cd internet-drafts" and then "get 
>draft-ietf-smime-multisig-00.txt".
>
>http://www.ietf.org/shadow.html or 
>ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

Regards,

Denis Pinkas

---

From: Russ Housley <[email-masked]>
Date: Wed, 20 Dec 2006 13:58:54 -0500

It is a companion document, not a replacement.

Russ