Subject: Squeak signed email

From: [email-masked]
Date: Thu, 26 Apr 2007 22:13:17 0000

test

---

From: Robert Withers <[email-masked]>
Date: Thu, 26 Apr 2007 22:52:47 -0700

Sorry about this.  This is the last one I believe.  I use a script  
for testing and had this address in the To line.