Subject: Fwd: Thanks, we are ready to give a loan

From: "Virginia Ware" <[email-masked]>
Date: Fri, 29 Jun 2007 15:18:40 -0300

Your your credit report does not matter to us!

If your family OWN real estate and want IMMEDIATE pin money to spend ANY way you like, or simply require to LOWER your entire payment by a third or more, here is our best deal we can offer you THIS NIGHT (hurry, this deal will expire NOW):

$430,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest current payments!

Hurry, when the deal is gone, it is gone. Simply complete this user-friendly form... 

Do not worry about approval, your credit score will not disqualify you!

http://ouarxqrpon.com/

---

From: "Janie Benitez" <[email-masked]>
Date: Sat, 9 Jun 2007 07:29:00 -0700

Your credit score doesn't matter to us!

If you OWN property and want IMMEDIATE cash to spend ANY way you like, or simply need to LOWER your current payments by a third or more, here is the deal we can offer you THIS EVENING (hurry, this deal will expire NOW):

$307,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest monthly payments!

Hurry, when best deal is gone, it is gone. Simply fill this easy form... 

Do not worry about approval, your credit history will not disqualify you!

http://ouarxqrpon.com/