Subject: SMIME WG 69 IETF Proposed Agenda Topics

From: "Turner, Sean P." <[email-masked]>
Date: Wed, 27 Jun 2007 09:30:44 -0400

We have a one hour slot allocated.  Here is what I propose:

Agenda Bashing - WG Chair
WG Status - WG Chair
  ESSUpdate, RSAKEM, AES-CCM/GCM, AuthEnvelopedData, IBE Arch/CMS
SHA-2 Alg Draft - Sean Turner
Multiple Signatures - Jim Schaad

Cades - ?

Is there anyone else that wishes to present or send in a presentation that
somebody else could present?  Other S/MIME or CMS topics?

spt

---

From: "Turner, Sean P." <[email-masked]>
Date: Wed, 27 Jun 2007 12:14:07 -0400

I should clarify that I expect to give the status for the ESSUpdate, RSAKEM,
AES-CCM/GCM, AuthEnvelopedData, IBE Arch/CMS draft and that the authors do
not need to provide me with anything.

spt

________________________________

From: [email-masked] [mailto:[email-masked]]
On Behalf Of Turner, Sean P.
Sent: Wednesday, June 27, 2007 9:31 AM
To: [email-masked]
Subject: SMIME WG 69 IETF Proposed Agenda Topics

Cades - ? 

spt