Subject: [smime] [Editorial Errata Reported] RFC5754 (2693)

From: RFC Errata System <[email-masked]>
Date: Fri, 28 Jan 2011 14:56:12 -0800 (PST)

The following errata report has been submitted for RFC5754,
"Using SHA2 Algorithms with Cryptographic Message Syntax".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5754&eid=2693

--------------------------------------
Type: Editorial
Reported by: Sean Turner <[email-masked]>

Section: 3.3

Original Text
-------------
... the object identifier ecdsa-with-SHA1* (where * is 224, 256, 384, or 512) with absent parameters.

Corrected Text
--------------
... the object identifier ecdsa-with-SHA* (where * is 224, 256, 384, or 512) with absent parameters.

Notes
-----
r/ecdsa-withSHA1*/ecdsa-with-SHA*
The "1" shouldn't be there the algorithm names are ecdsa-with-SHA224, etc. not ecdsa-with-SHA1224.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5754 (draft-ietf-smime-sha2-11)
--------------------------------------
Title               : Using SHA2 Algorithms with Cryptographic Message Syntax
Publication Date    : January 2010
Author(s)           : S. Turner
Category            : PROPOSED STANDARD
Source              : S/MIME Mail Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Paul Hoffman <[email-masked]>
Date: Fri, 28 Jan 2011 15:30:32 -0800

On 1/28/11 2:56 PM, RFC Errata System wrote:
> Reported by: Sean Turner<[email-masked]>
>
> Section: 3.3
>
> Original Text
> -------------

Verified.