Subject: [smime] [Technical Errata Reported] RFC5408 (5838)

From: RFC Errata System <[email-masked]>
Date: Sun, 18 Aug 2019 11:11:34 -0700 (PDT)

The following errata report has been submitted for RFC5408,
"Identity-Based Encryption Architecture and Supporting Data Structures".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5838

--------------------------------------
Type: Technical
Reported by: Russ Housley <[email-masked]>

Section: 6

Original Text
-------------
   IBEPublicParameters ::= SEQUENCE (1..MAX) OF
     IBEPublicParameter

Corrected Text
--------------
   IBEPublicParameters ::= SEQUENCE SIZE (1..MAX) OF
     IBEPublicParameter

Notes
-----
Need to add "SIZE" for the ASN.1 module to compile properly.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5408 (draft-ietf-smime-ibearch-09)
--------------------------------------
Title               : Identity-Based Encryption Architecture and Supporting Data Structures
Publication Date    : January 2009
Author(s)           : G. Appenzeller, L. Martin, M. Schertler
Category            : INFORMATIONAL
Source              : S/MIME Mail Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Jim Schaad <[email-masked]>
Date: Sun, 18 Aug 2019 11:53:36 -0700

I confirm this is true and should be marked as verified.

-----Original Message-----
From: smime <[email-masked]> On Behalf Of RFC Errata System
Sent: Sunday, August 18, 2019 11:12 AM
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [smime] [Technical Errata Reported] RFC5408 (5838)

The following errata report has been submitted for RFC5408, "Identity-Based
Encryption Architecture and Supporting Data Structures".

Section: 6

Original Text
-------------

Corrected Text
--------------

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please use
"Reply All" to discuss whether it should be verified or rejected. When a
decision is reached, the verifying party can log in to change the status and
edit the report, if necessary. 

Title               : Identity-Based Encryption Architecture and Supporting
Data Structures

_______________________________________________
smime mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/smime