Subject: [smime] [Editorial Errata Reported] RFC3278 (6542)

From: RFC Errata System <[email-masked]>
Date: Tue, 13 Apr 2021 12:33:51 -0700 (PDT)

The following errata report has been submitted for RFC3278,
"Use of Elliptic Curve Cryptography (ECC) Algorithms in Cryptographic Message Syntax (CMS)".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6542

--------------------------------------
Type: Editorial
Reported by: Juli Mallett <[email-masked]>

Section: GLOBAL

Original Text
-------------
   4  AuthenticatedData using ECC ............ ......................  8

Corrected Text
--------------
   4  AuthenticatedData using ECC ...................................  8

Notes
-----
Incorrect space in justification.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3278 (draft-ietf-smime-ecc-06)
--------------------------------------
Title               : Use of Elliptic Curve Cryptography (ECC) Algorithms in Cryptographic Message Syntax (CMS)
Publication Date    : April 2002
Author(s)           : S. Blake-Wilson, D. Brown, P. Lambert
Category            : INFORMATIONAL
Source              : S/MIME Mail Security
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Tue, 13 Apr 2021 16:31:14 -0400

I recommend Hold for Document Update.  I do not think this error will confuse anyone trying to implement the protocol.

Russ

> On Apr 13, 2021, at 3:33 PM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> smime mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/smime

---

From: Sean Turner <[email-masked]>
Date: Wed, 14 Apr 2021 15:36:08 -0400

yes ;)

> On Apr 13, 2021, at 16:31, Russ Housley <[email-masked]> wrote:
>