Subject: RE: snmpconf Working Group Presentations

From: Dan Romascanu <[email-masked]>
Date: Sun, 9 Apr 2000 09:23:27 +0200

Jon, Can you please forward me the presentations? Thanks, Dan

> -----Original Message-----
> From:	Jon Saperia [SMTP:[email-masked]]
> Sent:	Sat April 08 2000 13:24
> To:	snmpconf
> Cc:	Randy Bush; Bert Wijnen
> Subject:	snmpconf Working Group Presentations
> 
> For those of you that may be interested, I have forwarded to the IETF 
> minutes people, all the PowerPoint presentations made at our meeting last
> week. I did not send them to this list since some people do not like to
> receive 2.5 MB email messages. If anyone has an urgent need for them
> before
> the IETF puts the proceedings out, please let me know.
> Thanks
> /jon

---

From: "Wiener, Steve (Marketing)" <[email-masked]>
Date: Mon, 10 Apr 2000 07:53:37 -0400

Please forward persentations to me
Thank you

Steve Wiener
Product Marketing
Enhanced Services Division
100 Quannapowitt Parkway
Wakefield, MA 01880
781-224-8528
[email-masked]

-----Original Message-----
From: Jon Saperia [mailto:[email-masked]]
Sent: Saturday, April 08, 2000 7:24 AM
To: snmpconf
Cc: Randy Bush; Bert Wijnen
Subject: snmpconf Working Group Presentations

receive 2.5 MB email messages. If anyone has an urgent need for them before