Subject: snmpconf Working Group Presentations

From: "Jon Saperia" <[email-masked]>
Date: Sat, 08 Apr 2000 07:23:50 -0400

For those of you that may be interested, I have forwarded to the IETF 
minutes people, all the PowerPoint presentations made at our meeting last
week. I did not send them to this list since some people do not like to
receive 2.5 MB email messages. If anyone has an urgent need for them before
the IETF puts the proceedings out, please let me know.
Thanks
/jon

---

From: "Kung Loh" <[email-masked]>
Date: Sat, 08 Apr 2000 08:23:38 -0400

Jon:

Could you please email the presentations to me at your convenience?

Thanks in advance
Kung