Subject: RE: snmpconf Hotel Confirmations for the Interim Meeting

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 9 May 2000 23:15:47 +0200

Yep, I have registered at the hotel, starting May 14th 5 nights

Bert

---

From: [email-masked]
Date: Wed, 10 May 2000 21:13:34 -0700

>on 05/10/2000 9:28 AM, [email-masked] at [email-masked] wrote:

>do you have a reservation at the sir Francis drake. I am just attempting
to
>make sure the records are correct.

Yes I do.