Subject: Re: snmpconf Hotel Confirmations for the Interim Meeting

From: [email-masked]
Date: Wed, 10 May 2000 06:28:44 -0700

Hi,

I will be attending.

Ken

---

From: Jon Saperia <[email-masked]>
Date: Wed, 10 May 2000 12:37:42 -0400

> Ken
do you have a reservation at the sir Francis drake. I am just attempting to
make sure the records are correct.

/jon