Subject: Re: snmpconf Hotel Confirmations for the Interim Meeting

From: Andy Bierman <[email-masked]>
Date: Tue, 09 May 2000 10:38:22 -0700

Dan Romascanu wrote:
> 
> yes, I have registered at the Sir Francis Drake hotel for the meeting -
> starting with May 14 (as I will attend first the RMON WG meeting).
> 

ditto 

> Regards,
> Dan Romascanu

Andy

> 
> > -----Original Message-----
> > From: Jon Saperia [SMTP:[email-masked]]
> > Sent: Tue May 09 2000 18:21
> > To:   snmpconf
> > Subject:      snmpconf Hotel Confirmations for the Interim Meeting
> >
> > Hi everyone, I would appreciate it if you would email me a yes if you have
> > registered at the Sir Francis Drake hotel for the interim meeting. The
> > list
> > I got from them did not seem complete. I want to make sure that everyone
> > has
> > been correctly registered under the IETF group.
> >
> > Thanks
> > /jon
> >
> > P.S. - we are still looking for a corporate sponsor for the coffee and
> > afternoon break.

---

From: Dan Romascanu <[email-masked]>
Date: Tue, 9 May 2000 20:26:16 +0200

Regards,

Dan Romascanu