Subject: Re: snmpconf Interim meeting costs

From: Steve Moulton <[email-masked]>
Date: Mon, 31 Jul 2000 15:50:16 -0400

[submission bounced due to address change forwarded.]

---
Date: Mon, 31 Jul 2000 15:38:27 -0400
To: [email-masked]
From: "Joel M. Halpern" <[email-masked]>
Subject: Re: snmpconf Interim meeting costs
In-Reply-To: <[email-masked]>
Mime-Version: 1.0
Content-Type: text/plain; charset="us-ascii"; format=flowed

I presume that the meeting will be occurring?
Thanks,
Joel

At 09:45 AM 7/20/00 -0400, you wrote:
>Hi,
>
>We need one or more sponsors to pick up the costs for the Pittsburgh
>interim. The cost will be ~$2700.
>
>We need to advise the hotel who will be covering the costs soon. If we
>do not get sponsors, we will need to cancel the meeting.
>
>Please let me know asap if your company will sponsor this meeting.
>
>Thanks,
>dbh

------- End of Forwarded Message

---

From: Jon Saperia <[email-masked]>
Date: Mon, 31 Jul 2000 16:31:17 -0400

> ------- End of Forwarded Message
Yes, as far as I know the meeting is on.

Dave Harrington - what is the status.

/jon