Subject: snmpconf Interim meeting costs

From: "D. Harrington" <[email-masked]>
Date: Thu, 20 Jul 2000 09:45:54 -0400

Hi,

We need one or more sponsors to pick up the costs for the Pittsburgh
interim. The cost will be ~$2700. 

We need to advise the hotel who will be covering the costs soon. If we
do not get sponsors, we will need to cancel the meeting.

Please let me know asap if your company will sponsor this meeting.

Thanks,
dbh

---

From: "Barr Hibbs" <[email-masked]>
Date: Thu, 20 Jul 2000 08:55:41 -0700

we're not in a position to underwrite the entire cost, but I will certainly
pay my share....

--Barr Hibbs
  UltraDNS Corporation