Subject: snmpconf Comments on the BCP

From: "David T. Perkins" <[email-masked]>
Date: Fri, 28 Sep 2001 15:18:21 -0700 (PDT)

HI,

The following URL points to comments on the -05 version
of the BCP. I believe that most are still appropriate,
except some of the grammar, spellings, etc are cleaned
up in the -06 version. However, I haven't read it,
and don't plan to.

  http://www.snmpinfo.com/ftp/temp/comments-05.pdf

And it is OK (and encouraged for the document to be
copied to the SNMPCONF repository).

The bottom line on the document for me is that it needs
extensive work before it is approapriate to be published.
It is troubling that the WG chairs and authors would
even consider forwarding the document for publication
in its current state.

I hope that the document is rewritten because there
is a need for it.

Regards,
/david t. perkins

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Sat, 29 Sep 2001 14:51:35 +0200

Dave, can you post an ASCII summary of your
let us say top 3 reasons why you find that this
document is not ready for publication?

Bert 

> -----Original Message-----
> From: David T. Perkins [mailto:[email-masked]]
> Sent: Saturday, September 29, 2001 12:18 AM
> To: [email-masked]
> Subject: snmpconf Comments on the BCP
> 
> 
> HI,
>