Subject: Re: FW: NITs for draft-ietf-snmpconf-bcp-10.txt

From: Jon Saperia <[email-masked]>
Date: Thu, 12 Dec 2002 13:06:41 -0500

Bert,

Thanks very much.  

/jon
On Thursday 12 December 2002 12:58 pm, Wijnen, Bert (Bert) wrote:
> OK, IESG just approved this doc as informational.
> But, as agreed you will do a revision to address the
> below comments. So if you can do so asap, then we
> can probably get it into RFC-Editor queue before X-mas
>
> Thanks,
> Bert
>
> -----Original Message-----
> From: Wijnen, Bert (Bert) [mailto:[email-masked]]
> Sent: vrijdag 6 december 2002 17:09
> To: Iesg-Secretary (E-mail)
> Cc: Iesg (E-mail)
> Subject: NITs for draft-ietf-snmpconf-bcp-10.txt
>
>
> My nits are:
>
> - Remove the "Best" from phrases like "Best Current Practice"
>   Do so also for places where it is all lower-case.
>   I understand that this is still aleft over from the time
>   that the WG wanted this to be a BCP doc. Now that we go
>   for informational we should not suggest that this is bcp.
>
> - Split references in normative and informative.
>   Since this is Informational, maybe they are all informative.
>
> - page 4 2nd para, last sentence
>   Well, is it really a sentence??
>
> - page 38 SnmpSetSerialNo
>   remove the SNMPv2. It is SNMP version independent.
>   The new replacement for RFC1907 has removed this too.
>   So better be in sync.
>
> - I wonder, do we want to get a MIB OID assigned under experimental
>   for the BLDG-HVAC-MIB? Then either do so and fill in the OID
>   or add IANA considerations so they know to assign it.
>   If we do not want to ask for an assignment, then maybe make that
>   clear in a comment, so no one if confused.
>   Eitehr way is fine with me.
>
> - In the STorageType objects, you must add some text as to which
>   objects must be writable for permanent rows (as per RFC2579).
>   Probably the proper thing is to add:
>
>        Conceptual rows having the value 'permanent' need not allow
>        write-access to any columnar objects in the row.
>
> - There is no specific "Security Considerations Section".
>   But section 6 does talk about security. So maybe a "Security
>   Considerations Section" that points to the discussion in sect 6 is
>   what needs to be done. Steve or Jeff? Or are you happy with what
>   they have now in section 6?
>
> Bert

-- 
Jon Saperia                         
				
[email-masked]
Phone: 978-461-0249
Fax:   617-249-0874
http://www.jdscons.com/

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 12 Dec 2002 18:58:15 +0100

Thanks,
Bert 

-----Original Message-----
From: Wijnen, Bert (Bert) [mailto:[email-masked]]
Sent: vrijdag 6 december 2002 17:09
To: Iesg-Secretary (E-mail)
Cc: Iesg (E-mail)
Subject: NITs for draft-ietf-snmpconf-bcp-10.txt

My nits are:

  

Bert