Subject: Sorry, Sorry, Sorry!

From: Charles Alexi <[email-masked]>
Date: Wed, 14 Jan 1998 08:11:49 -0800

I am very sorry for the previous commercial email sent to IETF mailing
lists by mistake. I was trying to get the information to some other
telecom groups by their requests (not anyone from IETF for sure). 

Best Regards,
Ryan

---

From: Vijay Venkatesh <[email-masked]>
Date: Wed, 14 Jan 1998 21:45:01 -0500

Relax ... nobody died here. Peace.
-Vijay

---

From: Vijay Venkatesh <[email-masked]>
Date: Wed, 14 Jan 1998 21:45:01 -0500

---

From: Vijay Venkatesh <[email-masked]>
Date: Wed, 14 Jan 1998 21:45:01 -0500