Subject: Last Call: Coex

From: "Harrington, David" <[email-masked]>
Date: Mon, 7 Apr 2003 15:27:13 -0400

Hi,

The Last Call on the Coexistence document is nearing closure.
If you have any comments, please speak up now.

Thanks,
dbh

David Harrington
Network Management Architect
Office of the CTO
Enterasys Networks

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Tue, 8 Apr 2003 01:39:41 +0200

Here are my comments.
It is possible that Mike Heard had some of it included in his
review comments. I think Mike's comments were good ones and
we should fix accordingly.

On page 16, first line, it seems that some text was lost.
I think we need to change:
          to the value
into
          to the value 'snmpTraps' as defined in RFC 3418 [RFC3418].

I see (In the MIB REVISION clause)
                   Changed the name of 'snmpCommunityGroup' to a name
                   conflict with the SNMPv2-MIB.
Should that be:
                   Changed the name of 'snmpCommunityGroup' to 
                   snmpCommunityTableGroup to avoid a name conflict
                   with the SNMPv2-MIB.

SAme in the revision log in appendix B.

We may want to explain in the DESCRIPTION clause of snmpTrapCommunity
why we have no SIZE restriction. Similar to what we did for
snmpCommunityName (well, that is after the fixes from Mike).

In the MIB module, when I read:

              OBJECT           snmpCommunityName
              MIN-ACCESS       read-create
              DESCRIPTION     "Creation is not required."

Then I think I do not understand. The MIN-ACCESS seems to say that
creation in fact IS required, no?
This also causes SMICng to bark with:

    W: f(coex.mi2), (478,32) MIN-ACCESS value identical to access
                    specified for "snmpCommunityName"

It seems to me that if we want to REQUIRE read-create, that we do not
have to list the objects at all, do we?

Thanks,
Bert 

> -----Original Message-----
> From: Harrington, David [mailto:[email-masked]]
> Sent: maandag 7 april 2003 21:27
> To: [email-masked] (E-mail)
> Subject: Last Call: Coex
> 
> 
> Hi,
>