Subject: RE: FW: SBSM

From: "Harrington, David" <[email-masked]>
Date: Thu, 13 Nov 2003 21:54:59 -0500

What was the list address for SBSM discussion?
dbh

> -----Original Message-----
> From: Wes Hardaker [mailto:[email-masked]] 
> Sent: Thursday, November 13, 2003 8:31 PM
> To: Harrington, David
> Subject: Re: FW: SBSM
> 
> 
> >>>>> On Thu, 13 Nov 2003 13:13:15 -0500, "Harrington, David" 
> <[email-masked]> said:
> 
> David> I decided I could take it offline, so sent you mail for that
> David> purpose.
> 
> Ok, I'll answer in on the list.
> 
> -- 
> Wes Hardaker
> Sparta
>

---

From: Wes Hardaker <[email-masked]>
Date: Thu, 13 Nov 2003 19:31:57 -0800

>>>>> On Thu, 13 Nov 2003 21:54:59 -0500, "Harrington, David" <[email-masked]> said:

David> What was the list address for SBSM discussion?

Here's the info.  We'll answer your question on the new list instead
of this one for topic appropriateness:

  Mailing Lists:
    [email-masked]
  To (un)subscribe:
    [email-masked]
  Archive and general information:
    https://www.machshav.com/mailman/listinfo/sbsm

-- 
Wes Hardaker
Sparta