Subject: [Softwires] Can we schedule around the SHIM6 interim meeting?

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 8 Sep 2005 08:37:49 -0500

Dear Softwires Co-chairs,

I don't know if you have seen this meeting announcement for a SHIM6 interim, 
but it's the same week as the proposed SOFTWIRES interim, in the 
Netherlands.

If it is possible to plan dates that do not overlap, allowing people to 
attend both (especially people who will be traveling internationally to 
attend), that would be very helpful to me.

... and, perhaps, others?

Spencer

----- Original Message ----- 
From: "Geoff Huston" <[email-masked]>
To: <[email-masked]>
Cc: "Kurt Erik Lindqvist" <[email-masked]>; <[email-masked]>
Sent: Thursday, September 08, 2005 4:05 AM
Subject: Announcement of an Interim Meeting of the Shim6 Working Group

> Hi,
>
> Kurtis and I, your co-chairs would like to convene an interim meeting of 
> this
> working group on the 8th and 9th October 2005. This interim meeting is not
> intended to replace a regular IETF meeting of this working group - we 
> fully
> intend to meet at Vancouver in November 2005. However in order
> to ensure that we can achieve our charter milestones it is considered 
> necessary
> to take some extended time in the interim to consider the details of the
> activity and ensure that the various components of the activity work to a
> cohesive whole.
>
> Note that this is immediately before the RIPE meeting, at the same venue.
>
> An announcement will be posted to the IETF announce list shortly.
>
> If you intend to come to this meeting please let us know, so that we can
> ensure that the room is the right size. Mail to Kurtis at the address
> above would be appreciated  if you are coming.
>
> MANY THANKS to the RIPE NCC for being the sponsor of this meeting!
>
> thanks,
>
>   Kurtis & Geoff
>
> ====================================
>
> Interim Meeting Announcement
>
> Working Group: SHIM6 (Site Multi-Homing for IPv6)
>
> Dates: Saturday 8th October, Sunday 9th October 2005
>
> Times: 10:00 am - 5:00 pm
>
> Location: Hotel Krasnapolsky, Amsterdam, The Netherlands
>
> Proposed Agenda:
>
>   Proposed Agenda
>
>   1. Review of current status
>
>   2. Presentation by lead authors on working documents:
>         Protocol
>         Crypto Locators
>         Triggers
>         Applicability
>
>   3. Issue identification
>         Potential areas:
>             locator pairing discovery
>             locator pairing state maintenance / cache management
>             upper level protocol API / signalling
>             mobility implications
>             packet header format / content
>             shim equivalence state behaviour
>
>   4. Functional decomposition
>
>   5. Next steps (deliverables for Vancouver)
>
>   6. AOB
>
>
> Chairs: Kurtis Lindqvist, Geoff Huston
>
>
> ====================================
>
>
>
> 

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Fri, 09 Sep 2005 00:21:59 +0700

Hi Spencer,

I've already proposed to move the softwires one to Monday-Tuesday, that will
avoid the clash I think ?

Regards,
Jordi

> De: Spencer Dawkins <[email-masked]>
> Responder a: <[email-masked]>
> Fecha: Thu, 8 Sep 2005 08:37:49 -0500
> Para: Softwires Mailing List <[email-masked]>
> CC: Geoff Huston <[email-masked]>
> Asunto: [Softwires] Can we schedule around the SHIM6 interim meeting?
> 

************************************
The IPv6 Portal: http://www.ipv6tf.org

Barcelona 2005 Global IPv6 Summit
Information available at:
http://www.ipv6-es.com

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: Mark Townsley <[email-masked]>
Date: Thu, 08 Sep 2005 19:40:35 +0200

Spencer Dawkins wrote:

> I don't know if you have seen this meeting announcement for a SHIM6 
> interim, but it's the same week as the proposed SOFTWIRES interim, in 
> the Netherlands.
>
> If it is possible to plan dates that do not overlap, allowing people 
> to attend both (especially people who will be traveling 
> internationally to attend), that would be very helpful to me.
>

Thanks, Spencer, I do think it makes a lot of sense to try and make it 
so that folks can attend both of these. That sounds like the 10th and 
11th of October. Does that work for everyone?

- Mark

>
> Spencer
>
> ----- Original Message ----- From: "Geoff Huston" <[email-masked]>
> To: <[email-masked]>
>> Kurtis and I, your co-chairs would like to convene an interim meeting 
>> of this

---

From: Francis Dupont <[email-masked]>
Date: Thu, 08 Sep 2005 23:51:26 +0200

In your previous mail you wrote:

=> the 10th can mean traveling on a sunday: this could be a problem
for some persons. Of course it depends on the beginning hour
(1.5 days give some possibilities).

Thanks

[email-masked]