Subject: [Softwires] Is the softwires list up yet?

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 2 Sep 2005 08:28:47 -0700

Just checking to see if the list has been activated...

Fred
[email-masked]

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: "Gray, Eric" <[email-masked]>
Date: Fri, 2 Sep 2005 14:08:35 -0400

Alain,

	The arcive has two posts from today and five 
from August 22nd - and that's all.  Period.

--
E

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On
--> Behalf Of Durand, Alain
--> Sent: Friday, September 02, 2005 11:48 AM
--> To: [email-masked]; [email-masked]
--> Subject: Re: [Softwires] Is the softwires list up yet?
--> 
--> 
--> Yes it has. Look in the archive for an important 
--> announcement yesterday.
--> 
-->    - Alain.
--> 
--> 
--> -----Original Message-----
--> From: [email-masked] <[email-masked]>
--> To: [email-masked] <[email-masked]>
--> CC: Templin, Fred L <[email-masked]>
--> Sent: Fri Sep 02 11:28:47 2005
--> Subject: [Softwires] Is the softwires list up yet?
--> 
--> Just checking to see if the list has been activated...
--> 
--> Fred
--> [email-masked]
--> 
--> _______________________________________________
--> Softwires mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/softwires
-->

---

From: "Gray, Eric" <[email-masked]>
Date: Fri, 2 Sep 2005 14:14:36 -0400

Pekka,

	The FTP mail archive is a little harder to get to if 
you've not been to it before. 

	It's not as if the "hook(s)" at the bottom of the E-Mail 
get you directly to it or that there's a direct link to it from
the mailer information page.

	ftp://ftp.ietf.org/ietf-mail-archive/softwires/

--
E

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On
--> Behalf Of Pekka Savola
--> Sent: Friday, September 02, 2005 2:06 PM
--> To: JORDI PALET MARTINEZ
--> Cc: [email-masked]
--> Subject: Re: [Softwires] Is the softwires list up yet?
--> 
--> 
--> On Fri, 2 Sep 2005, JORDI PALET MARTINEZ wrote:
--> > Also the archive doesn't include anything after 22nd Aug. 
--> It may be broken ?
--> 
--> FWIW, it took weeks to get the HTTP archives working for v6tc.  FTP 
--> archives were OK for the whole time.
--> 
--> _______________________________________________
--> Softwires mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/softwires
-->

---

From: "Gray, Eric" <[email-masked]>
Date: Fri, 2 Sep 2005 14:23:59 -0400

Probably something tricky like the mailing list won't
work until someone asks where all the messages are...

--
E

--> -----Original Message-----
--> From: [email-masked] 
--> [mailto:[email-masked]]On
--> Behalf Of Templin, Fred L
--> Sent: Friday, September 02, 2005 2:12 PM
--> To: Pekka Savola; JORDI PALET MARTINEZ
--> Cc: [email-masked]
--> Subject: RE: [Softwires] Is the softwires list up yet?
--> 
--> 
--> > FWIW, it took weeks to get the HTTP archives working for 
--> v6tc.  FTP 
--> > archives were OK for the whole time.
--> 
--> But, does that explain why we would not have received the
--> e-mail from yesterday Alain spoke of? I subscribed to the
--> softwires list soon after it was announced, but haven't
--> rec'd any messages until this thread got started.
--> 
--> Fred
--> [email-masked]
--> 
--> 
--> _______________________________________________
--> Softwires mailing list
--> [email-masked]
--> https://www1.ietf.org/mailman/listinfo/softwires
-->

---

From: "Gray, Eric" <[email-masked]>
Date: Fri, 2 Sep 2005 14:30:49 -0400

Pekka,

	I don't know if the ftp archives were okay for the
whole time, but a cursory check of their contents looks
pretty much the same as the contents of the html archive 
- if you ignore the uuencoded crud.

	So could we have the important announcement again,
or is that just a bad joke?

--
E

---

From: "Templin, Fred L" <[email-masked]>
Date: Fri, 2 Sep 2005 11:39:31 -0700

Eric,

I stopped expecting consistent behavior from these IETF
mailing lists a long time ago, so my inquiries are posed
from a dispassionate and detached viewpoint.

Thanks - Fred 

> -----Original Message-----
> From: Gray, Eric [mailto:[email-masked]] 
> Sent: Friday, September 02, 2005 11:24 AM
> To: Templin, Fred L
> Cc: [email-masked]
> Subject: RE: [Softwires] Is the softwires list up yet?
>