Subject: [Softwires] Re: +AFs-Softwires+AF0- Softwires website and interim meeting announcement

From: "+ACI-DENG, HUI -HCHBJ+ACI-" <[email-masked]>
Date: Wed, 7 Sep 2005 10:10:04 +0800

Dear Dave and Alain

>Also we would like to announce the Interim WG meeting 
>(in anticipation of the formation of the WG). It will be held in Paris, 
>France the week of Oct 9th depending on participants availability. 
>Please reply to Alain and Dave whether you could attend.
>We expect the meeting to last 1.5 days. Logistics will be sent out very 
>shortly once we have some idea of availability and logistic requirements. 
>We will limit the interim meeting to 50 persons.

Here I would like to say something, why we need return back to Paris again?
Since most of ours VISA has expired and we have to remake it.

Secondly, only 1.5 days meeting, most of participants come from both 
eastern and western country, if we host the meeting right in the middle 
such as Hawaii, that's will be more fair for all of us.

Thirdly, other candidates could be other city of Europe or Aisa city 
like Japan (Osaka), or Australia.

Thanks for your kindly consideration for us.

Best Regards,

-Hui
Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: Mark Townsley <[email-masked]>
Date: Wed, 07 Sep 2005 10:52:58 +0200

>Thanks for your kindly consideration for us.
You make very good points. I, for one, would normally be happy to travel
half-way to ensure that all is fair (and Hawaii sounds great!). It's too
bad that most VISAs for France are expired, It would have been nice to
be able to reuse them from the last meeting (I have always been advised
to get a dual or multiple entry VISA for the maximum time allowed when
going to places where a VISA is necessary, even if I know of only one
trip at the time of application. You never know when you might need a
follow-up visit!).

Unfortunately, for me personally, if the location is anywhere but Paris
(or perhaps very nearby) then I will not be able to make the meeting. I
live in Paris, and my wife is due to deliver a baby no later than
October 24, so I cannot make any long trips during October. Dave was
simply trying to accomodate this, I believe.

The group can certainly meet without me, and if there are serious
organizational problems with meeting in Paris this time then *please*
accomodate yourselves before me. But, we need to decide quickly.

Thanks,

- Mark