Subject: RE: [Softwires] Charter discussion: discovery

From: "Durand, Alain" <[email-masked]>
Date: Thu, 8 Sep 2005 18:19:17 -0400

Rerouting the discussion into the proper thread:

Francis Dupont:
-------
> The problem is to discover what server(s) to 
> use for a service I have subscribed (so not only I know the 
> DNS name but I have the credentials to go through AAA checks, 
> and to verify the peer is my ISP).

If you assume that much, you might as well assume that you already have
the tunnel end point information... maybe coming from a configuration
CD.

Again, we are back to the how much do you asume.

   - Alain.

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: Francis Dupont <[email-masked]>
Date: Fri, 09 Sep 2005 01:36:04 +0200

In your previous mail you wrote:

   Francis Dupont:
   -------
   
   If you assume that much, you might as well assume that you already have
   the tunnel end point information...

=> no because this information is dynamic.

   maybe coming from a configuration CD.
   Again, we are back to the how much do you asume.
   
=> I assume a standard end-user to ISP case which IMHO is the main
scenario in softwires. But I believe it is too soon for a discussion
about the discovering details, I'd just like to get it in the charter.

Thanks

[email-masked]