Subject: [Softwires] Re: Softwires Digest, Vol 2, Issue 14

From: "Yong" <[email-masked]>
Date: Sat, 10 Sep 2005 21:45:56 +0800

All,

Since some of us need invitation letters for this interim, 
what is the process for requesting a invitation letter?
Do we need a registration or something else? 

Thanks.

======= 2005-09-09 08:46:16 You wrote =======

>Send Softwires mailing list submissions to
>	[email-masked]
>
>To subscribe or unsubscribe via the World Wide Web, visit
>	https://www1.ietf.org/mailman/listinfo/softwires
>or, via email, send a message with subject or body 'help' to
>	[email-masked]
>
>You can reach the person managing the list at
>	[email-masked]
>
>When replying, please edit your Subject line so it is more specific
>than "Re: Contents of Softwires digest..."
>
>
>Today's Topics:
>
>   1. Re: Can we schedule around the SHIM6 interim meeting?
>      (JORDI PALET MARTINEZ)
>   2. Re: Can we schedule around the SHIM6 interim meeting?
>      (Mark Townsley)
>   3. Interim meeting final dates (Durand, Alain)
>   4. Interim meeting update by tomorrow (David Ward)
>   5. Charter discussion: discovery (Durand, Alain)
>   6. Interim meeting in Paris (Bernard Tuy)
>
>
>----------------------------------------------------------------------
>
>Message: 1
>Date: Fri, 09 Sep 2005 00:21:59 +0700
>From: JORDI PALET MARTINEZ <[email-masked]>
>Subject: Re: [Softwires] Can we schedule around the SHIM6 interim
>	meeting?
>To: Spencer Dawkins <[email-masked]>,	"[email-masked]"
>	<[email-masked]>
>Cc: Geoff Huston <[email-masked]>
>Message-ID: <[email-masked]>
>Content-Type: text/plain;	charset="US-ASCII"
>
>Hi Spencer,
>
>I've already proposed to move the softwires one to Monday-Tuesday, that will
>avoid the clash I think ?
>
>Regards,
>Jordi
>
>
>
>
>> De: Spencer Dawkins <[email-masked]>
>> Responder a: <[email-masked]>
>> Fecha: Thu, 8 Sep 2005 08:37:49 -0500
>> Para: Softwires Mailing List <[email-masked]>
>> CC: Geoff Huston <[email-masked]>
>> Asunto: [Softwires] Can we schedule around the SHIM6 interim meeting?
>> 
>> Dear Softwires Co-chairs,
>> 
>> I don't know if you have seen this meeting announcement for a SHIM6 interim,
>> but it's the same week as the proposed SOFTWIRES interim, in the
>> Netherlands.
>> 
>> If it is possible to plan dates that do not overlap, allowing people to
>> attend both (especially people who will be traveling internationally to
>> attend), that would be very helpful to me.
>> 
>> ... and, perhaps, others?
>> 
>> Spencer
>> 
>> ----- Original Message -----
>> From: "Geoff Huston" <[email-masked]>
>> To: <[email-masked]>
>> Cc: "Kurt Erik Lindqvist" <[email-masked]>; <[email-masked]>
>> Sent: Thursday, September 08, 2005 4:05 AM
>> Subject: Announcement of an Interim Meeting of the Shim6 Working Group
>> 
>> 
>>> Hi,
>>> 
>>> Kurtis and I, your co-chairs would like to convene an interim meeting of
>>> this
>>> working group on the 8th and 9th October 2005. This interim meeting is not
>>> intended to replace a regular IETF meeting of this working group - we
>>> fully
>>> intend to meet at Vancouver in November 2005. However in order
>>> to ensure that we can achieve our charter milestones it is considered
>>> necessary
>>> to take some extended time in the interim to consider the details of the
>>> activity and ensure that the various components of the activity work to a
>>> cohesive whole.
>>> 
>>> Note that this is immediately before the RIPE meeting, at the same venue.
>>> 
>>> An announcement will be posted to the IETF announce list shortly.
>>> 
>>> If you intend to come to this meeting please let us know, so that we can
>>> ensure that the room is the right size. Mail to Kurtis at the address
>>> above would be appreciated  if you are coming.
>>> 
>>> MANY THANKS to the RIPE NCC for being the sponsor of this meeting!
>>> 
>>> thanks,
>>> 
>>>   Kurtis & Geoff
>>> 
>>> ====================================
>>> 
>>> Interim Meeting Announcement
>>> 
>>> Working Group: SHIM6 (Site Multi-Homing for IPv6)
>>> 
>>> Dates: Saturday 8th October, Sunday 9th October 2005
>>> 
>>> Times: 10:00 am - 5:00 pm
>>> 
>>> Location: Hotel Krasnapolsky, Amsterdam, The Netherlands
>>> 
>>> Proposed Agenda:
>>> 
>>>   Proposed Agenda
>>> 
>>>   1. Review of current status
>>> 
>>>   2. Presentation by lead authors on working documents:
>>>         Protocol
>>>         Crypto Locators
>>>         Triggers
>>>         Applicability
>>> 
>>>   3. Issue identification
>>>         Potential areas:
>>>             locator pairing discovery
>>>             locator pairing state maintenance / cache management
>>>             upper level protocol API / signalling
>>>             mobility implications
>>>             packet header format / content
>>>             shim equivalence state behaviour
>>> 
>>>   4. Functional decomposition
>>> 
>>>   5. Next steps (deliverables for Vancouver)
>>> 
>>>   6. AOB
>>> 
>>> 
>>> Chairs: Kurtis Lindqvist, Geoff Huston
>>> 
>>> 
>>> ====================================
>>> 
>>> 
>>> 
>>> 
>> 
>> 
>> _______________________________________________
>> Softwires mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/softwires
>
>
>
>
>************************************
>The IPv6 Portal: http://www.ipv6tf.org
>
>Barcelona 2005 Global IPv6 Summit
>Information available at:
>http://www.ipv6-es.com
>
>This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.
>
>
>
>
>
>
>------------------------------
>
>Message: 2
>Date: Thu, 08 Sep 2005 19:40:35 +0200
>From: Mark Townsley <[email-masked]>
>Subject: Re: [Softwires] Can we schedule around the SHIM6 interim
>	meeting?
>To: Spencer Dawkins <[email-masked]>
>Cc: Softwires Mailing List <[email-masked]>, Geoff Huston
>	<[email-masked]>
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
>Spencer Dawkins wrote:
>
>> Dear Softwires Co-chairs,
>>
>> I don't know if you have seen this meeting announcement for a SHIM6 
>> interim, but it's the same week as the proposed SOFTWIRES interim, in 
>> the Netherlands.
>>
>> If it is possible to plan dates that do not overlap, allowing people 
>> to attend both (especially people who will be traveling 
>> internationally to attend), that would be very helpful to me.
>>
>> ... and, perhaps, others? 
>
>
>Thanks, Spencer, I do think it makes a lot of sense to try and make it 
>so that folks can attend both of these. That sounds like the 10th and 
>11th of October. Does that work for everyone?
>
>- Mark
>
>>
>> Spencer
>>
>> ----- Original Message ----- From: "Geoff Huston" <[email-masked]>
>> To: <[email-masked]>
>> Cc: "Kurt Erik Lindqvist" <[email-masked]>; <[email-masked]>
>> Sent: Thursday, September 08, 2005 4:05 AM
>> Subject: Announcement of an Interim Meeting of the Shim6 Working Group
>>
>>
>>> Hi,
>>>
>>> Kurtis and I, your co-chairs would like to convene an interim meeting 
>>> of this
>>> working group on the 8th and 9th October 2005. This interim meeting 
>>> is not
>>> intended to replace a regular IETF meeting of this working group - we 
>>> fully
>>> intend to meet at Vancouver in November 2005. However in order
>>> to ensure that we can achieve our charter milestones it is considered 
>>> necessary
>>> to take some extended time in the interim to consider the details of the
>>> activity and ensure that the various components of the activity work 
>>> to a
>>> cohesive whole.
>>>
>>> Note that this is immediately before the RIPE meeting, at the same 
>>> venue.
>>>
>>> An announcement will be posted to the IETF announce list shortly.
>>>
>>> If you intend to come to this meeting please let us know, so that we can
>>> ensure that the room is the right size. Mail to Kurtis at the address
>>> above would be appreciated  if you are coming.
>>>
>>> MANY THANKS to the RIPE NCC for being the sponsor of this meeting!
>>>
>>> thanks,
>>>
>>>   Kurtis & Geoff
>>>
>>> ====================================
>>>
>>> Interim Meeting Announcement
>>>
>>> Working Group: SHIM6 (Site Multi-Homing for IPv6)
>>>
>>> Dates: Saturday 8th October, Sunday 9th October 2005
>>>
>>> Times: 10:00 am - 5:00 pm
>>>
>>> Location: Hotel Krasnapolsky, Amsterdam, The Netherlands
>>>
>>> Proposed Agenda:
>>>
>>>   Proposed Agenda
>>>
>>>   1. Review of current status
>>>
>>>   2. Presentation by lead authors on working documents:
>>>         Protocol
>>>         Crypto Locators
>>>         Triggers
>>>         Applicability
>>>
>>>   3. Issue identification
>>>         Potential areas:
>>>             locator pairing discovery
>>>             locator pairing state maintenance / cache management
>>>             upper level protocol API / signalling
>>>             mobility implications
>>>             packet header format / content
>>>             shim equivalence state behaviour
>>>
>>>   4. Functional decomposition
>>>
>>>   5. Next steps (deliverables for Vancouver)
>>>
>>>   6. AOB
>>>
>>>
>>> Chairs: Kurtis Lindqvist, Geoff Huston
>>>
>>>
>>> ====================================
>>>
>>>
>>>
>>>
>>
>>
>> _______________________________________________
>> Softwires mailing list
>> [email-masked]
>> https://www1.ietf.org/mailman/listinfo/softwires
>>
>
>
>
>------------------------------
>
>Message: 3
>Date: Thu, 8 Sep 2005 13:55:45 -0400
>From: "Durand, Alain" <[email-masked]>
>Subject: [Softwires] Interim meeting final dates
>To: <[email-masked]>
>Message-ID:
>	<[email-masked]>
>	
>Content-Type: text/plain; charset="us-ascii"
>
>Folks,
> 
>To avoid any conflict with the shim6 interim meeting and to enable
>people to travel from one location to the other,
>we are finalizing the schedule of the softwire interim meeting for
>October 11 and October 12 in Paris, France.
> 
>I'm still figuring out the exact location, in the center of Paris or the
>close suburbs, stay tune.
>We will have a registration from ready soon.
> 
>   - Alain & David.
>-------------- next part --------------
>An HTML attachment was scrubbed...
>URL: http://www1.ietf.org/pipermail/softwires/attachments/20050908/9f6d0bbe/attachment-0001.htm
>
>------------------------------
>
>Message: 4
>Date: Thu, 8 Sep 2005 13:12:35 -0500
>From: David Ward <[email-masked]>
>Subject: [Softwires] Interim meeting update by tomorrow
>To: [email-masked]
>Cc: [email-masked]
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset=us-ascii
>
>All -
>	We will post the final interim meeting location (it will be in 
>Paris), dates (removing conflict w/ other interim meetings) and updated
>agenda by COB tomorrow. 
>
>
>
>Thanks for your patience.
>
>-DWard
>
>
>
>------------------------------
>
>Message: 5
>Date: Thu, 8 Sep 2005 14:14:46 -0400
>From: "Durand, Alain" <[email-masked]>
>Subject: [Softwires] Charter discussion: discovery
>To: <[email-masked]>
>Message-ID:
>	<[email-masked]>
>	
>Content-Type: text/plain;	charset="us-ascii"
>
> Creating a new thread to focus the discussion.
>
>> -----Original Message-----
>> >    > Drop the word "discovery", since it's not in the 
>> deliverables and the
>> >    > charter later says its not being done as part of this charter.
>> >    
>> >    Well, as indicated in a previous email, I'm not sure we 
>> agree on this.
>> >    Probably need to heard much more voices on this list !
>> >    
>> > => I support Jordi, even the issue has some simple solutions (mine 
>> > favorite is the Microsoft-style one, DNS SRV RR) it is 
>> important to specify one.
>> 
>> Well, here is the crux of the problem. You seem to think 
>> there is a simple solution, because you make assumptions 
>> about what the problem actually is. My sense is that there is 
>> not even agreement on the exact details of what "the 
>> discovery problem" is. E.g, the above solution assumes that 
>> the entity creating the tunnel knows the DNS name of its ISP 
>> (so it can construct the SRV name to query). Folk have also 
>> asserted that this is not a reasonable assumption, that this 
>> info isn't always available.
>
>
>
>Discovery is certainly an important piece, but Thomas is right, we are
>very far from having an agreement on the scope of the problem.
>Without rehashing all the discussions that happened in v6tc earlier this
>year, I think it is fair to say that solving the general problem is
>hard, there are a number of solution on the table but none of them is
>really satisfying for the _whole_ community.
>In many aspects, reminds me of the "DNS server discovery" issue that has
>been rehashed a million time in the IPv6/v6Ops/DNSop wgs and never
>converged.
>
>So, as much as I support the idea to get this wg to tackle this
>difficult issue, I think doing so now will be premature and may derail
>the whole effort. This is the reason why discovery is still in the
>charter now with the caveat that we will not start working on it until
>we made further progress on the basic configuration problem.
>
>   - Alain.
>
>
>
>------------------------------
>
>Message: 6
>Date: Thu, 08 Sep 2005 17:09:21 +0200
>From: Bernard Tuy <[email-masked]>
>Subject: [Softwires] Interim meeting in Paris
>To: [email-masked]
>Message-ID: <[email-masked]>
>Content-Type: text/plain; charset="us-ascii"
>
>
>	Dears,
>
>	I'd prefer to have this meeting on Monday / Tuesday (sep. 10/11).
>
>	May I remind you this is the RIPE meeting week and a lot of us will be 
>in A'dam this week ?
>
>	It'd have been -may be- clever to collocate both events ?
>
>   Just my 2 cents,
>
>   +Bernard T.
>-------------- next part --------------
>A non-text attachment was scrubbed...
>Name: smime.p7s
>Type: application/x-pkcs7-signature
>Size: 4025 bytes
>Desc: S/MIME Cryptographic Signature
>Url : http://www1.ietf.org/pipermail/softwires/attachments/20050908/1390f046/smime.bin
>
>------------------------------
>
>_______________________________________________
>Softwires mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/softwires
>
>
>End of Softwires Digest, Vol 2, Issue 14
>****************************************
>

=======================================

Best regards,
21:41:51 2005-09-10
********************************************************
*    Yong Cui                                          *
*    Ph.D, Department of Computer Science & Technology *
*    Tsinghua University, Beijing, P.R.China(100084)   *
*    Tel: (8610)-62795818-6859                         *
*    Email: [email-masked]             *
********************************************************

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: "Durand, Alain" <[email-masked]>
Date: Sat, 10 Sep 2005 22:15:44 -0400

If you need an invitation, please send direct mail to me and David. 

Please include the following information in your request:

Passport number:
Country of issue: 

Please be sure to include your full name, mailing address, phone and fax number. 

The letter of invitation will be faxed to you ASAP. The original letter will also be sent via postal mail. 

      - Alain.

________________________________

From: [email-masked] on behalf of Yong
Sent: Sat 9/10/2005 9:45 AM
To: [email-masked]
Subject: [Softwires] Re: Softwires Digest, Vol 2, Issue 14

All,

Thanks.

Best regards,
21:41:51 2005-09-10