Subject: RE: [Softwires] Softwire Interim Meeting

From: "Ed Koehler Jr" <[email-masked]>
Date: Thu, 15 Dec 2005 07:47:26 -0500

No preference...
 
Edwin C. Koehler 
  
Nortel 
Real Time Networks & IPv6 
Enterprise CTO Group 
97 Humboldt Street 
Rochester, New York  14609 
Office:  585.654.2323  ESN 432.2323 
Fax:     585.654.2500 
Mobile: 585.230.0505 
SIP and email: [email-masked] 

	-----Original Message-----
	From: [email-masked]
[mailto:[email-masked]] On Behalf Of Durand, Alain
	Sent: Wednesday, December 14, 2005 2:53 PM
	To: [email-masked]; David Ward
	Subject: [Softwires] Softwire Interim Meeting

	As announced in Vancouver, we are going to hold a softwire
interim meeting in January.
	The agenda will be the analysis of candidate solutions against
the softwire problem statement
	currrently in last call.
	 
	It will be in California, Bay Area, most probably at Cisco in
San Jose, the week of Jan 23rd to 27th.
	 
	We are looking at a 2 day meeting and we have a choice of
either:
	a) Monday 23rd, Tueday 24th
	b) Tuesday 24th, Wednesday 25th 
	 
	Please let the chairs know if you have any strong preference for
either of those options
	by the end of this week.
	 
	I will announce the definitive dates and exact location on
Monday next week.
	 
	    - Alain & David.

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: "Chris Metz \(chmetz\)" <[email-masked]>
Date: Thu, 15 Dec 2005 12:15:47 -0500

Either date is fine.
 
Chris

________________________________

	Sent: Wednesday, December 14, 2005 11:53 AM

	 

	 
	    - Alain & David.

---

From: "Durand, Alain" <[email-masked]>
Date: Tue, 20 Dec 2005 19:04:40 -0500

> From: David Ward [mailto:[email-masked]] 
> 
> Those that can host the event (provide the room - enough for 
> 75, breakfast and lunch for all days) please reply to Alain 
> and myself so that we can organize the posting of the 
> available locations and dates. From that we will select the 
> venue and dates that the most people can attend. Please have 
> the host offers between Jan 23 and Feb 10th. 

> We unfortunately have to finalize the location and dates by 
> the 29th of December so, please get any further offers of 
> hosting the meeting to us as soon as possible.

David,

You made a typo. As interim meeting must be announced a month in
advance,
We need to finalise the decision by Dec 23 and not Dec 29,
i.e. offers to host the interim must be received by Friday.

   - Alain.

---

From: "BAUDOT Alain RD-CORE-CAE" <[email-masked]>
Date: Wed, 21 Dec 2005 18:53:21 +0100

I am fine with Jan 23-24 or 24-25 in San Jose.

Regards,
Alain.

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de David Ward
Envoyé : mercredi 21 décembre 2005 00:45
À : [email-masked]; [email-masked]; David Ward; Durand, Alain; Mark Townsley
Objet : Re: [Softwires] Softwire Interim Meeting

All -

Apologies if anyone felt left out of the process, it wasn't the intent of the initial posting by Alain and myself on the proposed dates. Perhaps the wording was not adequate to represent what we wanted to convey which is
below: 

Those that can host the event (provide the room - enough for 75, breakfast and lunch for all days) please reply to Alain and myself so that we can organize the posting of the available locations and dates. >From that we will select the venue and dates that the most people can attend. Please have the host offers between Jan 23 and Feb 10th. So far, we have:

San Jose, California (SJC) hosted by Cisco: Jan 23-24 or 24-25
    No cost to participants for the meeting room and early and midday meal.
    Voice conferencing will be made available if desired.

NOTE: Since we were in Europe last time, it would be best if we were in Asia or Americas.

There is no binding to the initially proposed date unless significant number of folks have made their travel arrangements. If folks have made plans and they cannot be changed, please reply to Alain and myself. The reason this week was chosen is that it is the time and location our ADs could join us as they will both be in the Bay Area on other IESG work.  Note that the 26-27 and 30-31 are not available due to either WG chair or AD conflict.

A couple of pragmatic reminders: there is little chance we can find a date and location that will satisfy everyone but, we will try our best to get the most people in a comfortable room that will not cost too much in travel expenses. Apologies in advance for folks that cannot make this meeting due to conflict or expense. All work will of course be published to the list for final approval and/or explanation.

We unfortunately have to finalize the location and dates by the 29th of December so, please get any further offers of hosting the meeting to us as soon as possible. Our initial delays were due to getting the problem statement into LC. Please don't forget to send any final comments to the list for inclusion. Spencer Dawkins has also graciously taken the token to check the grammar and readability of the document. Cutoff of the LC is the 31st of Dec.

Many thanks and apologies for the confusion.

-DWard, Alain

On 12/20/05 11:50 AM, "JORDI PALET MARTINEZ" <[email-masked]>
wrote:

> Hi,
> 
> As I already indicated a few days ago by private email, I oppose to 
> those dates.
> 
> The reason is very simple. There has not been a democratic and 
> fair/open way to propose several dates so the participants interested, 
> and especially those that have been contributing more during the last 
> 2 years or so, can try to make a match which is convenient for as many as them as possible.
> 
> I already suggested in Vancouver to the co-chairs that we need to plan 
> ahead candidate dates and venue (at that time Hong Kong was 
> suggested). I was ignored, and I was polite to avoid coming into the 
> mailing list to raise the situation for the benefit of all and clearly 
> that has been not a good decision from my side.
> 
> Basically I¹ve proposed the following dates:
>>>>> - 26-27, January
>>>>> - 30-31, January
>>>>> - 1-3, February
>>>>> - 16-17, February
> 
> As you can see, the first of them is right after the actual proposal 
> (the idea was having this meeting before middle of Feb anyway).
> 
> Of course, if we want to have a good meeting, clearly we will like to 
> have all the participants with candidate solution, otherwise, the 
> meeting discussion will need to be repeated across the list for the 
> missing candidate solutions, and it means that we will not achieve the 
> meeting goals of moving faster.
> 
> Furthermore, according to latest review of the IETF TAO document
> (draft-hoffman-taobis-01.txt) the Interim meetings:
> "Location and timing need to allow fair access for all participants". 
> This seems to follow the idea of RFC2418 on this topic.
> 
> Similarly, http://www.ietf.org/IESG/STATEMENTS/Interim-meetings.txt 
> (IESG guidance on interim IETF Working Group meetings and conference 
> calls), summarize that they must be scheduled (location/timing) with 
> fair access for all WG participants.
> 
> This has *NOT* been the case. The mistake of the lack of planning, 
> when it could have been done, has broken the fair access to the 
> meeting for all WG participants. Also, planning definitively will have 
> impacted positively in the review of the problem statement document 
> towards the last call, which was a prerequisite in order to convey into this meeting.
> 
> I hope we can now look, open and democratically, into candidate dates 
> for all the interested participants to arrange this.
> 
> Regards,
> Jordi
> 
> 
> 
> 
> 
> De: "Durand, Alain" <[email-masked]> Responder a: 
> <[email-masked]>
> Fecha: Wed, 14 Dec 2005 14:53:17 -0500
> Para: <[email-masked]>, David Ward <[email-masked]>
> Conversación: Softwire Interim Meeting
> Asunto: [Softwires] Softwire Interim Meeting
> 
> As announced in Vancouver, we are going to hold a softwire interim 
> meeting in January.
> The agenda will be the analysis of candidate solutions against the 
> softwire problem statement currrently in last call.
> 
> It will be in California, Bay Area, most probably at Cisco in San 
> Jose, the week of Jan 23rd to 27th.
> 
> We are looking at a 2 day meeting and we have a choice of either:
> either of those options by the end of this week.
> 
> I will announce the definitive dates and exact location on Monday next week.
> 
>   - Alain & David.
> 
>

---

From: "Ed Koehler Jr" <[email-masked]>
Date: Wed, 21 Dec 2005 15:45:00 -0500

me2

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of BAUDOT Alain RD-CORE-CAE
Sent: Wednesday, December 21, 2005 12:53 PM
To: [email-masked]
Subject: RE: [Softwires] Softwire Interim Meeting

Regards,
Alain.

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de David Ward Envoyé : mercredi 21 décembre 2005 00:45 À : [email-masked]; [email-masked]; David Ward; Durand, Alain; Mark Townsley Objet : Re: [Softwires] Softwire Interim Meeting

All -

-DWard, Alain

On 12/20/05 11:50 AM, "JORDI PALET MARTINEZ" <[email-masked]>
wrote:

> [email-masked] https://www1.ietf.org/mailman/listinfo/softwires
> 
> 
> 
> 
> [email-masked] https://www1.ietf.org/mailman/listinfo/softwires
> 

_______________________________________________
Softwires mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/softwires

_______________________________________________
Softwires mailing list
[email-masked] https://www1.ietf.org/mailman/listinfo/softwires