Subject: [Softwires] Re: Softwires Digest, Vol 5, Issue 19

From: "Yong" <[email-masked]>
Date: Sat, 31 Dec 2005 09:18:36 +0800

Hi, Durand,

In my opinion, the backbone of IPv4/v6 address family needs to provide 
transport service of the other address family (i.e. IPv6/v4) to access networks.
The single stack operated should be on the P routers in the backbone.
In order to simplify the access operation, the access network should be 
operated in a single address family, even if it is different to the address
family of the backbone. Therefore, PE router should be the AFBR with 
dual stack, which then provide simple access service with different AF
to the access network.

-Yong

======= 2005-12-31 08:20:59 You wrote =======
>Date: Fri, 30 Dec 2005 08:04:50 -0500
>From: "Durand, Alain" <[email-masked]>
>Subject: [Softwires] Alain's comment on the -v4 draft.
>To: <[email-masked]>
> 
>8) Mesh.
> 
>Reading this one more time, it is still not very obvious where those AFBR sits in the network.
>It is not clear if they can (or not) belong to customers, if they all MUST be managed by the same entity or not
>The introduction of MPLS in the picture in section 4.1 makes one wonder...
> 
>>From what was presented in the various wg meeting, I think we have answers to those questions
>and it will be good to clarify this.
> 

=======================================

Best regards,
09:12:31 2005-12-31
********************************************************
*    Yong Cui                                          *
*    Ph.D, Department of Computer Science & Technology *
*    Tsinghua University, Beijing, P.R.China(100084)   *
*    Tel: (8610)-62795818-6859                         *
*    Email: [email-masked]             *
********************************************************

_______________________________________________
Softwires mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/softwires

---

From: "Yong" <[email-masked]>
Date: Sat, 31 Dec 2005 09:18:36 +0800

Hi, Durand,

-Yong

Best regards,
09:12:31 2005-12-31