Subject: [Softwires] Call for agenda item

From: "Durand, Alain" <[email-masked]>
Date: Tue, 20 Oct 2009 13:26:14 -0400

If you intent to talk at the softwire meeting, please send me and David a
request with a pointer to your draft.

   - Alain.

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 21 Oct 2009 10:46:16 +0800

Dear chairs,

We would like to talk about Auto GRE
http://tools.ietf.org/html/draft-guo-softwire-auto-gre-00 and Softwire
Concentrator Discovery Using DHCP
http://tools.ietf.org/html/draft-guo-softwire-sc-discovery. For Softwire
Concentrator Discovery Using DHCP draft, we are working on a update 02
version, which will be submitted this work.

Best regards,

Sheng

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Durand, Alain
> Sent: Wednesday, October 21, 2009 1:26 AM
> To: [email-masked]; David Ward
> Subject: [Softwires] Call for agenda item
> 
> If you intent to talk at the softwire meeting, please send me 
> and David a request with a pointer to your draft.
> 
>    - Alain. 
>

---

From: "Lee, Yiu" <[email-masked]>
Date: Wed, 21 Oct 2009 11:16:48 -0400

Hi Dave and Alain,

I would like to schedule a timeslot to discuss the UDP Encap of 6rd.

This is the I-D pointer:
http://tools.ietf.org/html/draft-lee-softwire-6rd-udp-00

Cheers,
Yiu

On 10/20/09 1:26 PM, "Durand, Alain" <[email-masked]> wrote:

> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: <[email-masked]>
Date: Fri, 23 Oct 2009 17:24:56 +0200

Dear softwire chairs,
 
I would like to request a slot at the Hiroshima IETF76 meeting:
 
Title of the presentation: "Update on: Deploying Dual-Stack lite in IPv6-only Network"
 
Speaker: Pierre Levis
 
Duration: 15 mn

Based on:
 
I-D.boucadair-dslite-interco-v4v6-02
 
http://tools.ietf.org/html/draft-boucadair-dslite-interco-v4v6-02 <http://tools.ietf.org/html/draft-boucadair-dslite-interco-v4v6-02>  

Previously presented at softwire in Stockholm in its v01 version

Best Regards

Pierre

________________________________

De : [email-masked] [mailto:[email-masked]] De la part de Durand, Alain
Envoyé : mardi 20 octobre 2009 19:26
À : [email-masked]; David Ward
Objet : [Softwires] Call for agenda item

If you intent to talk at the softwire meeting, please send me and David a request with a pointer to your draft.

   - Alain.

---

From: Rémi Després <[email-masked]>
Date: Mon, 26 Oct 2009 21:10:38 +0100

Alain, David,

draft-despres-softwire-mesh-sam-01 has just been posted.

As its title suggest, "Stateless Address Mapping (SAM) - Mesh  
Softwires without e-BGP", and as you can see in the draft itself, it  
has considerable substance which is relevant to Softwire.
Any slot duration that you can schedule for it will therefore be well  
used.

As I will have to adapt the presentation to whichever duration you  
decide, knowing it significantly beforehand will be highly appreciated.

Regards,
RD

Le 20 oct. 09 à 19:26, Durand, Alain a écrit :

> If you intent to talk at the softwire meeting, please send me and  
> David a request with a pointer to your draft.
>
>    - Alain.

---

From: Matthew Ford <[email-masked]>
Date: Wed, 28 Oct 2009 09:22:49 +0100

Alain,

I'd like to request a short slot to present 'Issues with IP Address 
Sharing'.

http://tools.ietf.org/html/draft-ford-shared-addressing-issues-01

Thanks,
Mat