Subject: [Softwires] New co-chair

From: Ralph Droms <[email-masked]>
Date: Fri, 4 Mar 2011 11:21:43 -0500

David Ward has stepped down as co-chair of the softwire WG.  Thanks again, DWard, for your efforts and sage guidance in leading the WG to successful completion of a number of key deliverables.

Yong Cui, <[email-masked]>, has accepted our invitation to become co-chair with Alain.  We're looking forward to working with Yong and Alain, starting with the upcoming WG meeting in Prague.

- Ralph and Jari

---

From: "Hemant Singh (shemant)" <[email-masked]>
Date: Fri, 4 Mar 2011 11:02:44 -0600

Congratulations, Yong and welcome aboard.   Best wishes with your new
role. 

Hemant

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ralph Droms
Sent: Friday, March 04, 2011 11:22 AM
To: [email-masked]
Cc: [email-masked]
Subject: [Softwires] New co-chair

David Ward has stepped down as co-chair of the softwire WG.  Thanks
again, DWard, for your efforts and sage guidance in leading the WG to
successful completion of a number of key deliverables.

Yong Cui, <[email-masked]>, has accepted our invitation to
become co-chair with Alain.  We're looking forward to working with Yong
and Alain, starting with the upcoming WG meeting in Prague.

- Ralph and Jari

_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires

---

From: "Lee, Yiu" <[email-masked]>
Date: Fri, 4 Mar 2011 17:03:55 +0000

Thanks Dave and congrats Yong.

---

From: Yong Cui <[email-masked]>
Date: Sat, 05 Mar 2011 11:45:55 +0800

Thank you all and let's work together to welcome our IPv6 to the real
world:)

Yong

-----Original Message-----
From: "Lee, Yiu" <[email-masked]>
Date: Fri, 4 Mar 2011 17:03:55 +0000
To: "Hemant Singh (shemant)" <[email-masked]>, Ralph Droms
<[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [Softwires] New co-chair