Subject: [Softwires] Inter-AS softwire Mesh Scenario

From: xuxiaohu 41208 <[email-masked]>
Date: Wed, 30 Mar 2011 11:23:42 +0200

Hi all,

IMHO, there are some similarities between inter-AS softwire mesh and inter-AS L3VPN. If inter-AS L3VPN solutions (i.e., option B or C.) brings any values to operators, it should be the same case for inter-as softwire mesh solution. Otherwise, Let's just choose the "don't do it" option which is similar to the option A of inter-as L3VPN solution.

Best regards,
Xiaohu

---

From: "Peng Wu" <[email-masked]>
Date: Wed, 30 Mar 2011 17:36:14 +0800

Well, it seems to me that if we restrict the IPv6 mutlicast group address ranges to make the address mapping work,
the only difference between inter-AS & intra-AS is that do we use a ISP-decided prefix or we go to IANA for a global allocation.

2011-03-30 

Peng Wu
PhD candidate
Department of Computer Science & Technology
Tsinghua University, Beijing, China

From： xuxiaohu 41208 
Date： 2011-03-30  17:23:51 
To： softwires 
CC： 
Subject： [Softwires] Inter-AS softwire Mesh Scenario 
 
Hi all,
IMHO, there are some similarities between inter-AS softwire mesh and inter-AS L3VPN. If inter-AS L3VPN solutions (i.e., option B or C.) brings any values to operators, it should be the same case for inter-as softwire mesh solution. Otherwise, Let's just choose the "don't do it" option which is similar to the option A of inter-as L3VPN solution.
Best regards,
Xiaohu
_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires