Subject: [Softwires] Have the WG drop other stateless solutions already?

From: Sheng Jiang <[email-masked]>
Date: Fri, 30 Mar 2012 15:03:47 +0000

Hi, Softwirers,

I get very confused when I walked out the Softwire meeting this morning. Why did we only talk about making choice between 4rd-U and MAP? There are also several other stateless solutions, too. As far as I recalled, the Softwire WG have NOT decided to drop them at all. They should be discussed together and equally.

If the Softwire WG is going to choose single one solution, it should be choose among all these solutions. Until we have decided drop all other stateless solutions, this is not a two-horse race, yet.

Best regards,

Sheng

---

From: "Fuyu (Eleven)" <[email-masked]>
Date: Sun, 1 Apr 2012 01:24:37 +0000

Agree.
I think we shouldn't drop other stateless solutions as:

draft-cui-softwire-b4-translated-ds-lite-05
draft-penno-softwire-sdnat-02

They are all belong to stateless scope and with the same network architecture of IPv4 traffic across IPv6 access network as MAP and 4rd-U.

Cheers 
Yu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Friday, March 30, 2012 11:04 PM
To: Softwires WG
Subject: [Softwires] Have the WG drop other stateless solutions already?

Hi, Softwirers,

Best regards,

Sheng
_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires