Subject: Re: [Softwires] Path to move forward with 4rdŠ

From: 孟少卿 <[email-masked]>
Date: Mon, 26 Mar 2012 11:52:00 +0800

Exactly.

+1

Shaoqing Meng

Tianjin University Network Center

> Hi Yiu

>     4rd-u changes the IPv6 header architecture (redefine fragmentation 

> header extension) and IPv6 address architecture (different meaning of 

> u-bit when g-bit=1). These are the fundamental changes. If 4rd-u 

> becomes the standard, then there will be new defined ?IPv6?

> packets on the Internet, which are not compatible with existing IPv6 

> packets and no existing devices can understand those packets.

---

From: <[email-masked]>
Date: Mon, 26 Mar 2012 12:54:47 +0800 (CST)

+1 support

---

From: <[email-masked]>
Date: Mon, 26 Mar 2012 12:59:56 +0800 (CST)

+1 support

Liu ChangLong
Harbin Institute of Technology
Network and Information Center,china