Subject: [Softwires] Reassembly cache in 4rd-U and not in MAP - Clarification?

From: Rémi Després <[email-masked]>
Date: Thu, 29 Mar 2012 16:43:47 +0200

Hi Ole,

One of your slides mentions a difference between MAP and 4rd-U concerning Reassembly caching.
Could you clarify what is the issue?

Thanks,
RD

---

From: Ole Trøan <[email-masked]>
Date: Thu, 29 Mar 2012 17:56:42 +0200

Remi,

> Could you clarify what is the issue?

purely that 4rd-U includes text on it, and the latest MAP draft hasn't adopted that (yet).

cheers,
Ole

---

From: Rémi Després <[email-masked]>
Date: Thu, 29 Mar 2012 18:30:25 +0200

> purely that 4rd-U includes text on it, and the latest MAP draft hasn't adopted that (yet).

I didn't guess it because:
- the word cache doesn't appear in our draft
- it is rather the fact that NO reassembly cache is needed that is a recommended feature of 4rd-U (specified with a SHOULD). 

Functionally, it means BR's ability to forward fragmented packets without reassembling them, even if sent to shared-address CEs.
 
Thanks,
RD