Subject: [Softwires] Remi Despres and mailing list

From: Ralph Droms <[email-masked]>
Date: Fri, 6 Apr 2012 11:50:00 -0400

I just followed up on my e-mail to the WG mailing list as a whole with private e-mail to Remi to reassure him that Alain and Yong are conducting a good process.  I also told him that it is inappropriate to imply that the chairs are trying to change WG decisions, delay publication, or otherwise suggest that the chairs have motives, agendas or other reasons behind their guidance of the WG process.

- Ralph

---

From: Ralph Droms <[email-masked]>
Date: Fri, 6 Apr 2012 12:57:39 -0400

I just mistakenly sent e-mail intended for the softwire WG chairs.  However, the content turns out to be appropriate for the mailing list as a whole:

* the chairs are running a good process
* there will be differing opinions about technical issues
* implying any motives or agendas behind the chairs' actions is inappropriate and unhelpful

- Ralph