Subject: Re: [Softwires] Mailing list question to gauge consensus on 4rd-U vs MAP

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 05 Apr 2012 11:42:01 +0200

Yes, but this is a key aspect of the decision, so the WG should decide,
nobody else.

Being asked for the affiliation is already telling the folks to say so. It
should not be asked.

Regards,
Jordi

-----Mensaje original-----
De: Wojciech Dec <[email-masked]>
Responder a: <[email-masked]>
Fecha: Thu, 5 Apr 2012 11:36:23 +0200
Para: Jordi Palet Martinez <[email-masked]>, Softwire Chairs
<[email-masked]>
Asunto: Re: [Softwires] Mailing list question to gauge consensus on 4rd-U
vs MAP

>RFC2418 says:
>"
>The Working Group Chair is concerned with making forward progress
>   through a fair and open process, and has wide discretion in the
>   conduct of WG business."
>
>Also, it does not appear that you're forced to state your affiliation, if
>you don't want to.
>
>-Woj.
>
>On 5 April 2012 11:28, JORDI PALET MARTINEZ <[email-masked]>
>wrote:
>
>I'm sorry, but I think the first question is wrong if we don't have one
>more question at the end.
>
>My understanding is that it is up to the WG to decide if, in case one
>solution is accepted for standards track, the other one need to be
>withdraw from the WG instead of going to experimental or informational. I
>don't think this decision can be taken by the chairs or ADs, and it must
>be done now, otherwise it may be appealed later, so we will have extra
>work, a new consensus poll, etc.
>
>Another point. In IETF we act as individuals, so why should we indicate
>our affiliation ?
>
>The right question set must be:
>
>Question 1: Do you agree that the wg should put EITHER 4rd-U OR MAP (as a
>whole) on the standard track,
>
>the other being published as experimental, informational or abandon by the
>WG.
>Answering YES to this question means you agree we cannot publish both as
>standard track.
>Answering NO to this question means you want to see both advance on the
>standard track.
>
>
>Your full name, your affiliation, your choice: YES or NO
>
>
>
>
>Questions 2: Which one do you want to see placed on the Standards Track:
>4rd-U or MAP?
>
>
>
>Your full name, your choice: 4rd-U or MAP
>
>Question 3: The remaining solution (the one NOT accepted by the consensus
>of the WG) should be published as experimental, informational, or abandon
>by the WG (so the authors can take other paths if they believe so).
>
>
>Your full name, your choice: experimental, informational or abandon.
>
>
>
>
>Regards,
>Jordi
>
>
>
>
>
>
>-----Mensaje original-----
>De: Jun Xu <[email-masked]>
>Responder a: <[email-masked]>
>Fecha: Thu, 5 Apr 2012 17:14:08 +0800
>Para: "[email-masked] WG" <[email-masked]>,
><[email-masked]>, Softwire Chairs <[email-masked]>
>Asunto: Re: [Softwires] Mailing list question to gauge consensus on 4rd-U
>vs MAP
>
>>Hi,
>>
>>On Apr 5, 2012, at 5:14 AM, Alain Durand wrote:
>>
>>> Dear Softwire wg members:
>>>
>>> At the Paris IETF Softwire meeting, we had presentations on MAP (taken
>>>as a whole)  and
>>> 4rd-U. We got very strong feedback that we needed to select one
>>> solution to cover that full stateless case, not two, and that we should
>>>make this
>>> decision relatively quickly.
>>>
>>> During Paris meeting, we asked the following additional question:
>>> Do you prefer MAP or 4rd-U?
>>> We got about 1/3 support for 4rd-U and 2/3 for MAP.
>>>
>>> The real gauge of consensus is the mailing list, so we would like
>>> to ask the same questions to the list.
>>>
>>> =====================================================================
>>> Question 1: Do you agree that the wg should put EITHER 4rd-U OR MAP (as
>>>a whole) on the standard track,
>>> the other being published as experimental or informational.
>>> Answering YES to this question means you agree we cannot publish both
>>>as standard track.
>>> Answering NO to this question means you want to see both advance on the
>>>standard track.
>>>
>>>
>>>------------------------------------------------------------------------
>>>-
>>>---
>>> Your full name, your affiliation, your choice: YES or NO
>>>
>>>------------------------------------------------------------------------
>>>-
>>>---
>>Jun Xu, Cisco, Choice: YES
>>>
>>>
>>> =====================================================================
>>>
>>> Questions 2: Which one do you want to see placed on the Standards
>>>Track:
>>> 4rd-U or MAP?
>>>
>>>
>>>------------------------------------------------------------------------
>>>-
>>>-----
>>> Your full name, your affiliation, your choice: 4rd-U or MAP
>>>
>>>------------------------------------------------------------------------
>>>-
>>>-----
>>Jun Xu, Cisco, Choice: MAP
>>>
>>> =====================================================================
>>>
>>>
>>>
>>>
>>> Please fill out the following form and reply to the list
>>> by Wednesday 4/10 5pm EDT.
>>>
>>> Note: Use this thread ONLY for expressing your support to
>>> one OR the other, and redirect any discussions to other threads.
>>> That would help up gauge consensus.
>>>
>>> Alain & Yong.
>>> _______________________________________________
>>> Softwires mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/softwires
>>
>>Jun Xu
>>
>>_______________________________________________
>>Softwires mailing list
>>[email-masked]
>>https://www.ietf.org/mailman/listinfo/softwires
>
>
>
>
>
>**********************************************
>IPv4 is over
>Are you ready for the new Internet ?
>http://www.consulintel.es
>The IPv6 Company
>
>This electronic message contains information which may be privileged or
>confidential. The information is intended to be for the use of the
>individual(s) named above. If you are not the intended recipient be aware
>that any disclosure, copying, distribution or use of the contents of this
>information, including attached files, is prohibited.
>
>
>
>_______________________________________________
>Softwires mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/softwires
>
>
>
>
>
>

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.consulintel.es
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the use of the individual(s) named above. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, including attached files, is prohibited.

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 5 Apr 2012 09:26:21 -0500

1. Rajiv Asati, Cisco: Yes
2. Rajiv Asati, Cisco: MAP

Cheers,
Rajiv

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
On
> Behalf Of Alain Durand
> Sent: Wednesday, April 04, 2012 5:14 PM
> To: [email-masked] WG
> Cc: [email-masked]; Softwire Chairs
> Subject: [Softwires] Mailing list question to gauge consensus on 4rd-U
vs MAP
> At the Paris IETF Softwire meeting, we had presentations on MAP (taken
as a
> whole)  and
> solution to cover that full stateless case, not two, and that we
should make this
> to ask the same questions to the list.
as
----
----
------
------

---

From: Raghu Ram <[email-masked]>
Date: Thu, 5 Apr 2012 09:48:32 -0700

standard track.
standard track.
----------------------------------------------------------------------------
Raghu, IPInfusion, YES
----------------------------------------------------------------------------

----------------------------------------------------------------------------
Raghu, IPInfusion, MAP
>========================================================================

Thanks
Raghu

as a whole)  and
make this
>> (*)
as standard track.
standard track.
>>
>>
>>
>>> ------------------------------------------------------------
----------------
>>> ------------------------------------------------------------
----------------
>>> ------------------------------------------------------------
------------------
>>> ------------------------------------------------------------
------------------

---

From: Chisato Kashiwagi <[email-masked]>
Date: Fri, 6 Apr 2012 02:39:39 +0000

=====================================================================
Question 1: Do you agree that the wg should put EITHER 4rd-U OR MAP (as a whole) on the standard track,
the other being published as experimental or informational.
Answering YES to this question means you agree we cannot publish both as standard track.
Answering NO to this question means you want to see both advance on the standard track.

----------------------------------------------------------------------------
Chisato Kashiwagi, IP Infusion Japan G.K. , Yes

------------------------------------------------------------------------------
Chisato Kashiwagi, IP Infusion Japan G.K. , MAP

========================================
IP Infusion Japan G.K. Inc.
TEL +81-3-6661-9231
FAX +81-3-6661-9232
                                            Chisato Kashiwagi

---

From: Peng Liu <[email-masked]>
Date: Fri, 6 Apr 2012 03:00:03 +0000

----------------------------------------------------------------------------
Peng Liu, IP Infusion Japan G.K. , Yes

------------------------------------------------------------------------------
Peng Liu, IP Infusion Japan G.K. , MAP

---

From: "[email-masked]" <[email-masked]>
Date: Fri, 6 Apr 2012 07:43:31 +0000

----------------------------------------------------------------------------
Haiquan YANG, Neusoft, YES
----------------------------------------------------------------------------

------------------------------------------------------------------------------
Haiquan YANG, Neusoft, MAP
------------------------------------------------------------------------------

--
Haiquan YANG

Neusoft
---------------------------------------------------------------------------------------------------
Confidentiality Notice: The information contained in this e-mail and any accompanying attachment(s) 
is intended only for the use of the intended recipient and may be confidential and/or privileged of 
Neusoft Corporation, its subsidiaries and/or its affiliates. If any reader of this communication is 
not the intended recipient, unauthorized use, forwarding, printing,  storing, disclosure or copying 
is strictly prohibited, and may be unlawful.If you have received this communication in error,please 
immediately notify the sender by return e-mail, and delete the original message and all copies from 
your system. Thank you. 
---------------------------------------------------------------------------------------------------

---

From: Xiaohong Deng <[email-masked]>
Date: Fri, 6 Apr 2012 20:10:12 +0800

=====================================================================
Question 1: Do you agree that the wg should put EITHER 4rd-U OR MAP
(as a whole) on the standard track,
the other being published as experimental or informational.
Answering YES to this question means you agree we cannot publish both
as standard track.
Answering NO to this question means you want to see both advance on
the standard track.

----------------------------------------------------------------------------
Xiaohong DENG, France Telecom: YES
----------------------------------------------------------------------------

------------------------------------------------------------------------------
Xiaohong DENG, France Telecom: MAP
------------------------------------------------------------------------------

---

From: youjun huang <[email-masked]>
Date: Sun, 8 Apr 2012 16:26:28 +0800

Question 1: Do you agree that the wg should put EITHER 4rd-U OR MAP
(as a whole) on the standard track, the other being published as
experimental or informational.

Huang Youjun, CERNET CORPORATION: YES

4rd-U or MAP?

Huang Youjun, CERNET CORPORATION: MAP

---

From: fu taidong <[email-masked]>
Date: Mon, 9 Apr 2012 09:10:30 +0800

Futaidong  Network and Information Center of JiLin University , China. YES

Futaidong  Network and Information Center of JiLin University , China. MAP.
 =====================================================================

 Name：Fu taidong（符太东）
E-Mail：[email-masked]
Address：Network and Information Center of JiLin University , China
Tel: +86 0431 85166443

---

From: <[email-masked]>
Date: Mon, 9 Apr 2012 16:33:40 +0800 (CST)

----------------------------------------------------------------------------
Your full name, your affiliation, your choice: YES or NO
----------------------------------------------------------------------------
changlong liu, Networking Center of Harbin Institute of Technology , YES

------------------------------------------------------------------------------
Your full name, your affiliation, your choice: 4rd-U or MAP
------------------------------------------------------------------------------
changlong liu, Networking Center of Harbin Institute of Technology , MAP
=====================================================================

Liu ChangLong
Harbin Institute of Technology
Network and Information Center,china

---

From: 陈刚 <[email-masked]>
Date: Mon, 9 Apr 2012 16:36:44 +0800 (CST)

>>From  Alain Durand Wrote:

>>At the Paris IETF Softwire meeting, we had presentations on MAP (taken as a whole)  and
>>solution to cover that full stateless case, not two, and that we should make this

Chen Gang, Zhengzhou University  HERNET NOC : YES
Chen Gang, Zhengzhou University  HERNET NOC :  MAP

Chen Gang 
NOC，ZZU HERNET NOC
E-mail:[email-masked]
Phone:86-371-67767135

---

From: LIWei <[email-masked]>
Date: Mon, 9 Apr 2012 17:29:12 +0800

Li Wei, 21Vianet Group, Inc : YES
Li Wei, 21Vianet Group, Inc :  MAP

Li Wei
21Vianet Group, Inc NOC
Address: M5, 1 Jiuxianqiao East Road, Chaoyang District, Beijing PRC
Post code: 100015

Tel:  +86 10 8456 2121 
Fax: +86 10 8456 2619

---

From: "Arkadiusz Kaliwoda (akaliwod)" <[email-masked]>
Date: Tue, 10 Apr 2012 12:36:12 -0500

-----Original Message-----

At the Paris IETF Softwire meeting, we had presentations on MAP (taken
as a whole)  and 4rd-U. We got very strong feedback that we needed to
select one solution to cover that full stateless case, not two, and that
we should make this decision relatively quickly.

The real gauge of consensus is the mailing list, so we would like to ask
the same questions to the list.

a whole) on the standard track, the other being published as

------------------------------------------------------------------------
----
Arkadiusz Kaliwoda, Cisco, YES
------------------------------------------------------------------------
----

------------------------------------------------------------------------
------
Arkadiusz Kaliwoda, Cisco, MAP
------------------------------------------------------------------------
------