Subject: Re: [Softwires] Have the WG drop other stateless solutions already?

From: "Jan Zorz @ go6.si" <[email-masked]>
Date: Sun, 01 Apr 2012 09:36:48 +0200

On 4/1/12 3:24 AM, Fuyu (Eleven) wrote:
> Agree. I think we shouldn't drop other stateless solutions as:
>
> draft-cui-softwire-b4-translated-ds-lite-05
> draft-penno-softwire-sdnat-02
>
> They are all belong to stateless scope and with the same network
> architecture of IPv4 traffic across IPv6 access network as MAP and
> 4rd-U.

Please, don't make it even worse as it is now. Internet community 
awaited the decision and clear recommendation for one stateless A+P 
standard, we managed to narrow the selection down to two and we were not 
able to decide at the end.

This results in some vendors deploying MAP combo, others 4RD-U and using 
our inability to choose for their competitive fight.

For the sake of the Internet, don't bring back all the others, let's 
consider and respect result of MAP team (even if that still brought us 
two of them).

As I suggested during Friday Softwires WG, we *need* to decide ASAP.

Cheers, Jan

---

From: "Yuchi Chen" <[email-masked]>
Date: Sun, 1 Apr 2012 20:09:40 +0800

Dear Yu,
I think the meaning of word 'stateless' should be clarified. To my knowledge, both the
draft-cui-softwire-b4-translated-ds-lite-05 and draft-penno-softwire-sdnat-02 are
per-flow stateless, but per-subscriber stateful. They are not as stateless as MAP or
4rd-U. I don't think it's appropriate to take these two stateful solutions into account.

Best regards!

Yuchi Chen

From: Fuyu (Eleven)
Date: 2012-04-01 09:24
To: Sheng Jiang
CC: Softwires WG
Subject: Re: [Softwires] Have the WG drop other stateless solutions already?
Agree.
I think we shouldn't drop other stateless solutions as:

They are all belong to stateless scope and with the same network architecture of IPv4 traffic across IPv6 access network as MAP and 4rd-U.

Cheers 
Yu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Sheng Jiang
Sent: Friday, March 30, 2012 11:04 PM
To: Softwires WG
Subject: [Softwires] Have the WG drop other stateless solutions already?

Hi, Softwirers,

I get very confused when I walked out the Softwire meeting this morning. Why did we only talk about making choice between 4rd-U and MAP? There are also several other stateless solutions, too. As far as I recalled, the Softwire WG have NOT decided to drop them at all. They should be discussed together and equally.

If the Softwire WG is going to choose single one solution, it should be choose among all these solutions. Until we have decided drop all other stateless solutions, this is not a two-horse race, yet.

Best regards,

Sheng
_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires
_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires