Subject: [Softwires] I-D Action: draft-ietf-softwire-map-02.txt

From: [email-masked]
Date: Wed, 05 Sep 2012 01:10:52 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Softwires Working Group of the IETF.

	Title           : Mapping of Address and Port with Encapsulation (MAP)
	Author(s)       : Ole Troan
                          Wojciech Dec
                          Xing Li
                          Congxiao Bao
                          Satoru Matsushima
                          Tetsuya Murakami
	Filename        : draft-ietf-softwire-map-02.txt
	Pages           : 29
	Date            : 2012-09-05

Abstract:
   This document describes a mechanism for transporting IPv4 packets
   across an IPv6 network, and a generic mechanism for mapping between
   IPv6 addresses and IPv4 addresses and transport layer ports.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-softwire-map

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-softwire-map-02

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-softwire-map-02

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Ole Trøan <[email-masked]>
Date: Wed, 5 Sep 2012 10:16:56 +0200

hello,

here is an update of the MAP document resulting from the changed direction from Vancouver.

this _should_ be "draft-ietf-softwire-map-01 - MAP-T".

cheers,
Ole

> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: Ole Trøan <[email-masked]>
Date: Wed, 5 Sep 2012 10:31:20 +0200

to avoid any confusion.
the '-' below indicates subtraction.

cheers,
Ole

---

From: Wojciech Dec <[email-masked]>
Date: Thu, 6 Sep 2012 17:32:39 +0200

With the standalone MAP-T draft coming shortly...

---

From: Rémi Després <[email-masked]>
Date: Thu, 6 Sep 2012 17:51:46 +0200

Suresh,

May I suggest that, in in the future, the MAP-E specification be in a "MAP-E" document rather than in a generic "MAP" document (e.g. in draft-ietf-softwire-map-e-00).
This will become particularly relevant when the MAP-T document will follow.

Regards,
RD

Début du message réexpédié :

> De : [email-masked]
> Date : 2012-09-05 10:10
> À : [email-masked]
> Cc : [email-masked]
> Objet : [Softwires] I-D Action: draft-ietf-softwire-map-02.txt
> 
>

---

From: GangChen <[email-masked]>
Date: Fri, 7 Sep 2012 11:52:31 +0800

Hello Woj and all,

Before you submit the MAP-T, I have a question whether we need it
given MAP-E is staying on standard track.
If I understood correctly, the motivation doing MAP-T is mainly driven
by ACL requirements. I don't see there are any needs from an operator
side on this point. Therefore, I don't see any needs publishing MAP-T
as a WG draft.
In order to not disturb the thread, I would create a new thread to discuss that.

BRs

Gang

---

From: Maoke <[email-masked]>
Date: Fri, 7 Sep 2012 13:13:40 +0900

2012/9/7 GangChen <[email-masked]>

> side on this point. Therefore, I don't see any needs publishing MAP-T

unfortunately, however, your understanding, IMHO, is not fairly correct. on
the other hand, my company has had a very concrete use-case where MAP-T is
needed. - maoke

---

From: Wojciech Dec <[email-masked]>
Date: Fri, 7 Sep 2012 17:50:19 +0200

It has been already decided that MAP-T is a WG draft on experimental track,
with MAP-E on standards track. We've had Beijing, Paris, and lots of other
meetings on that and we discussed that at length IMO so you can spare us
the thread.

Thanks,
-Woj.