Subject: [Softwires] Way forward with MAP-T and 4rd

From: Suresh Krishnan <[email-masked]>
Date: Tue, 25 Sep 2012 00:45:07 -0400

Hi all,
  During the softwire WG meeting at IETF84 a series of questions* to
determine the preferred solution in the meeting room indicated that the
sense of the room was in favor of MAP-E as the basis for the proposed
standard stateless solution. There was also general agreement in the
room to continue working on MAP-T and 4rd as experimental/informational
specifications. After the meeting, there has also been some uncertainty
as to the order in which the different drafts would progress from the wg,

This call is being initiated to confirm two things:

a) whether there is WG consensus towards continuing working on MAP-T and
4rd as experimental documents.
b) whether there is WG consensus that MAP-E should be progressed to
working group last call & IESG review before MAP-T and 4rd.**

Please state whether or not you're in favor of each of these decisions
by replying to this email. If you are not in favor, please also
(re)state your objections in your response.

The call will complete at midnight EDT on 2012-10-05.

Regards
Suresh & Yong

* Questions are available at

http://www.ietf.org/proceedings/84/slides/slides-84-softwire-15.pdf

** Note that work on MAP-T and 4rd can proceed in parallel with MAP-E
and we are not aiming to freeze work on these drafts. They just will not
be progressed from the WG before MAP-E is progressed. This is to ensure
that the drafts do not end up competing for the available (finite)
review cycles.

---

From: "Armstrong, Bill R" <[email-masked]>
Date: Tue, 25 Sep 2012 09:31:41 -0500

I am in support of both.

-Bill

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Suresh Krishnan
Sent: Monday, September 24, 2012 11:45 PM
To: Softwires WG
Subject: [Softwires] Way forward with MAP-T and 4rd

Hi all,
  During the softwire WG meeting at IETF84 a series of questions* to determine the preferred solution in the meeting room indicated that the sense of the room was in favor of MAP-E as the basis for the proposed standard stateless solution. There was also general agreement in the room to continue working on MAP-T and 4rd as experimental/informational specifications. After the meeting, there has also been some uncertainty as to the order in which the different drafts would progress from the wg,

a) whether there is WG consensus towards continuing working on MAP-T and 4rd as experimental documents.
b) whether there is WG consensus that MAP-E should be progressed to working group last call & IESG review before MAP-T and 4rd.**

Please state whether or not you're in favor of each of these decisions by replying to this email. If you are not in favor, please also (re)state your objections in your response.

Regards
Suresh & Yong

** Note that work on MAP-T and 4rd can proceed in parallel with MAP-E and we are not aiming to freeze work on these drafts. They just will not be progressed from the WG before MAP-E is progressed. This is to ensure that the drafts do not end up competing for the available (finite) review cycles.
_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires

E-MAIL CONFIDENTIALITY NOTICE: 
The contents of this e-mail message and any attachments are intended solely for the addressee(s) and may contain confidential and/or legally privileged information. If you are not the intended recipient of this message or if this message has been addressed to you in error, please immediately alert the sender by reply e-mail and then delete this message and any attachments. If you are not the intended recipient, you are notified that any use, dissemination, distribution, copying, or storage of this message or any attachment is strictly prohibited.

---

From: Rémi Després <[email-masked]>
Date: Tue, 25 Sep 2012 19:09:42 +0200

Hi, Suresh,

- Confirmed support for a)
- Agreement to b), with a caveat:  
 . Permitting WG last call for either or both of 4rd and MAP-T as soon as ready would have been preferred. (Stabilizing asap an experimental specification is useful to ensure compatibility of experiments.) 
 . This can hopefully be done WITHIN the WG, even if not progressed "from the WG" yet.

Best regards,
RD

> that the drafts do not end up competing for the available (finite)

Stabilizing an experimental specification WITHIN the WG remains useful to ensure compatibility of experiments in progress, even if not yet progressed FROM the WG.