Subject: [Softwires] Confirming way forward with MAP-T and 4rd

From: Suresh Krishnan <[email-masked]>
Date: Tue, 25 Sep 2012 00:45:26 -0400

Hi all,
  During the softwire WG meeting at IETF84 a series of questions* to
determine the preferred solution in the meeting room indicated that the
sense of the room was in favor of MAP-E as the basis for the proposed
standard stateless solution. There was also general agreement in the
room to continue working on MAP-T and 4rd as experimental/informational
specifications. After the meeting, there has also been some uncertainty
as to the order in which the different drafts would progress from the wg,

This call is being initiated to confirm two things:

a) whether there is WG consensus towards continuing working on MAP-T and
4rd as experimental documents.
b) whether there is WG consensus that MAP-E should be progressed to
working group last call & IESG review before MAP-T and 4rd.**

Please state whether or not you're in favor of each of these decisions
by replying to this email. If you are not in favor, please also
(re)state your objections in your response.

The call will complete at midnight EDT on 2012-10-05.

Regards
Suresh & Yong

* Questions are available at

http://www.ietf.org/proceedings/84/slides/slides-84-softwire-15.pdf

** Note that work on MAP-T and 4rd can proceed in parallel with MAP-E
and we are not aiming to freeze work on these drafts. They just will not
be progressed from the WG before MAP-E is progressed. This is to ensure
that the drafts do not end up competing for the available (finite)
review cycles.

---

From: Wojciech Dec <[email-masked]>
Date: Tue, 25 Sep 2012 11:21:52 +0200

Hi Suresh,

I'm in favour on both things.

Thanks,
Woj.

> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>

---

From: Sheng Jiang <[email-masked]>
Date: Tue, 25 Sep 2012 09:56:54 +0000

Hi, Suresh,

I did raise my hand for both questions back to Vancouver and it remains.

Best regards,

Sheng

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of Suresh Krishnan
>Sent: Tuesday, September 25, 2012 12:45 PM
>To: Softwires WG
>Subject: [Softwires] Confirming way forward with MAP-T and 4rd
>
>Hi all,

---

From: Maoke <[email-masked]>
Date: Tue, 25 Sep 2012 19:11:29 +0900

dear chairs,

i confirm i am in favour of both.

- maoke

2012/9/25 Suresh Krishnan <[email-masked]>

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Tue, 25 Sep 2012 12:01:14 +0000

Favor of both. 

When will the opportunity be to change  from experimental to standards? and what will it take ?  

Thanks.

Cheers,
Rajiv

Sent from my Phone

---

From: "Lee, Yiu" <[email-masked]>
Date: Tue, 25 Sep 2012 12:40:43 +0000

+1 Favor of both

---

From: Qiong <[email-masked]>
Date: Tue, 25 Sep 2012 21:09:44 +0800

Support for both.

Best wishes
Qiong

-- 
==============================================
Qiong Sun
China Telecom Beijing Research Institude

Open source code:
lightweight 4over6: *http://sourceforge.net/projects/laft6/*
PCP-natcoord:* http://sourceforge.net/projects/pcpportsetdemo/ *
===============================================

---

From: "Qi Sun" <[email-masked]>
Date: Tue, 25 Sep 2012 22:39:19 +0800

Dear all,

I'm in favor of both.

Best Regards!

Qi Sun

From: Suresh Krishnan
Date: 2012-09-25 12:45
To: Softwires WG

Regards
Suresh & Yong

---

From: Maglione Roberta <[email-masked]>
Date: Tue, 25 Sep 2012 17:00:03 +0200

I am in favor of both.
Regards,
Roberta

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Suresh Krishnan
Sent: Tuesday, September 25, 2012 6:45 AM
To: Softwires WG
Subject: [Softwires] Confirming way forward with MAP-T and 4rd

Hi all,

Regards
Suresh & Yong

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: "Liubing (Leo)" <[email-masked]>
Date: Wed, 26 Sep 2012 02:14:45 +0000

Hi, Chairs

I support both.

B.R.
Bing

---

From: Tetsuya Murakami <[email-masked]>
Date: Wed, 26 Sep 2012 02:39:43 +0000

Hi Suresh,

I am in favor of both.

Thanks,
Tetsuya

---

From: Peng Wu <[email-masked]>
Date: Wed, 26 Sep 2012 11:29:36 +0800

Hi chairs,

I support both.
Thanks

---

From: Leaf yeh <[email-masked]>
Date: Wed, 26 Sep 2012 04:16:46 +0000

+1 for both

Best Regards,
Leaf

From: [email-masked] [mailto:[email-masked]] On Behalf Of Wojciech Dec
Sent: Tuesday, September 25, 2012 5:22 PM
To: Suresh Krishnan
Cc: Softwires WG
Subject: Re: [Softwires] Confirming way forward with MAP-T and 4rd

Hi Suresh,

Thanks,
Woj.
On 25 September 2012 06:45, Suresh Krishnan <[email-masked]> wrote:
Hi all,

Regards
Suresh & Yong