Subject: Re: [Softwires] Call for agenda in IETF 86

From: Yong Cui <[email-masked]>
Date: Thu, 07 Mar 2013 10:01:10 +0800

Dear all,

We have our Softwire Agenda here:
https://datatracker.ietf.org/meeting/86/agenda/softwire/

If we missed any request, please let us know.

Please send your slides to the chairs by 3/9 Saturday:
[email-masked]

Thanks,

Yong & Suresh

-----Original Message-----
From: Yong Cui <[email-masked]>
Date: Wed, 13 Feb 2013 15:20:06 +0800
To: Softwires WG <[email-masked]>
Cc: Yong Cui <[email-masked]>
Subject: [Softwires] Call for agenda in IETF 86

>Hi folks,
>
>
>We will have two sessions in the coming IETF meeting
>in Orlando according to the preliminary agenda:
>1) Morning Session on March 11, Monday (2.5h);
>2) Morning Session on March 13, Wednesday (2.5h).
>
>If you would like to have a time slot, please reply this
>email and send your request to Suresh and me in the
>following format by Feb. 21:
>
>(name, title, link to IETF datatracker, minutes requested).
>
>
>Thanks,
>
>Yong & Suresh
>
>
>_______________________________________________
>Softwires mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/softwires
>

---

From: Yong Cui <[email-masked]>
Date: Mon, 11 Mar 2013 04:35:22 +0800

Hi all,

I would like to remind the speakers in softwire sessions.
If you haven't send your slides, please send to the chairs asap.
Softwire sessions start from the very beginning, Monday morning.

Yong