Subject: [Softwires] MUST or must for /96 in draft-ietf-softwire-multicast-prefix-option-03?

From: Tom Taylor <[email-masked]>
Date: Fri, 29 Mar 2013 12:05:07 -0400

I actually have two questions about the prefix-length fields in the option.

First, in section 4, there is the statement:

    When ASM_PREFIX64 and SSM_PREFIX64 are configured, the length of
    these prefixes must be /96.

Is that meant to be a MUST?

The second question is whether the absence of a particular prefix from a 
particular option is indicated by a prefix length of zero. If so, should 
that be mentioned somewhere in section 3, or is it covered by standard 
DHCP practice?

Tom Taylor

---

From: Tom Taylor <[email-masked]>
Date: Fri, 29 Mar 2013 12:11:45 -0400

Apologies, that second question is covered thoroughly by client 
behaviour, section 5.