Subject: [Softwires] Call for confirming the adoption of draft-cui-softwire-b4-translated-ds-lite-11 as WG item

From: Suresh Krishnan <[email-masked]>
Date: Tue, 19 Mar 2013 13:13:32 -0400

Hi all,
  This draft was presented during the softwire WG meeting at IETF86 and
a subsequent poll of the room indicated that there was strong support
for adopting this draft as a WG document.

This call is being initiated to confirm whether there is WG consensus
towards adoption of draft-cui-softwire-b4-translated-ds-lite-11 as a
softwire WG draft. Please state whether or not you're in favor of the
adoption by replying to this email. If you are not in favor, please also
state your objections in your response. This adoption call will complete
on 2013-04-02.

Regards
Suresh & Yong

---

From: Tom Taylor <[email-masked]>
Date: Tue, 19 Mar 2013 14:15:33 -0400

Support.

On 19/03/2013 1:13 PM, Suresh Krishnan wrote:
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>

---

From: "Liubing (Leo)" <[email-masked]>
Date: Wed, 20 Mar 2013 01:44:35 +0000

I am in favor of adoption.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Suresh Krishnan
> Sent: Wednesday, March 20, 2013 1:14 AM
> To: Softwires WG
> Subject: [Softwires] Call for confirming the adoption of
> draft-cui-softwire-b4-translated-ds-lite-11 as WG item
> 
> Hi all,

---

From: Sheng Jiang <[email-masked]>
Date: Wed, 20 Mar 2013 01:59:05 +0000

Support. It is an useful document.

Sheng

---

From: "Zhouqian (Cathy)" <[email-masked]>
Date: Wed, 20 Mar 2013 02:49:03 +0000

+1 support.

> Behalf Of Tom Taylor
> Sent: Wednesday, March 20, 2013 2:16 AM
> To: Suresh Krishnan
> Cc: Softwires WG
> Subject: Re: [Softwires] Call for confirming the adoption of

---

From: "Yuchi Chen" <[email-masked]>
Date: Wed, 20 Mar 2013 11:34:36 +0800

Hi all,

+1 Support.

Best regards!

Yuchi Chen 

From: Suresh Krishnan
Date: 2013-03-20 01:13
To: Softwires WG
Subject: [Softwires] Call for confirming the adoption of draft-cui-softwire-b4-translated-ds-lite-11 as WG item
Hi all,
  This draft was presented during the softwire WG meeting at IETF86 and
a subsequent poll of the room indicated that there was strong support
for adopting this draft as a WG document.

Regards
Suresh & Yong

---

From: xiechf01-Gmail <[email-masked]>
Date: Wed, 20 Mar 2013 11:45:42 +0800

Hi, all
       +1, support. 

Chongfeng

From: Suresh Krishnan
Date: 2013-03-20 01:13
To: Softwires WG

Regards
Suresh & Yong

---

From: "Lee, Yiu" <[email-masked]>
Date: Wed, 20 Mar 2013 03:48:44 +0000

+1

---

From: Shailesh Suman <[email-masked]>
Date: Wed, 20 Mar 2013 12:09:36 +0530

Hi all,

   +1 support. This Lw4o6 is considered useful for unicast traffic
transition solution.

In addition, I think we should also address Multicast transition solution
(MLDv2<->IGMPv3 and Multicast-v6<->Multicast-v4 in WG.

Regards..
-Shailesh

---

From: <[email-masked]>
Date: Wed, 20 Mar 2013 11:12:42 +0100

+1 support for adopting as WG item. Very useful work and already in good shape.

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Suresh Krishnan
Gesendet: Dienstag, 19. März 2013 18:14
An: Softwires WG
Betreff: [Softwires] Call for confirming the adoption of draft-cui-softwire-b4-translated-ds-lite-11 as WG item

Hi all,
  This draft was presented during the softwire WG meeting at IETF86 and a subsequent poll of the room indicated that there was strong support for adopting this draft as a WG document.

This call is being initiated to confirm whether there is WG consensus towards adoption of draft-cui-softwire-b4-translated-ds-lite-11 as a softwire WG draft. Please state whether or not you're in favor of the adoption by replying to this email. If you are not in favor, please also state your objections in your response. This adoption call will complete on 2013-04-02.

Regards
Suresh & Yong

---

From: Branimir Rajtar <[email-masked]>
Date: Wed, 20 Mar 2013 11:05:56 +0000

+1 as well

BR,
Branimir

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Suresh Krishnan
Gesendet: Dienstag, 19. März 2013 18:14
An: Softwires WG
Betreff: [Softwires] Call for confirming the adoption of draft-cui-softwire-b4-translated-ds-lite-11 as WG item

Hi all,

Regards
Suresh & Yong

<HTML><P><FONT face=Arial color=#999999 size=1>

IZJAVA O ODRICANJU ODGOVORNOSTI: Sadržaj ove poruke i eventualno priloženih datoteka je povjerljiv i namijenjen je samo osobama ili subjektima koji su navedeni u adresi. Ukoliko ste primili ovu poruku greškom, molimo Vas, obavijestite pošiljatelja, a poruku i sve njene privitke odmah, bez čitanja, trajno uklonite s računala. Bilo kakvo prenošenje, kopiranje ili distribucija informacija sadržanih u poruci trećim osobama je zabranjeno i može biti zakonski kažnjivo. Sadržaj, stavovi i mišljenja izneseni u poruci su autorovi i ne predstavljaju nužno stavove HT - Hrvatskih telekomunikacija d.d. HT ne prihvaća nikakvu odgovornost za eventualnu štetu nastalu primitkom ove poruke i priloga sadržanih u poruci.

</FONT></P><P><FONT face=Arial color=#999999 size=1>

 DISCLAIMER:The contents of this email as well as any files attached to it are confidential and intended solely for individuals or entities which they are addressed to. If you have received this email message in error, please notify the sender and permanently remove the message and all attached files from the computer. Any disclosure, copying or distribution of all or a part of information contained herein to or by third parties is prohibited and may be unlawful. Please note that any views or opinions presented in this message are solely those of the author and do not necessarily represent the views and opinions of Croatian Telecom Inc. Croatian Telecom Inc. accepts no liability for any potential damage caused by this message and files attached to it.

</FONT></P></HTML>

---

From: Vízdal Aleš <[email-masked]>
Date: Wed, 20 Mar 2013 12:06:44 +0100

I support adoption of this document.

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Suresh Krishnan
> Sent: Tuesday, March 19, 2013 6:14 PM
> To: Softwires WG

---

From: Qi Sun <[email-masked]>
Date: Wed, 20 Mar 2013 23:15:59 +0800

+1 support.

Qi

---

From: "Fuyu (Eleven)" <[email-masked]>
Date: Thu, 21 Mar 2013 00:48:02 +0000

+1 support for adoption this work as WG item

Cheers
Yu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Suresh Krishnan
Sent: Wednesday, March 20, 2013 1:14 AM
To: Softwires WG
Subject: [Softwires] Call for confirming the adoption of draft-cui-softwire-b4-translated-ds-lite-11 as WG item

Hi all,

Regards
Suresh & Yong

---

From: Ole Troan <[email-masked]>
Date: Thu, 21 Mar 2013 09:22:42 +0100

Suresh,

> state your objections in your response. This adoption call will complete

I support adoption of this draft on the condition that it by default uses
the MAP port mapping algorithm, and the same provisioning mechanism.

cheers,
Ole