Subject: Re: [Softwires] Fwd: New Version Notification for draft-tsou-softwire-bfd-ds-lite-04.txt

From: Qiong <[email-masked]>
Date: Mon, 25 Mar 2013 10:09:33 +0800

Hi authors,

Thanks for your work on this failover mechanism. I think it is in good
shape.

For the scope of this draft, does it only apply to DS-Lite ? I think it is
also helpful for lw4over6 scenario.

Best wishes
Qiong

On Sat, Feb 2, 2013 at 1:50 AM, Tina TSOU <[email-masked]>wrote:

>  Dear all,
> For your comments.
>
>  Thank you,
> Tina
>
> Begin forwarded message:
>
>  *From:* <[email-masked]>
> *Date:* February 1, 2013 9:49:04 AM PST
> *To:* <[email-masked]>
> *Cc:* <[email-masked]>, <[email-masked]>, <
> [email-masked]>, <[email-masked]>, <
> [email-masked]>
> *Subject:* *New Version Notification for
> draft-tsou-softwire-bfd-ds-lite-04.txt*
>
>
> A new version of I-D, draft-tsou-softwire-bfd-ds-lite-04.txt
> has been successfully submitted by Tina Tsou and posted to the
> IETF repository.
>
> Filename:     draft-tsou-softwire-bfd-ds-lite
> Revision:     04
> Title:         DS-Lite Failure Detection and Failover
> Creation date:     2013-02-01
> WG ID:         Individual Submission
> Number of pages: 10
> URL:
> http://www.ietf.org/internet-drafts/draft-tsou-softwire-bfd-ds-lite-04.txt
> Status:
> http://datatracker.ietf.org/doc/draft-tsou-softwire-bfd-ds-lite
> Htmlized:
> http://tools.ietf.org/html/draft-tsou-softwire-bfd-ds-lite-04
> Diff:
> http://www.ietf.org/rfcdiff?url2=draft-tsou-softwire-bfd-ds-lite-04
>
> Abstract:
>   In DS-Lite, the tunnel is stateless, not associated with any state
>   information, and no failure detection and failover mechanism is
>   available.  This makes it difficult to manage and diagnose if there
>   is a problem.  This draft analyzes the applicability of some of the
>   possible solutions.
>
>
>
>
> The IETF Secretariat
>
>
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>
>

-- 
==============================================
Qiong Sun
China Telecom Beijing Research Institude

Open source code:
lightweight 4over6: *http://sourceforge.net/projects/laft6/*
PCP-natcoord:* http://sourceforge.net/projects/pcpportsetdemo/ *
===============================================

---

From: Tina TSOU <[email-masked]>
Date: Tue, 26 Mar 2013 21:58:47 +0000

Dear Qiong,
Thank you for your helpful review.
Co-authors and I agree to expand the scope to include LW4o6, as it is extension to DS-Lite.
We will address it in next version.

Thank you,
Tina

On Mar 24, 2013, at 7:10 PM, "Qiong" <[email-masked]<mailto:[email-masked]>> wrote:

Hi authors,

Thanks for your work on this failover mechanism. I think it is in good shape.

For the scope of this draft, does it only apply to DS-Lite ? I think it is also helpful for lw4over6 scenario.

Best wishes
Qiong

On Sat, Feb 2, 2013 at 1:50 AM, Tina TSOU <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,
For your comments.

Thank you,
Tina

Begin forwarded message:

From: <[email-masked]<mailto:[email-masked]>>
Date: February 1, 2013 9:49:04 AM PST
To: <[email-masked]<mailto:[email-masked]>>
Cc: <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Subject: New Version Notification for draft-tsou-softwire-bfd-ds-lite-04.txt

Filename:     draft-tsou-softwire-bfd-ds-lite
Revision:     04
Title:         DS-Lite Failure Detection and Failover
Creation date:     2013-02-01
WG ID:         Individual Submission
Number of pages: 10
URL:             http://www.ietf.org/internet-drafts/draft-tsou-softwire-bfd-ds-lite-04.txt
Status:          http://datatracker.ietf.org/doc/draft-tsou-softwire-bfd-ds-lite
Htmlized:        http://tools.ietf.org/html/draft-tsou-softwire-bfd-ds-lite-04
Diff:            http://www.ietf.org/rfcdiff?url2=draft-tsou-softwire-bfd-ds-lite-04

Abstract:

The IETF Secretariat

_______________________________________________
Softwires mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/softwires

Open source code:
lightweight 4over6: http://sourceforge.net/projects/laft6/
PCP-natcoord: http://sourceforge.net/projects/pcpportsetdemo/
===============================================

---

From: GangChen <[email-masked]>
Date: Wed, 27 Mar 2013 09:53:11 +0800

Dear Authors,

I read the document. Very interested idea to apply BFD.
It would be good you could discuss some specific needs from Softwires
technologies to BFD.
Otherwise, it seems BFD is orthogonal to Softwire solution.

Many thanks

Gang

2013/2/2, Tina TSOU <[email-masked]>:
> Cc: <[email-masked]<mailto:[email-masked]>>,
> <[email-masked]<mailto:[email-masked]>>,
> <[email-masked]<mailto:[email-masked]>>,
> <[email-masked]<mailto:[email-masked]>>,
> <[email-masked]<mailto:[email-masked]>>