Subject: [Softwires] Call for adoption of draft-fu-softwire-map-mib-05 as wg draft

From: Suresh Krishnan <[email-masked]>
Date: Fri, 24 May 2013 00:07:19 -0400

Hi all,
  This call is being initiated to determine whether there is WG
consensus towards adoption of draft-fu-softwire-map-mib-05 as a softwire
WG draft. Please state whether or not you're in favor of the adoption by
replying to this email. If you are not in favor, please also state your
objections in your response. The call will complete at midnight PDT on
2013-06-02.

Regards
Suresh & Yong

---

From: Shishio Tsuchiya <[email-masked]>
Date: Fri, 24 May 2013 13:35:50 +0900

Support as wg draft.

(2013/05/24 13:07), Suresh Krishnan wrote:
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires
>

---

From: Qi Sun <[email-masked]>
Date: Mon, 27 May 2013 16:03:02 +0800

support.

Best Regards,
Qi

---

From: Qiong <[email-masked]>
Date: Fri, 31 May 2013 10:07:11 +0800

Support to move forward. Thanks!

Best wishes
Qiong

-- 
==============================================
Qiong Sun
China Telecom Beijing Research Institude

Open source code:
lightweight 4over6: *http://sourceforge.net/projects/laft6/*
PCP-natcoord:* http://sourceforge.net/projects/pcpportsetdemo/ *
===============================================

---

From: Sheng Jiang <[email-masked]>
Date: Fri, 31 May 2013 09:23:41 +0000

Support the adoption as coauthor. The MIB of map is helpful for us vendors. Particularly when there are multiple MAP BRs from different vendors, the standard MAP MIB makes them be able to interoperation with universal management.

Cheers,

Sheng

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of Qi Sun
>Sent: Monday, May 27, 2013 4:03 PM
>To: Suresh Krishnan
>Cc: Softwires WG; Yong Cui
>Subject: Re: [Softwires] Call for adoption of draft-fu-softwire-map-mib-05 as
>wg draft
>
>support.
>
>Best Regards,
>Qi
>
>

---

From: "Liubing (Leo)" <[email-masked]>
Date: Fri, 31 May 2013 09:51:57 +0000

+1

Also support as a co-author, to supplement Sheng's point a little bit: 
the MAP rules are critical information in a MAP system (and probably the only MAP-specific data that need to be managed in the stateless solution). I believe the operators would like to manage these data through standardized SNMP interface. And since the rules are different with other data structure we've already had in other MIBs, it is necessary to have a dedicated MIB definition.

Regards,
Bing

> Behalf Of Sheng Jiang
> Sent: Friday, May 31, 2013 5:24 PM
> To: Suresh Krishnan
> Support the adoption as coauthor. The MIB of map is helpful for us vendors.
> Particularly when there are multiple MAP BRs from different vendors, the
> standard MAP MIB makes them be able to interoperation with universal
> management.
> 
> Cheers,
> 
> Sheng
>