Subject: [Softwires] Call for adoption of draft-jiang-softwire-map-radius-04 as wg draft

From: Suresh Krishnan <[email-masked]>
Date: Fri, 24 May 2013 00:09:42 -0400

Hi all,
  This call is being initiated to determine whether there is WG
consensus towards adoption of draft-jiang-softwire-map-radius-04 as a
softwire WG draft. Please state whether or not you're in favor of the
adoption by replying to this email. If you are not in favor, please also
state your objections in your response. The call will complete at
midnight PDT on 2013-06-02.

Regards
Suresh & Yong

---

From: Qi Sun <[email-masked]>
Date: Mon, 27 May 2013 16:19:16 +0800

support.

Best Regards,
Qi

On 2013-5-24, at 下午12:09, Suresh Krishnan wrote:

> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: "Lee, Yiu" <[email-masked]>
Date: Wed, 29 May 2013 19:40:39 +0000

Support

---

From: GangChen <[email-masked]>
Date: Fri, 31 May 2013 00:52:32 +0800

Support
This interactive radius support for MAP is useful when it comes to
real deployment. ISPs are likely use radius to authorize and manage
MAP subscribers.

BRs

Gang

---

From: Qiong <[email-masked]>
Date: Fri, 31 May 2013 10:06:33 +0800

+1 support. Thanks!

Best wishes
Qiong

-- 
==============================================
Qiong Sun
China Telecom Beijing Research Institude

Open source code:
lightweight 4over6: *http://sourceforge.net/projects/laft6/*
PCP-natcoord:* http://sourceforge.net/projects/pcpportsetdemo/ *
===============================================

---

From: "Liubing (Leo)" <[email-masked]>
Date: Fri, 31 May 2013 10:04:25 +0000

+1

Specifically agree on this point as a co-author.

The motivation of this draft was based on the Gang said common deployment schema in real production networks, in which user configuration information is usually managed by AAA.
For example, in fixed broadband networks, the MAP configuration information might most probably stored in AAA servers. And the MAP DHCP configuration provisioning are most probably through BNG. So the MAP radius attributes are needed to propagate the information from AAA servers to BNGs, so that the BNG could form correspondent MAP DHCP options to the CEs.

B.R.
Bing

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of GangChen
> Sent: Friday, May 31, 2013 12:53 AM
> To: Suresh Krishnan
> Cc: Softwires WG; Yong Cui
> Subject: Re: [Softwires] Call for adoption of
> draft-jiang-softwire-map-radius-04 as wg draft
> 
> Support