Subject: [Softwires] Working group last call for draft-ietf-softwire-map-t-05

From: Suresh Krishnan <[email-masked]>
Date: Fri, 14 Feb 2014 00:49:47 -0500

Hi all,
   This message starts a two week softwire working group last call on 
advancing the draft about providing Mapping of Address and Port using 
Translation as an Experimental RFC. The authors believe that this 
version has addressed all the issues raised on the document till date. 
The latest version of the draft is available at

http://www.ietf.org/id/draft-ietf-softwire-map-t-05.txt
http://tools.ietf.org/html/draft-ietf-softwire-map-t-05

Substantive comments and statements of support/opposition for advancing 
this document should be directed to the mailing list. Editorial 
suggestions can be sent directly to the authors. This last call will 
conclude on February 28, 2014

Regards,
Suresh & Yong

---

From: Edwin Cordeiro <[email-masked]>
Date: Thu, 20 Feb 2014 08:05:19 -0300

Hi all,

I've just reviewed the draft and I support it.

I've tested CERNET's MAP-T prototype as described in
http://www.ietf.org/id/draft-cordeiro-softwire-experience-mapt-02.txt
and I believe it is an option that should be accepted as an Experimental
RFC.

Regards,
Edwin Cordeiro
NIC.br

Em 14/02/14 03:49, Suresh Krishnan escreveu:
> Substantive comments and statements of support/opposition for
> advancing this document should be directed to the mailing list.
> Editorial suggestions can be sent directly to the authors. This last
> call will conclude on February 28, 2014
>
> Regards,
> Suresh & Yong
>
>
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: "Roberta Maglione (robmgl)" <[email-masked]>
Date: Thu, 20 Feb 2014 14:52:43 +0000

Hello,
we have several customers asking for this solution: I support advancing this draft as an experimental RFC.
Regards
Roberta

-----Original Message-----
From: Softwires [mailto:[email-masked]] On Behalf Of Suresh Krishnan
Sent: Friday, February 14, 2014 12:50 AM
To: Softwires WG
Cc: Yong Cui
Subject: [Softwires] Working group last call for draft-ietf-softwire-map-t-05

Hi all,
   This message starts a two week softwire working group last call on advancing the draft about providing Mapping of Address and Port using Translation as an Experimental RFC. The authors believe that this version has addressed all the issues raised on the document till date. 
The latest version of the draft is available at

Substantive comments and statements of support/opposition for advancing this document should be directed to the mailing list. Editorial suggestions can be sent directly to the authors. This last call will conclude on February 28, 2014

Regards,
Suresh & Yong

---

From: "Mallette, Edwin J." <[email-masked]>
Date: Thu, 20 Feb 2014 15:25:25 +0000

Support.

>Translation as an Experimental RFC. The authors believe that this version
>has addressed all the issues raised on the document till date.

________________________________

CONFIDENTIALITY NOTICE: This e-mail may contain information that is privileged, confidential or otherwise protected from disclosure. **If you are not the intended recipient of this e-mail, please notify the sender immediately by return e-mail, purge it and do not disseminate or copy it.

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 20 Feb 2014 18:10:26 +0000

Support.

-- 
Cheers,
Rajiv Asati
Distinguished Engineer, Cisco

-----Original Message-----
From: <Mallette>, Edwin Mallette <[email-masked]>
Date: Thursday, February 20, 2014 10:25 AM
To: Softwires-wg list <[email-masked]>
Cc: Yong Cui <[email-masked]>
Subject: Re: [Softwires] Working group last call for
draft-ietf-softwire-map-t-05

>CONFIDENTIALITY NOTICE: This e-mail may contain information that is
>privileged, confidential or otherwise protected from disclosure. **If you
>are not the intended recipient of this e-mail, please notify the sender
>immediately by return e-mail, purge it and do not disseminate or copy it.
>

---

From: "Lee, Yiu" <[email-masked]>
Date: Fri, 21 Feb 2014 03:54:55 +0000

support

---

From: Qi Sun <[email-masked]>
Date: Mon, 24 Feb 2014 11:18:09 +0800

Support.

Best Regards,
Qi 

On 2014-2-14, at 下午1:49, Suresh Krishnan wrote:

> Hi all,
>  This message starts a two week softwire working group last call on advancing the draft about providing Mapping of Address and Port using Translation as an Experimental RFC. The authors believe that this version has addressed all the issues raised on the document till date. The latest version of the draft is available at
>

---

From: Ian Farrer <[email-masked]>
Date: Thu, 27 Feb 2014 20:06:13 +0100

I support this moving forward, with a few small comments:

1, A few instances where "packets'" should be "packet's" throughout the doc (e.g. 8.2, 8.3)

2, Section 5.1 para 2, line 2 'as' is mis-spelt as “s”.

3, Section 8.1 "The source address and port of the packet obtained as a result of the NAPT44 process
MUST correspond to the source IPv4 address and source transport port number derived
to belong to the CE by means of the the MAP Basic Mapping Rule (BR)."

Reads as if there is only a single transport port allocated to the client. Wouldn’t something like ‘IPv4 address and a valid source transport port...’ be more accurate?

Cheers,
Ian