Subject: Re: [Softwires] MAP-T Status

From: Suresh Krishnan <[email-masked]>
Date: Mon, 19 May 2014 05:48:12 +0000

Hi Matt,
 MAP-T has completed working group last call and will be progressed to the iesg for publication as an experimental RFC right after the Standards track stateless solutions(MAP-E and lw4over6) are progressed.

Thanks
Suresh

"Petersen, Matt J" <[email-masked]> wrote:
All,
What is the status of MAP-T becoming ratified.  Charter is in the process of evaluating MAP-T as a viable transition technology and looking to possibly deploy the technology within the 2nd half of 2014.
Thanks

[CharterCommunication_Logo]

Matt Petersen | Sr. Director Engineering | 303.323.1356
6399 S. Fiddlers Green Circle, 6th Floor | Greenwood Village, CO 80111

---

From: "Petersen, Matt J" <[email-masked]>
Date: Mon, 19 May 2014 12:04:55 -0500

This may be a silly question or a lack of my understanding, but why an experimental RFC over just a Standard RFC?

From: Suresh Krishnan [mailto:[email-masked]]
Sent: Sunday, May 18, 2014 11:48 PM
To: Petersen, Matt J; [email-masked]; [email-masked]
Subject: Re: MAP-T Status

Hi Matt,

Thanks
Suresh

"Petersen, Matt J" <[email-masked]<mailto:[email-masked]>> wrote:
All,
What is the status of MAP-T becoming ratified.  Charter is in the process of evaluating MAP-T as a viable transition technology and looking to possibly deploy the technology within the 2nd half of 2014.
Thanks

---

From: Edwin Cordeiro <[email-masked]>
Date: Mon, 19 May 2014 15:05:30 -0300

Hello Matt,

The decision of splitting MAP into MAP-E and MAP-T was literally made by
a coin toss a few meetings ago.

It was also decided that MAP-E would go to standard track and MAP-T to
experimental.

Accordingly to IETF's TAO, an Experimental RFC is:
"Experimental RFCs are for specifications that may be interesting, but
for which it is unclear if there will be much interest in implementing
them, or whether they will work once deployed. That is, a specification
might solve a problem, but if it is not clear that many people think
that the problem is important, or think that they will bother fixing the
problem with the specification, the specification might be labeled an
Experimental RFC."

BR,

Edwin Cordeiro
NIC.br

Em 19/05/14 14:04, Petersen, Matt J escreveu:
>
> This may be a silly question or a lack of my understanding, but why an
> experimental RFC over just a Standard RFC?  
>
>  
>
> *CharterCommunication_Logo*
>
> * *
>
> *Matt Petersen*| Sr. Director Engineering | 303.323.1356
>
> 6399 S. Fiddlers Green Circle, 6^th Floor | Greenwood Village, CO 80111
>
>  
>
> *From:*Suresh Krishnan [mailto:[email-masked]]
> *Sent:* Sunday, May 18, 2014 11:48 PM
> *To:* Petersen, Matt J; [email-masked]; [email-masked]
> *Subject:* Re: MAP-T Status
>
>  
>
> Hi Matt,
>
>  MAP-T has completed working group last call and will be progressed to
> the iesg for publication as an experimental RFC right after the
> Standards track stateless solutions(MAP-E and lw4over6) are progressed.
>
>  
>
> Thanks
>
> Suresh
>
>
> "Petersen, Matt J" <[email-masked]
> <mailto:[email-masked]>> wrote:
>
> All,
>
> What is the status of MAP-T becoming ratified.  Charter is in the
> process of evaluating MAP-T as a viable transition technology and
> looking to possibly deploy the technology within the 2^nd half of 2014.
>
> Thanks
>
>  
>
> *CharterCommunication_Logo*
>
> * *
>
> *Matt Petersen*| Sr. Director Engineering | 303.323.1356
>
> 6399 S. Fiddlers Green Circle, 6^th Floor | Greenwood Village, CO 80111
>
>  
>
>
>
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires