Subject: Re: [Softwires] I-D Action: draft-ietf-softwire-map-radius-03.txt

From: Ross Chandler <[email-masked]>
Date: Mon, 22 Dec 2014 20:46:36 +0000

Hello,

Section 3 says 

“When BNG receives the SOLICIT, it SHOULD initiates radius Access-Request message, in which the User-Name attribute (1) SHOULD be filled by the MAP CE MAC address”

Does this not conflict with the existing operational practise of inserting interface-id (e.g. DSLAM or PON line) in the User-Name attribute?

BR
Ross

---

From: "Fuyu (Eleven)" <[email-masked]>
Date: Sat, 27 Dec 2014 06:58:45 +0000

Hi Ross，

 Thank you for your comments. 
 In the existing operational practice, the User-name attribute can be filled by MAC address or interface-id or vlan id or all of them.
 It depends on the operational implementation by different vendor.
 So I think this sentence may be updated by " When BNG receives the SOLICIT, it SHOULD initiates radius Access-Request message, in which the User-Name attribute (1) MAY be filled by the MAP CE MAC address or interface-id or both".

 Thanks

 Cheers
 Yu

-----Original Message-----
From: Softwires [mailto:[email-masked]] On Behalf Of Ross Chandler
Sent: Tuesday, December 23, 2014 4:47 AM
To: [email-masked]
Subject: Re: [Softwires] I-D Action: draft-ietf-softwire-map-radius-03.txt

Hello,

Section 3 says 

BR
Ross

_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires

---

From: Ross Chandler <[email-masked]>
Date: Sat, 27 Dec 2014 08:44:19 +0000

Hi Yu,

Thank you, that is better.

Ross

> On 27 Dec 2014, at 06:58, Fuyu (Eleven) <[email-masked]> wrote:
> 
> Hi Ross，
>