Subject: [Softwires] I-D Action: draft-ietf-softwire-map-mib-03.txt

From: [email-masked]
Date: Mon, 15 Dec 2014 01:51:43 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Softwires Working Group of the IETF.

        Title           : Definitions of Managed Objects for MAP-E
        Authors         : Yu Fu
                          Sheng Jiang
                          Bing Liu
                          Jiang Dong
                          Yuchi Chen
	Filename        : draft-ietf-softwire-map-mib-03.txt
	Pages           : 13
	Date            : 2014-12-15

Abstract:
   This memo defines a portion of the Management Information Base (MIB)
   for using with network management protocols in the Internet
   community.  In particular, it defines managed objects for MAP
   encapsulation mode.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-softwire-map-mib/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-softwire-map-mib-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-softwire-map-mib-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Ole Troan <[email-masked]>
Date: Mon, 15 Dec 2014 12:45:58 +0100

I don't understand how start port and end port is supposed to describe a PSID.

mapRuleStartPort OBJECT-TYPE
          SYNTAX     InetPortNumber
          MAX-ACCESS read-create
          STATUS     current
          DESCRIPTION
             "The start port number of the port range derived
              from the mapping rule which will be assigned to CE."
          ::= { mapRuleEntry 8 }

      mapRuleEndPort OBJECT-TYPE
          SYNTAX     InetPortNumber
          MAX-ACCESS read-create
          STATUS     current
          DESCRIPTION
             " The end port number of the port range derived
              from the mapping rule which will be assigned to CE."
          ::= { mapRuleEntry 9 }

cheers,
Ole

> On 15 Dec 2014, at 10:51 , [email-masked] wrote:
> 
> 
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: "Fuyu (Eleven)" <[email-masked]>
Date: Fri, 19 Dec 2014 08:15:18 +0000

Hi Ole,

Thank you for your comments. I think your comments make sense.

We will redefine an object to describe the PSID in the next version of this draft. Thanks

Cheers
Yu

-----Original Message-----
From: Softwires [mailto:[email-masked]] On Behalf Of Ole Troan
Sent: Monday, December 15, 2014 7:46 PM
To: Softwires WG
Subject: Re: [Softwires] I-D Action: draft-ietf-softwire-map-mib-03.txt

mapRuleStartPort OBJECT-TYPE
          SYNTAX     InetPortNumber(200..300)
          MAX-ACCESS read-create
          STATUS     current
          DESCRIPTION
             "The start port number of the port range derived
              from the mapping rule which will be assigned to CE."
          ::= { mapRuleEntry 8 }

cheers,
Ole

> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
>