Subject: [Softwires] WGLC for draft-ietf-softwire-dslite-mib-07

From: Yong Cui <[email-masked]>
Date: Wed, 21 Jan 2015 20:05:01 +0800

Hi folks,

This message starts a two week softwire working group last call on
advancing the draft of DS-Lite MIB as a Standards Track RFC.

After we had the first wglc on draft-ietf-softwire-dslite-mib-02, 
there were some major comments. The authors have revised the 
document including the structure and detailed technical contents. 
Now the authors believe that this version has addressed all the 
issues. 

The latest version of the draft is available at:
http://www.ietf.org/id/draft-ietf-softwire-dslite-mib-07.txt

Substantive comments and statements of support/opposition for 
advancing this document should be directed to the mailing list. 
Editorial suggestions can be sent directly to the authors. This 
last call will conclude on February 3, 2015.

Thanks,

Yong & Suresh

---

From: Sheng Jiang <[email-masked]>
Date: Thu, 22 Jan 2015 06:06:52 +0000

This draft did pass the last WGLC. The later modification came from MIB doctor review and the modification of depending document NAT-MIB. This second last WGLC is necessary giving these new modifications. I support the modifications and moving the document forward.

Best regards,

Sheng

>-----Original Message-----
>From: Softwires [mailto:[email-masked]] On Behalf Of Yong Cui
>Sent: Wednesday, January 21, 2015 8:05 PM
>To: [email-masked]
>Cc: Cui 崔勇
>Subject: [Softwires] WGLC for draft-ietf-softwire-dslite-mib-07
>
>Hi folks,
>
>_______________________________________________
>Softwires mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/softwires

---

From: Tina TSOU <[email-masked]>
Date: Thu, 22 Jan 2015 06:57:27 +0000

Dear Sheng et al,

Below are the NAT MIB drafts status.

draft-ietf-behave-nat-mib-11<http://datatracker.ietf.org/doc/draft-ietf-behave-nat-mib/>        Definitions of Managed Objects for Network Address Translators (NAT)    2014-01-24      Expert Review::Revised I-D Needed (for 175 days)
WG Document                     Spencer Dawkins

draft-perrault-behave-deprecate-nat-mib-v1-00<http://datatracker.ietf.org/doc/draft-perrault-behave-deprecate-nat-mib-v1/>      Deprecation of MIB Module NAT-MIB (Managed Objects for Network Address Translators (NAT))       2014-10-19      AD Evaluation::Revised I-D Needed (for 5 days)
IETF                    Spencer Dawkins

Thank you,
Tina

On Jan 22, 2015, at 2:30 PM, Sheng Jiang <[email-masked]<mailto:[email-masked]>> wrote:

Best regards,

Sheng

-----Original Message-----
From: Softwires [mailto:[email-masked]] On Behalf Of Yong Cui
Sent: Wednesday, January 21, 2015 8:05 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Cui 崔勇
Subject: [Softwires] WGLC for draft-ietf-softwire-dslite-mib-07

Hi folks,

Thanks,

Yong & Suresh

_______________________________________________
Softwires mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/softwires
_______________________________________________
Softwires mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/softwires

---

From: Tom Taylor <[email-masked]>
Date: Thu, 22 Jan 2015 09:09:36 -0500

Actually, you're a little behind on the NATV2-MIB document.
draft-ietf-behave-nat-mib-11 has been replaced by the two documents
   draft-perrault-behave-deprecate-nat-mib-v1-00.txt
and
   draft-perrault-behave-natv2-mib-00.txt

I submitted the latter a couple of days ago. The deprecate draft will 
see a minor update shortly, and there is a bit more work to be done on 
the natv2 draft. We would love to have comments on that one.

In any event, I see an action on myself to look over the Softwire MIB 
documents.

Tom Taylor

---

From: "Lee, Yiu" <[email-masked]>
Date: Thu, 22 Jan 2015 15:30:57 +0000

I support this draft to move forward.

Regards,
Yiu

---

From: <[email-masked]>
Date: Thu, 22 Jan 2015 16:11:24 +0000

Hello WG,

I too support this draft to move forward.

Cheers,

Christian.

-----Message d'origine-----
De : Softwires [mailto:[email-masked]] De la part de Lee, Yiu
Envoyé : jeudi 22 janvier 2015 16:31
À : [email-masked]
Objet : Re: [Softwires] WGLC for draft-ietf-softwire-dslite-mib-07

Regards,
Yiu

On 1/21/15, 7:05 AM, "Yong Cui" <[email-masked]> wrote:

>there were some major comments. The authors have revised the document 
>including the structure and detailed technical contents.
>Now the authors believe that this version has addressed all the issues.
>
>Substantive comments and statements of support/opposition for advancing 
>this document should be directed to the mailing list.
>Editorial suggestions can be sent directly to the authors. This last 
>call will conclude on February 3, 2015.
>
>
>Thanks,
>
>Yong & Suresh
>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: [email-masked]
Date: Fri, 23 Jan 2015 09:15:08 +0800

Hi all,
 
  I believe this draft is mature enough to be put forward.

  Support.

BRs,
Linda Wang

"Softwires" <[email-masked]> 写于 2015-01-22 23:30:57:

> "Lee, Yiu" <[email-masked]> 
> 发件人:  "Softwires" <[email-masked]>
> 
> 2015-01-22 23:30
> 
> 收件人
> 
> "[email-masked]" <[email-masked]>, 
> 
> 抄送
> 
> 主题
> 
> Re: [Softwires] WGLC for draft-ietf-softwire-dslite-mib-07
> 
> [附件 "smime.p7s" 被 王翠087175/user/zte_ltd 删除]

---

From: "Fuyu (Eleven)" <[email-masked]>
Date: Tue, 27 Jan 2015 01:23:54 +0000

Hi, Tom 
Thank you for your comments.
As the draft-perrault-behave-natv2-mib-00.txt replaces the draft-ietf-behave-nat-mib-11 for new NAT-MIB-V2,
so some objects in DS-Lite MIB which had been imported from draft-ietf-behave-nat-mib-11 will be updated according to the new NAT-MIB-V2.

Thanks

Yu 

-----Original Message-----
From: Softwires [mailto:[email-masked]] On Behalf Of Tom Taylor
Sent: Thursday, January 22, 2015 10:10 PM
To: Tina TSOU; Sheng Jiang
Cc: [email-masked]; Yong Cui; Spencer Dawkins
Subject: Re: [Softwires] WGLC for draft-ietf-softwire-dslite-mib-07

I submitted the latter a couple of days ago. The deprecate draft will see a minor update shortly, and there is a bit more work to be done on the natv2 draft. We would love to have comments on that one.

In any event, I see an action on myself to look over the Softwire MIB documents.

Tom Taylor