Subject: [Softwires] Call for Adoption on draft-sun-softwire-lightweight-4over6-deployment-04

From: Yong Cui <[email-masked]>
Date: Wed, 16 Nov 2016 21:01:39 +0800

Hi folks,

As you may know, we are going to close the wg soon. 
So before we close it, we would like to ask the wg to see if you are interested in advancing the draft as an Informational doc:
https://datatracker.ietf.org/doc/draft-sun-softwire-lightweight-4over6-deployment/

Please state your point with your substantial reasons. The authors are also encouraged to send the necessity of this draft.

The CFA will close in two weeks, i.e. Dec. 1st, 2016.

Thanks,

Yong

---

From: yannis nikolopoulos <[email-masked]>
Date: Thu, 17 Nov 2016 18:03:13 +0200

Hello,

as an operator currently deploying lw4o6, this document comes a little 
bit late. Nevertheless,  I think it has the potential to become a very 
useful document for operators that are considering deploying lw4o6. This 
draft can serve as something of a guideline or reference

regards,
Yannis

On 11/16/2016 03:01 PM, Yong Cui wrote:
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

-- 
Yannis Nikolopoulos		OTE S.A
e-mail: [email-masked]	IP Network Planning & Engineering
tel: +302106116293
----------------------------------------------------------------------------

---

From: Ian Farrer <[email-masked]>
Date: Fri, 18 Nov 2016 10:22:13 +0900

Hi,

(co-chair hat off)

I think this is a useful draft as an operator who is also deploying lw4o6.

Thanks,
Ian

> On 16 Nov 2016, at 22:01, Yong Cui <[email-masked]> wrote:
> 
> Hi folks,
>

---

From: tianxiang li <[email-masked]>
Date: Thu, 24 Nov 2016 13:34:04 +0800

Hi,

Being a co-author, I support the adoption of this draft. Lightweight 4over6
has been deployed by a number of operators in their networks. A document
like this is necessary for explaining the various deployment models of
Lightweight 4over6, and it would provide a helpful guidance for future
deployments. As there are currently no other documents serving this
purpose, I think this draft is an important piece of work which should be
carried further.

Thanks,
Tianxiang

2016-11-16 21:01 GMT+08:00 Yong Cui <[email-masked]>:

> So before we close it, we would like to ask the wg to see if you are
> interested in advancing the draft as an Informational doc:
> Please state your point with your substantial reasons. The authors are
> also encouraged to send the necessity of this draft.
>

---

From: "Liushucheng (Will)" <[email-masked]>
Date: Tue, 29 Nov 2016 02:13:35 +0000

I have read this draft. Glad to see the deployment report on Lightweight 4over6, which is a good way of IPv6 transition in terms of user experience.

One comment is that considering the large number of users of Wechat and Weibo, the author might consider to write sth about them.

I support for the adoption.

Regards,
Will (Shucheng LIU)

> -----Original Message-----
> From: Softwires [mailto:[email-masked]] On Behalf Of Yong Cui
> Sent: Wednesday, November 16, 2016 9:02 PM
> To: Softwires WG
> Cc: Cui 崔勇; Softwire Chairs
> Subject: [Softwires] Call for Adoption on
> draft-sun-softwire-lightweight-4over6-deployment-04
> 
> Hi folks,
> 
> So before we close it, we would like to ask the wg to see if you are interested in
> advancing the draft as an Informational doc:
> Please state your point with your substantial reasons. The authors are also
> encouraged to send the necessity of this draft.
>

---

From: "Yu Fu" <[email-masked]>
Date: Tue, 29 Nov 2016 11:23:38 +0800

Hi all,

I think this draft can actually make sense to the RFC7596. Support for the
adoption.

Cheers
Yu

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Yong Cui

Hi folks,

As you may know, we are going to close the wg soon. 
So before we close it, we would like to ask the wg to see if you are
interested in advancing the draft as an Informational doc:
https://datatracker.ietf.org/doc/draft-sun-softwire-lightweight-4over6-deplo
yment/

Thanks,

Yong