Subject: [Softwires] ask for WGLC

From: "Mingwei Xu" <[email-masked]>
Date: Wed, 26 Jul 2017 15:27:02 +0800

Hi, Chairs,
 
The draft of softwire mesh multicast was first proposed in September 2011 and updated 15 times.  We think the draft is mature and it is ready for the last call.
 
The recent revision history is as following:

2017 Apr 1.  We updated the 16th version according to Med’s advice.

2017 Jan 10. We updated the 15th version according to IAB statement on IPv6 <https://www.iab.org/2016/11/07/iab-statement-on-ipv6/>, where IAB expects that the IETF will stop requiring IPv4 compatibility in new or extended protocols.
 
2016 Nov 13. We updated the 14th version according to Ian’s advices.
 
2016 May 24. We asked for WGLC in the working group.
 
2016 May 22. We updated the 13th version, where we revised the language and grammar throughout.
 
2016 Feb 4. We updated the 11th version, where we updated the security consideration.

Best regards,

Mingwei
 				
--------------
Mingwei Xu
2017-07-26

---

From: Ian Farrer <[email-masked]>
Date: Wed, 26 Jul 2017 10:16:18 +0200

Hi Mingwei,

Thank you for your email. Checking the comments that were received during the last WGLC, there is:

https://mailarchive.ietf.org/arch/msg/softwires/LT2ttfqUXw4IjwGFFBBrPMayoiU <https://mailarchive.ietf.org/arch/msg/softwires/LT2ttfqUXw4IjwGFFBBrPMayoiU>

Please could you respond to the questions it raises, particularly point 1.

Thanks,
Ian

> On 26. Jul 2017, at 09:27, Mingwei Xu <[email-masked]> wrote:
> 
> Hi, Chairs,
> 
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires