Subject: [Softwires] Adam Roach's No Objection on draft-ietf-softwire-map-mib-12: (with COMMENT)

From: Adam Roach <[email-masked]>
Date: Mon, 21 May 2018 20:08:09 -0700

Adam Roach has entered the following ballot position for
draft-ietf-softwire-map-mib-12: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-softwire-map-mib/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Thank you for a clearly written document. I have some very editorial corrections
to suggest.

---------------------------------------------------------------------------

§4.1.2:

>  invalid packets that have been identified.  There are two kind of

"...two kinds..."

>  - The Border Relay (BR) will validates the received packet's source

"...will validate..."

---------------------------------------------------------------------------

§5:

>      DESCRIPTION
>          "Indicates that the PSID is represented as hexidecimal for
>           clarity."

"...hexadecimal..."
       ^

---

From: "Yu Fu" <[email-masked]>
Date: Tue, 22 May 2018 14:57:12 +0800

Hi Adam,

Thank you for your kind review.
We will update these editorial comments in the next version.

Cheers

Yu

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of Adam Roach
>Sent: Tuesday, May 22, 2018 11:08 AM
>To: The IESG
>Cc: [email-masked]; [email-masked];
>[email-masked]; [email-masked]
>Subject: [Softwires] Adam Roach's No Objection on
>draft-ietf-softwire-map-mib-12: (with COMMENT)
>
>When responding, please keep the subject line intact and reply to all email
>addresses included in the To and CC lines. (Feel free to cut this introductory
>paragraph, however.)
>
>
>Thank you for a clearly written document. I have some very editorial
>corrections to suggest.
>
>_______________________________________________
>Softwires mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/softwires