Subject: [solace] progress

From: "Keoh, Sye Loong" <[email-masked]>
Date: Tue, 27 Nov 2012 09:53:49 +0000

Dear all,

I was reading the notes from Carsten and it seems that we have a first 'deliverable' due this month ;)
I was wondering how are we progressing with the call for contributions?
Carsten, do you have any updates and do you need any help from us?

Cheers
Sye Loong

Notes from Carsten in IETF85:
-- come up with a call for contributions (which specifically lists the
   questions we ask) -> (November)
-- solicit the contributions (Internet-Drafts) -> (maybe till January)
-- sort and structure, define a common terminology
   (have a first Webex call maybe in January)
-- maybe get some of the contributions to rev based on the emerging terminology
-- summarize and define work for phase 2
   (Orlando IETF)

________________________________
The information contained in this message may be confidential and legally protected under applicable law. The message is intended solely for the addressee(s). If you are not the intended recipient, you are hereby notified that any use, forwarding, dissemination, or reproduction of this message is strictly prohibited and may be unlawful. If you are not the intended recipient, please contact the sender by return e-mail and destroy all copies of the original message.

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 27 Nov 2012 10:57:10 +0100

> Carsten, do you have any updates and do you need any help from us?

I'm stuck in the CoAP interop event this week.  I still *hope* to have a draft out by the end of this week.
By then, I'll need a lot of help to bang this into shape...

Grüße, Carsten