Subject: Re: [sop] [Sdnp] New Non-WG Mailing List: sop -- Service Orchestration and Desciption for Cloud Services

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Thu, 01 Mar 2012 11:46:18 +0100

Hi Ashish,

On 29 Feb 2012, at 17:58 , Ashish Dalela (adalela) wrote:
> We are aware of the IEEE work on Intercloud, but I'm not sure if there is a concrete technical proposal in place. I might not have seen it, in which please do point it out to me.

There is only a draft on architechtural concepts, and that's precisely why seeking for cooperation and alignment is especially relevant.

There are people in my company following this and contributing to DMTF as well, and we discussed this in our last meeting. While I see a clear line between DMTF and the ideas around SOP, and that line defines a clear way for compatibility, in the case of the IEEE Intercloud that line is (as far as I see it) much more blurred.

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: "Ashish Dalela (adalela)" <[email-masked]>
Date: Thu, 1 Mar 2012 16:33:40 +0530

Hi Diego,

Yes, I understand the need to draw the line. That line allows us to leverage the work that is already done, while allow future developments to continue without a big-bang change, which IMO, is very hard.

I will speak to others more on the IEEE effort and see what we can do for alignment. Appreciate your suggestion.

Thanks, Ashish

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of DIEGO LOPEZ GARCIA
Sent: Thursday, March 01, 2012 4:16 PM
To: Ashish Dalela (adalela)
Cc: [email-masked]
Subject: Re: [sop] [Sdnp] New Non-WG Mailing List: sop -- Service Orchestration and Desciption for Cloud Services

Hi Ashish,

Be goode,

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at
http://www.tid.es/ES/PAGINAS/disclaimer.aspx
_______________________________________________
sop mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sop