Subject: [lamps] Publication has been requested for draft-ietf-lamps-rfc6844bis-02

From: Russ Housley <[email-masked]>
Date: Sun, 04 Nov 2018 16:46:39 -0800

Russ Housley has requested publication of draft-ietf-lamps-rfc6844bis-02 as Proposed Standard on behalf of the LAMPS working group.

Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-lamps-rfc6844bis/

---

From: Rob Stradling <[email-masked]>
Date: Mon, 5 Nov 2018 16:42:47 +0000

> Please verify the document's state at https://datatracker.ietf.org/doc/draft-ietf-lamps-rfc6844bis/

Sorry, I realize it's rather late in the day for these comments, so 
please consider or ignore/reject them as you see fit:

1. "Comodo Group, Inc" was never my employer.  My real employer, "Comodo 
CA Limited", just changed its name to "Sectigo Limited".
https://github.com/jsha/caa-simplification/pull/2

2. Typo: amount -> among.
https://github.com/jsha/caa-simplification/pull/3

3. Section 4 says:
   "The search for a CAA record climbs the DNS name tree from the
    specified label up to but not including the DNS root '.' until CAA
    records are found.
What if a CAA lookup returns just a single record (that contains, for 
example, an "issue" property)?  That wouldn't be a plurality of "CAA 
records", and so (by that wording) ISTM that the tree climbing must 
continue.  I think "...until a CAA Resource Record set is found" would 
be a better description of what's intended.
Related to this, ISTM that "The search for a CAA record..." should be 
"The search for a CAA Resource Record set...", since CAs must always 
consider the full RRset.  For example, CAs should not consider an 
"issue" property whilst ignoring an "issuewild" property in the same RRset.
https://github.com/jsha/caa-simplification/pull/4

-- 
Rob Stradling
Senior Research & Development Scientist
Email: [email-masked]

---

From: Jacob Hoffman-Andrews <[email-masked]>
Date: Mon, 5 Nov 2018 16:22:12 -0800

Thanks for the fixes, Rob. I've incorporated these into my working copy 
on GitHub.

Russ, can you provide feedback on the next steps, process-wise? Should I 
go ahead and upload a -03 draft?

---

From: Russ Housley <[email-masked]>
Date: Mon, 5 Nov 2018 21:26:34 -0500

Jacob:

Please post the update promptly.  That way, the area director will review the newest one.

Russ

> On Nov 5, 2018, at 7:22 PM, Jacob Hoffman-Andrews <[email-masked]> wrote:
> 
> Thanks for the fixes, Rob. I've incorporated these into my working copy on GitHub.
> 
> Russ, can you provide feedback on the next steps, process-wise? Should I go ahead and upload a -03 draft?
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm