Subject: [lamps] DRAFT Minutes for IETF 110 Posted

From: Russ Housley <[email-masked]>
Date: Sat, 20 Mar 2021 11:42:06 -0400

Please review, and post comments and corrections to the mail list.

https://datatracker.ietf.org/meeting/110/materials/minutes-110-lamps-00

Russ

---

From: Rene Struik <[email-masked]>
Date: Mon, 22 Mar 2021 10:07:19 -0400

Hi Russ:

I have two small suggested changes for the minutes (see below, indicated 
in blue color):

Best regards, Rene

==

René Struik gave the presentation.

Scott Fluhrer: Does Certicom have a patent for this idea?

René: IPR issues are now gone for the signing side and for batch 
verification, and other IPR will expire within four years.

Scott: Just wanted the group to be informed that there might be an issue.

Slide 10: Dmitry Belyavskiy: Will there be speed-ups with co-factor not 
equal to 1?

René: Like in GOST scheme? I think not for batch, but it will for single 
verification.

Dmitry: Can you confirm that ECDSA* are verifiable by an ECDSA validator?

René: Correct, with optional extension. That is essential for 
transition. People have the option to ignore speed-ups.

Russ: The patent issue may be a problem. Will discuss on the mail list 
and see what people think.
If people are not concerned, then we can do a call for adoption. Will 
start the discussion with Mike Ounsworth’s comment from the jabber 
regarding the effort to improve ECC performance when starting to think 
abot a transition to post-quantum.

On 2021-03-20 11:42 a.m., Russ Housley wrote:
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 287-3867

---

From: Russ Housley <[email-masked]>
Date: Mon, 22 Mar 2021 10:25:25 -0400

I captured these.  I will update the posted minutes after others have had a chance to look at the draft minutes.

Russ

> On Mar 22, 2021, at 10:07 AM, Rene Struik <[email-masked]> wrote:
> 
> Hi Russ:
> 
> I have two small suggested changes for the minutes (see below, indicated in blue color):
> 
> Best regards, Rene
> 
> ==
> 
> René: IPR issues are now gone for the signing side and for batch verification, and other IPR will expire within four years. 
> 
> Slide 10: Dmitry Belyavskiy: Will there be speed-ups with co-factor not equal to 1? 
> 
> René: Like in GOST scheme? I think not for batch, but it will for single verification. 
> 
> René: Correct, with optional extension. That is essential for transition. People have the option to ignore speed-ups. 
> 
> Russ: The patent issue may be a problem. Will discuss on the mail list and see what people think. 
> If people are not concerned, then we can do a call for adoption. Will start the discussion with Mike Ounsworth’s comment from the jabber regarding the effort to improve ECC performance when starting to think abot a transition to post-quantum.
> 
> 
>> https://datatracker.ietf.org/meeting/110/materials/minutes-110-lamps-00 <https://datatracker.ietf.org/meeting/110/materials/minutes-110-lamps-00>
>> 
>> Russ
>> 
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/spasm <https://www.ietf.org/mailman/listinfo/spasm>
> 
> -- 
> email: [email-masked] <mailto:[email-masked]> | Skype: rstruik

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Tue, 23 Mar 2021 11:43:57 -0400

Hi Russ--

> https://datatracker.ietf.org/meeting/110/materials/minutes-110-lamps-00

My middle name is Kahn, not Khan.

otherwise, looks good.

thanks for handling this.

           --dkg

---

From: Russ Housley <[email-masked]>
Date: Tue, 23 Mar 2021 13:31:50 -0400

> thanks for handling this.

Sorry for the typo.  I will correct it.

Russ