Subject: [lamps] [Editorial Errata Reported] RFC8649 (6451)

From: RFC Errata System <[email-masked]>
Date: Wed, 3 Mar 2021 19:53:09 -0800 (PST)

The following errata report has been submitted for RFC8649,
"Hash Of Root Key Certificate Extension".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6451

--------------------------------------
Type: Editorial
Reported by: Wimonrat Faruekham <[email-masked]>

Section: 2119

Original Text
-------------
RFC

Corrected Text
--------------
RFC3031

Notes
-----
RFC3031

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8649 (draft-ietf-lamps-hash-of-root-key-cert-extn-07)
--------------------------------------
Title               : Hash Of Root Key Certificate Extension
Publication Date    : August 2019
Author(s)           : R. Housley
Category            : INFORMATIONAL
Source              : Limited Additional Mechanisms for PKIX and SMIME
Area                : Security
Stream              : IETF
Verifying Party     : IESG

---

From: Russ Housley <[email-masked]>
Date: Thu, 4 Mar 2021 10:26:26 -0500

I cannot make heads or tails of this report.  Please reject it.

Russ

> On Mar 3, 2021, at 10:53 PM, RFC Errata System <[email-masked]> wrote:
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: Benjamin Kaduk <[email-masked]>
Date: Thu, 4 Mar 2021 07:59:23 -0800

My sense was that it is spam that the RFC Editor should just delete
outright, rather than reject.

-Ben

---

From: Chris Smiley <[email-masked]>
Date: Tue, 16 Mar 2021 16:47:14 -0700

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Mar 3, 2021, at 7:53 PM, RFC Errata System <[email-masked]> wrote:
>