Subject: Re: [lamps] WG Last Call for draft-ietf-lamps-samples

From: Russ Housley <[email-masked]>
Date: Tue, 7 Sep 2021 17:56:26 -0400

I have not seen anyone speak against moving this document forward.  That said, I would like to see more people voice support for it.

Russ

> On Aug 17, 2021, at 4:41 PM, Russ Housley <[email-masked]> wrote:
> 
> Title: S/MIME Example Keys and Certificates
> 
> Author: D.K. Gillmor
> 
> Datatracker: https://datatracker.ietf.org/doc/draft-ietf-lamps-samples/
> 
> The PKCS#12 issue has been resolved, so as discussed in the LAMPS meeting at IETF 111, we are going to proceed to WG Last Call. Since many people are on vacation in August and it would be very helpful if several mail clients were tested with these samples, the WG Last Call will have a longer duration than normal. So the WG Last Call will run until Tuesday, September 7th. Please review the document and respond with any comments or concerns on the mail list.
> 
> For the LAMPS WG Chairs,
>  Russ
> 
>

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 8 Sep 2021 11:46:39 +0000

I think I posted about this before, but in case not: this is a tour-de-force of ferreting things out and I fully support it.

I have no email client to test, however.