Subject: [lamps] WG Last Call for draft-ietf-lamps-cmp-algorithms-07

From: Russ Housley <[email-masked]>
Date: Mon, 13 Sep 2021 16:26:47 -0400

Title: Certificate Management Protocol (CMP) Algorithms

Author: H. Brockhaus, H. Aschauer, M. Ounsworth, and J. Gray

Datatracker: https://datatracker.ietf.org/doc/draft-ietf-lamps-cmp-algorithms

This document updates RFC 4210 for algorithms that are more appropriate today.  The WG Last Call will run until Tuesday, September 28th. Please review the document and respond with any comments or concerns on the mail list.

For the LAMPS WG Chairs,
 Russ

---

From: Russ Housley <[email-masked]>
Date: Tue, 28 Sep 2021 16:48:28 -0400

I have not seen any objections to moving forward with this document.  Due to the earlier mailing list discussion and the amount of this document that is pointers to other RFCs, I am comfortable moving forward.

I will start working on the shepherd write-up.

For the LAMPS WG Chairs,
 Russ

> On Sep 13, 2021, at 4:26 PM, Russ Housley <[email-masked]> wrote:
>

---

From: Russ Housley <[email-masked]>
Date: Wed, 29 Sep 2021 12:36:59 -0400

I just noticed that the Abstract does not say: "This document updates RFC 4210."  It needs to do so.  Please treat this as your first post WG Last Call comment.  Please handle it whenever the next revision is needed from AD Review or IETF Last Call.

Russ

> On Sep 28, 2021, at 4:48 PM, Russ Housley <[email-masked]> wrote:
>

---

From: "Brockhaus, Hendrik" <[email-masked]>
Date: Thu, 30 Sep 2021 09:23:02 +0000

I noted this change for the next update.
Hendrik

> Von: Spasm <[email-masked]> Im Auftrag von Russ Housley
> Gesendet: Mittwoch, 29. September 2021 18:37
> 
> I just noticed that the Abstract does not say: "This document updates RFC 4210."
> It needs to do so.  Please treat this as your first post WG Last Call comment.
> Please handle it whenever the next revision is needed from AD Review or IETF
> Last Call.
> 
> Russ
> 
> > I have not seen any objections to moving forward with this document.  Due to
> the earlier mailing list discussion and the amount of this document that is
> pointers to other RFCs, I am comfortable moving forward.
> >
> >> Datatracker:
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatrac
> ker.ietf.org%2Fdoc%2Fdraft-ietf-lamps-cmp-
> algorithms&amp;data=04%7C01%7Chendrik.brockhaus%40siemens.com%7C8d
> 8e558063794f88891908d983677f00%7C38ae3bcd95794fd4addab42e1495d55a
> %7C1%7C0%7C637685302817720009%7CUnknown%7CTWFpbGZsb3d8eyJWIjoi
> MC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C1000
> &amp;sdata=a6N2Xt2lHqkO8RNAMfuzD%2BhjOF8xPJiTa1Ltr7rnUbk%3D&amp;r
> eserved=0
> >>
> >> This document updates RFC 4210 for algorithms that are more appropriate
> today.  The WG Last Call will run until Tuesday, September 28th. Please review
> the document and respond with any comments or concerns on the mail list.
> >>
> >> For the LAMPS WG Chairs,
> >> Russ
> >
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://eur01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf
> .org%2Fmailman%2Flistinfo%2Fspasm&amp;data=04%7C01%7Chendrik.brockha
> us%40siemens.com%7C8d8e558063794f88891908d983677f00%7C38ae3bcd957
> 94fd4addab42e1495d55a%7C1%7C0%7C637685302817720009%7CUnknown%7
> CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJ
> XVCI6Mn0%3D%7C1000&amp;sdata=c95yK3yHT5HqjYlwNukr68WX2D99XSfGjnR
> 57ohyU0s%3D&amp;reserved=0