Subject: [lamps] AD Review: draft-ietf-lamps-rfc7299-update-00

From: Roman Danyliw <[email-masked]>
Date: Thu, 2 Sep 2021 20:22:40 +0000

Hi!

I did an AD review of draft-ietf-lamps-rfc7299-update-00.  Thanks for this maintenance on the registries.  I have no substantive comments and will advance the document to IETF LC.

One editorial nit to address with other IETF LC feedback from idnits:

  -- The draft header indicates that this document updates RFC7299, but the
     abstract doesn't seem to directly say this.

Regards,
Roman

---

From: Russ Housley <[email-masked]>
Date: Thu, 2 Sep 2021 16:30:56 -0400

Roman:

Thanks.  It seems that a -00 will never make it all the way through the review process.

I've added the sentence to the abstract in my edit buffer.  I'll post it with any other IETF Last Call comment resolutions.

Russ

> On Sep 2, 2021, at 4:22 PM, Roman Danyliw <[email-masked]> wrote:
> 
> Hi!
>