Subject: Re: [lamps] Doodle poll to find a date for the LAMPS Virtual Interim Focused on PQC

From: Yoav Nir <[email-masked]>
Date: Thu, 2 Sep 2021 22:52:14 +0300

Hi.

Whatever happened with this? 

As far as I can tell, this was the last message on the list about a PQC focused interim. Nor was such a meeting mentioned the the CSRAttr interim that we did have.

Yoav

> On 14 Aug 2021, at 23:52, Russ Housley <[email-masked]> wrote:
> 
> It looks like September 13th is preferred.  We will make the decision on Monday or Tuesday.  If you have not responded, please do so now.
> 
> Russ
> 
> 
>> On Jul 31, 2021, at 4:04 PM, Russ Housley <[email-masked]> wrote:
>> 
>> We did not include PQC on the agenda for IETF 111 because we wanted to dedicate a whole virtual interim to the topic.  This pool is to find a time in the first two weeks of September.  Please provide your availabily promptly so we can get the meeting scheduled.
>> 
>> 	https://doodle.com/poll/3m8ca2yyfvttb78w
>> 
>> For the LAMPS WG Chairs,
>> Russ
>> 
> 
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: Mike Ounsworth <[email-masked]>
Date: Thu, 2 Sep 2021 19:57:43 +0000

Good point Yoav!

That's coming up fast if you want slides. Can you provide a rough agenda so I know who is expected to speak, and about which topics?

---
Mike Ounsworth

From: Spasm <[email-masked]> On Behalf Of Yoav Nir
Sent: September 2, 2021 2:52 PM
To: Russ Housley <[email-masked]>
Cc: SPASM <[email-masked]>
Subject: [EXTERNAL] Re: [lamps] Doodle poll to find a date for the LAMPS Virtual Interim Focused on PQC

WARNING: This email originated outside of Entrust.
DO NOT CLICK links or attachments unless you trust the sender and know the content is safe.
________________________________
Hi.

Yoav

On 14 Aug 2021, at 23:52, Russ Housley <[email-masked]<mailto:[email-masked]>> wrote:

Russ

On Jul 31, 2021, at 4:04 PM, Russ Housley <[email-masked]<mailto:[email-masked]>> wrote:

https://doodle.com/poll/3m8ca2yyfvttb78w<https://urldefense.com/v3/__https:/doodle.com/poll/3m8ca2yyfvttb78w__;!!FJ-Y8qCqXTj2!MypKgdXKLfOMaazLwcFxeyALRG2UPLOh3218oilxhxfoeWWp5rOmbW7eTu4XPYJJ8GRPGPvBAQ$>

For the LAMPS WG Chairs,
Russ

_______________________________________________
Spasm mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/spasm<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/spasm__;!!FJ-Y8qCqXTj2!MypKgdXKLfOMaazLwcFxeyALRG2UPLOh3218oilxhxfoeWWp5rOmbW7eTu4XPYJJ8GTHGa80GQ$>

Any email and files/attachments transmitted with it are confidential and are intended solely for the use of the individual or entity to whom they are addressed. If this message has been sent to you in error, you must not copy, distribute or disclose of the information it contains. Please notify Entrust immediately and delete the message from your system.

---

From: Mike Ounsworth <[email-masked]>
Date: Thu, 2 Sep 2021 19:58:44 +0000

(fingers faster than brain)

By "you" I mean chairs, not Yoav.

---
Mike Ounsworth

From: Mike Ounsworth
Sent: September 2, 2021 2:58 PM
To: Yoav Nir <[email-masked]>; Russ Housley <[email-masked]>
Cc: SPASM <[email-masked]>
Subject: RE: [EXTERNAL] Re: [lamps] Doodle poll to find a date for the LAMPS Virtual Interim Focused on PQC

Good point Yoav!

---
Mike Ounsworth

From: Spasm <[email-masked]<mailto:[email-masked]>> On Behalf Of Yoav Nir
Sent: September 2, 2021 2:52 PM
To: Russ Housley <[email-masked]<mailto:[email-masked]>>
Cc: SPASM <[email-masked]<mailto:[email-masked]>>
Subject: [EXTERNAL] Re: [lamps] Doodle poll to find a date for the LAMPS Virtual Interim Focused on PQC

Yoav

Russ

For the LAMPS WG Chairs,
Russ

---

From: Russ Housley <[email-masked]>
Date: Thu, 2 Sep 2021 16:09:07 -0400

Yoav:

There was another Doodle going on for the STIR WG as well,  Since I need to be at both sessions, I have been trying to make sure that they do not land at the same time.  Getting all of the needed responses to both poll has required more nudging than I expected.  Perhaps it is just so many people taking holiday in August.

This has just been sorted out.  They landed on the same date, but different times.

I have just submitted the request for the meeting slot at 14:00 UTC on 13 September 2021.  It should be announced by the Secretariat soon.

It will be here:  https://meetings.conf.meetecho.com/interim/?short=8955afa4-060b-4480-9986-07fe51113a0d 

Russ

> On Sep 2, 2021, at 3:52 PM, Yoav Nir <[email-masked]> wrote:
> 
> Hi.
> 
>> On 14 Aug 2021, at 23:52, Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> On Jul 31, 2021, at 4:04 PM, Russ Housley <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> 	https://doodle.com/poll/3m8ca2yyfvttb78w <https://doodle.com/poll/3m8ca2yyfvttb78w>
>>> 
>>> For the LAMPS WG Chairs,
>>> Russ
>>> 
>> 
>> [email-masked] <mailto:[email-masked]>