Subject: Re: [lamps] Call for adoption of draft-housley-lamps-rfc3709bis

From: Sean Turner <[email-masked]>
Date: Wed, 2 Feb 2022 22:55:12 -0500

I love cat pics on the Internet so I totally support adoption!

spt

> On Jan 28, 2022, at 14:18, Tim Hollebeek <tim.hollebeek=[email-masked]> wrote:
> 
> Russ has written a nice update to RFC 3709 that he would like LAMPS to adopt.  RFC 3709 is seeing more widespread adoption, and there are some useful updates to be made: https://www.ietf.org/archive/id/draft-housley-lamps-rfc3709bis-00.html
>  
> Please indicate whether you support adoption of draft-housley-lamps-rfc3709bis by the LAMPS working group.  The call for adoption will close on Friday, February 11.
>  
> -Tim
> _______________________________________________
> Spasm mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/spasm

---

From: Tim Hollebeek <[email-masked]>
Date: Tue, 15 Feb 2022 20:43:36 +0000

There appears to be consensus in support of adopting this document.  I will update the status in the data tracker.

-Tim

From: Spasm <[email-masked]> On Behalf Of Tim Hollebeek
Sent: Friday, January 28, 2022 2:19 PM
To: SPASM <[email-masked]>
Subject: [lamps] Call for adoption of draft-housley-lamps-rfc3709bis

-Tim